dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
694
share rss forum feed

smileboy003

join:2012-12-03

didn't find wireless in the left side

salam

well i have a d-link DSL-2730U, suddenly i go to my router config, in 192.168.1.1 and i didn't find wireless in the left side and also where i put the adsl config, i reset it in the button in the back, and still the same. now i want a firmware or something to restore my router as a default config, to enter dsl and wireless security key...please help

thanx a lot



BlueMist

join:2011-01-24
Cookeville, TN

If you can locate the Maintenance tab on your router's main menu you should be then able to click on the Restore Default Settings button and have the box revert to factory settings for you.

If on the other hand you can not gain access to the router using the 192.168.1.1 address you might need to temporarily set your PC's IP address to a fixed IP rather than allowing it to use DHCP.

Set your pc for an address like 192.168.1.55 with a netmask of 255.255.255.0 and with a default gateway of 192.168.1.1 and then see if you can contact the router at it's normal address.

I usually just leave the DNS values alone as I'm using the actual IP address of 192.168.1.1 to access the router.

As for factory firmware, here is one link to where you can download it for your model.

»www.mmnt.net/db/0/0/support.dlin···firmware


smileboy003

join:2012-12-03

Click for full size
Click for full size
thank you for responding

i can access 192.168.1.1 and see main page of the router, but it miss wireless and advanced setup..like in the picture you can see all options, but now i don't have wireless and advanced setup, even in management where normally i have restore default, i don't have it now..


BlueMist

join:2011-01-24
Cookeville, TN
reply to smileboy003

I believe the factory default on that model is to have the wireless turned off. See if you can go into the setup menu (manually) and not use the setup wizard. With that you should be able to enable the wireless.

I'm not sure on that model if using the setup wizard disables the Advanced menu but, possibly reloading the factory firmware will get it back for you if nothing else works.

Just on the off chance your ISP is taking control of the box and turning off those features, try unplugging the WAN cable and power cycling the box and see if the options come back. I have seen this on other ISP supplied/supported boxes.


smileboy003

join:2012-12-03

ok i'll try to try what u told me, becuz i am here at work, and i have the same d-link model here, me too i don't think there's a disable option !! and about unplugging the WAN cable, i did it before and same screen...well i'll try the other things and i'll inform you if it works...thanx a lot



BlueMist

join:2011-01-24
Cookeville, TN

1 edit

With you having two units of same model here is one last item to try.
On the unit that works, go to the Advanced menu and copy/record the exact URL that got you there. Same for the wireless menu screen. Then when you get home give them a try.

I have seen some routers that have a partially corrupted operating system that can act like your bad one but the direct links to the pages in question still works if you manually enter them in the browser.

2-wire models come to mind where I have had to enter direct URL's for some config pages when the ISP or some other problem disables them.

Not a fix but it might get you by until you can reload the firmware, if that is in case the problem.

Ah yes, one last thing, some models require scripting to be enabled on the router or you don't see all menu options. Try switching browsers, like Firefox or Internet explorer which ever you are not presently trying on the box. Some modems now use scripting and even cookies in order to have full access.


smileboy003

join:2012-12-03

ehhh the problem is solved finally, ummm don't know what to say.

it was because i enter name : user password : user

that's why it doesn't give me some option in the main page of the router.

and when i enter name : admin password : admin i have all options.

so i could get my connection back..

thanx a lot for your help, sometime the solution is stupid but here we learn from little things

thanx again for your help it was nice from you