dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3
share rss forum feed


dslx_nick
Premium,VIP
join:2011-12-24
Chatsworth, CA
kudos:27
reply to blacksurfer

Re: [DSL] Long time customer getting frustrated

Heya! I'm sorry you're running into this difficulty; you usually don't need your connection manually reset like that. In studying your account activity logs, I can see that multiple techs have updated that setting - yet it seems to have been reverting to its previous value on its own. Not sure why, so I'm having our internal programming department investigate to see if it's just a corrupt database value or what. In the interim, I've reset the connection from my end, so your connection's back up now, at least.

(Thanks, Sashwa!)


blacksurfer

join:2002-07-14
Sherman Oaks, CA

Yes, my wife says it's working. Please let us know what programming found out. And what should I tell Tech level one if I have to call in the morning? they'll say to wait till Tech level two call me.

Thanks



dslx_nick
Premium,VIP
join:2011-12-24
Chatsworth, CA
kudos:27

Your ticket's already with Tier 2 (beyond, technically) at this point, so if you call back it should be routed to Tier 2 automatically, as long as the Caller ID system recognizes you. If it doesn't recognize you automatically, just put in your DSL number or account number and it should recognize that.



dslx_nick
Premium,VIP
join:2011-12-24
Chatsworth, CA
kudos:27

Found out why that was occurring. When you placed the move order, there was a special request to keep the previous service running until the new service was established, hence why the account kept reverting to DHCP (the connection type for the previous service). The old service has been turned off now, so you shouldn't run into that anymore.


blacksurfer

join:2002-07-14
Sherman Oaks, CA

No surf again this morning. Happens every 48 hours. Please reset.
Also the old line was deactivated nov 28th, they didn't leave it on as requested.

Thanks.


blacksurfer

join:2002-07-14
Sherman Oaks, CA

Just spoke to tech 2 and he reset it from Dhcp to pppoe.
So issue not fixed?



dslx_nick
Premium,VIP
join:2011-12-24
Chatsworth, CA
kudos:27

Hmmm... looking into this. Issue is NOT fixed, because the previous service IS still active on your account now, even though I saw one of the representatives deactivate it yesterday. I can assure you, even if your telephone line was deactivated back on the 28th, we have not removed your old DSL service; we kept it on as requested - that's why we're running into this problem! I'm going to see if I can get the old service removed completely, because for some reason the system keeps trying to re-activate it for you.



dslx_nick
Premium,VIP
join:2011-12-24
Chatsworth, CA
kudos:27

Ok, have applied the 'bigger hammer' to it and nuked the old service off your account entirely. Should not see any more relapses. Will check on it tomorrow to make sure.


blacksurfer

join:2002-07-14
Sherman Oaks, CA

Nice Nick! Apprecate the help I've been getting. I must be blessed because this was my biggest problem in life. I love the service at DSLX and my frustation is completly gone! Thanks all!



dslx_nick
Premium,VIP
join:2011-12-24
Chatsworth, CA
kudos:27

1 recommendation

Glad to help