dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
758
share rss forum feed

staticBlende

join:2008-07-26
Brooklyn, NY
Reviews:
·Verizon Online DSL

[connectivity] VZ customer support is garbage / what should I do

I have the verizon high speed internet enhanced package. Leading up to and during Thanksgiving weekend I noticed that I was desyncing and disconnecting a lot more so I went to see what was going on. Previously my connection had been at 10mbps/1mbps and the margin with those speeds on my line was pretty good 10dB. However, upon checking I noticed that my download speed was up to over 13mbps and that my margin had dropped to 6dB.

So, I decided to call up verizon and ask to be dropped and kept at 10mbps downstream. I called on Wednesday, November the 21st and a woman at the billing department (which high speed internet tech support had redirected me to) told me that she would do that for me.

On Friday the 23rd I called again because nothing had changed. I re-explained the situation to the new person whom I was speaking to at verizon customer support. They told me they were sorry and that they would take care of my request for me. This time I asked about how long it usually takes for a change in a line to take effect and they informed me that it only takes a couple hours.

On Sunday the 25th I called again because I was still desyncing and no line change had taken effect. I was beginning to get frustrated. I requested the same change again and was promised again that it would be taken care of by the next day.

On Monday the 26th I called again because... well you get the picture. This time the man at tech support assured me that I would be at 10mbps downstream by tuesday morning. I told him that I did not believe him at all given the history of this simple request but that hopefully he would prove me wrong.

On Tuesday the 27th I called again because my internet speeds were topping out at 1mbps/0mbps. I was fully frustrated at this point. Tech support redirected me to billing. I asked the woman what the hell was going on? She told me I had requested a speed downgrade. I told her to check the "recorded calls" in which I never once asked to be downgraded to 1mbps downstream. I wanted to be reduced from 15mbps downstream to 10mbps downstream. She told me that verizon only does ranges between 0-1.5mbps and 7-15mbps. That the system is automated and the speed I should receive should be the one best suited for my line quality. I asked her then why did everyone agree to my request? Why did no one inform me of that before? What did they do? Did they do anything at all? She had no answers. Still frustrated, I asked that my internet speed be returned to what it was before; the enhanced version between 7-15mbps.

It is now December the 3rd and Verizon's "automated system" is still garbage. I desync and disconnect frequently and have no idea what I should do. I can't play online games at all because trying to get on them in the first place is impossible. My connection desyncs during the attempt. I am probably going to cancel my account and switch to cable. Here is my transciever information:

Transceiver Statistics

Transceiver Revision: 7.2.3.0
Vendor ID Code: 4
Line Mode: ADSL2+ Mode
Data Path: Interleaved

Transceiver Information Downstream Path Upstream Path
DSL Speed (Kbits/Sec) 14193 1096
Margin (dB) 6.5 10.0
Line Attenuation (dB) 24.0 13.0
Transmit Power (dBm) 16.5 10.3

Any advice or suggestions would be highly appreciated.


Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
Reviews:
·Verizon Online DSL
·Frontier Communi..

1 recommendation

Re: [connectivity] VZ customer support is garbage / what should

The trick here is you need to find someone who can set the speed manually and also disable the optimizer. There are some techs (or perhaps all of the techs) that can shut off the optimizer and define a speed in the system. It's expected to be automatic but as we've seen, the automatic system can either make or break lines. More often than not it breaks a line that is working as the user expects by either lowering speed or de-stabilizing it.

You might want to try the Verizon Direct forum at this site but it is unlikely that they will be able to adjust speeds. They may give you the same runaround or tell you they cannot do it if you tell them that it can be set manually.


tim_k
Buttons, Bows, Beamer, Shadow, Kasey
Premium,VIP
join:2002-02-02
Stewartstown, PA
kudos:40

1 recommendation

reply to staticBlende
Hit me up with a PM with your DSL #, I'll try to take care of it for you.

staticBlende

join:2008-07-26
Brooklyn, NY
reply to Smith6612
Thank you for the advice. I will try and do that if Tim is unable to help.

staticBlende

join:2008-07-26
Brooklyn, NY
reply to tim_k
Thank you tim. I appreciate it.


Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
Tim's the man for these sorts of things.

staticBlende

join:2008-07-26
Brooklyn, NY
Indeed he is. He has done for me in a couple hours what Verizon tech support couldn't do with weeks. Thank you Tim. From the bottom of my heart, for real, for real, Thank you!


tim_k
Buttons, Bows, Beamer, Shadow, Kasey
Premium,VIP
join:2002-02-02
Stewartstown, PA
kudos:40
reply to staticBlende
Thanks guys. I can't believe someone would have so much trouble getting their speed reduced

staticBlende

join:2008-07-26
Brooklyn, NY
Reviews:
·Verizon Online DSL
Hey guys. Thanks to tim, my line is way more stable now. However, it does still desync. It's really weird. I never had this problem before. It desyncs about once or twice a day for maybe a second and then everything comes back online. I can tell because it usually happens while I'm watching streaming video on twitch.tv or youtube. My ichat will also disconnect and come back online in a few seconds.

Did you notice anything weird on my line while you checked it Tim? Maybe it's because I'm in NYC and I know Sandy ruined a lot of the wiring in NY. Come to think of it, this problem started around that time and only got worse as my speed got increased.

Though it's not as ruinous as my previous situation, it's still slightly annoying. Any ideas? If nothing can be done about this, that's fine because it's only a slight annoyance. Just wondering is all.

staticBlende

join:2008-07-26
Brooklyn, NY
Reviews:
·Verizon Online DSL
reply to Smith6612
Diagnostic Log

Date: December 6, 2012
Time: 22:48:2
All Entries

CURRENT MODEM STATUS

DSL Modem Status....... Up

PPP Session Status...... Up

Connection Type......... PPPoE

Time set from............. Local

Time since last boot.... 1 days, 12 hrs: 54 mins: 42 secs

EVENTS
**********************************************************************
Events are listed starting from the most recent.
**********************************************************************
THU DEC 06 21:53:38 2012
DNS: Unknown host: 'wpad.westell.com'

THU DEC 06 21:53:38 2012
DNS: Unknown host: 'wpad.myhome.westell.com'

THU DEC 06 12:24:18 2012
CWMP: Final Http Return Code = 204

THU DEC 06 12:24:18 2012
CWMP: Inform (200). The following events are true: 4 VALUE CHANGE

THU DEC 06 12:24:18 2012
CWMP: TCP Connected, SSL Connection Succeeded, Auth Type = Basic

THU DEC 06 12:24:17 2012
CWMP: Inform (401). The following events are true: 4 VALUE CHANGE

THU DEC 06 12:24:17 2012
CWMP: TCP Connected, SSL Connection Succeeded, Auth Type = Basic

THU DEC 06 12:23:55 2012
DHCP Server - shutdown

THU DEC 06 12:23:48 2012
CWMP: Final Http Return Code = 204

THU DEC 06 12:23:48 2012
CWMP: Inform (200). The following events are true: 4 VALUE CHANGE

THU DEC 06 12:23:48 2012
CWMP: TCP Connected, SSL Connection Succeeded, Auth Type = Basic

THU DEC 06 12:23:47 2012
CWMP: Inform (401). The following events are true: 4 VALUE CHANGE

THU DEC 06 12:23:47 2012
CWMP: TCP Connected, SSL Connection Succeeded, Auth Type = Basic

THU DEC 06 12:23:39 2012
DHCP Server - shutdown

WED DEC 05 20:13:13 2012
CWMP: Final Http Return Code = 204

WED DEC 05 20:13:12 2012
CWMP: Inform (200). The following events are true: 4 VALUE CHANGE

WED DEC 05 20:13:12 2012
CWMP: TCP Connected, SSL Connection Succeeded, Auth Type = Basic

WED DEC 05 20:13:12 2012
CWMP: Inform (401). The following events are true: 4 VALUE CHANGE

WED DEC 05 20:13:12 2012
CWMP: TCP Connected, SSL Connection Succeeded, Auth Type = Basic

WED DEC 05 20:12:43 2012
Setting System clock to Local time WED DEC 05 20:12:43 2012

WED DEC 05 20:12:43 2012
Time set from Primary SNTP server: tock.usno.navy.mil

WED DEC 05 20:12:41 2012
PPP CONNECTED on VPI 0 VCI 35

WED DEC 05 20:12:41 2012
Connecting session(0): My Connection due to Manual Connect

WED DEC 05 20:12:32 2012
Disconnecting session(0): My Connection due to PADT received

WED DEC 05 20:12:32 2012
Received PADT for session id 5340

WED DEC 05 20:12:32 2012
PPP DISCONNECTED on VPI 0 VCI 35 : PPP commanded down

WED DEC 05 20:12:32 2012
Disconnecting session(0): My Connection due to dsl Restart

WED DEC 05 20:12:23 2012
US Atten: 13.0 DS Atten: 24.0

WED DEC 05 20:12:23 2012
US Margin: 17.0 DS Margin: 15.5

WED DEC 05 20:12:23 2012
US Tx Power: 10.6 DS Tx Power: 16.4

WED DEC 05 20:12:23 2012
US DSL Rate: 855 kbits/sec DS DSL Rate: 7836 kbits/sec

WED DEC 05 20:12:23 2012
WanMgr reports DSL is UP

WED DEC 05 20:11:28 2012
WanMgr reports DSL is Down

WED DEC 05 16:55:52 2012
DNS: Unknown host: 'wpad.westell.com'

WED DEC 05 16:55:52 2012
DNS: Unknown host: 'wpad.myhome.westell.com'

WED DEC 05 09:57:54 2012
External content not downloaded, return=404

WED DEC 05 09:54:47 2012
CWMP: Final Http Return Code = 204

WED DEC 05 09:54:47 2012
CWMP: Inform (200). The following events are true: 1 BOOT, 4 VALUE CHANGE

WED DEC 05 09:54:47 2012
CWMP: TCP Connected, SSL Connection Succeeded, Auth Type = Basic

WED DEC 05 09:54:46 2012
CWMP: Inform (401). The following events are true: 1 BOOT, 4 VALUE CHANGE

WED DEC 05 09:54:46 2012
CWMP: TCP Connected, SSL Connection Succeeded, Auth Type = Basic

WED DEC 05 09:54:17 2012
Setting System clock to Local time WED DEC 05 09:54:16 2012

WED DEC 05 09:54:17 2012
Time set from Primary SNTP server: tock.usno.navy.mil

WED DEC 05 09:54:15 2012
PPP CONNECTED on VPI 0 VCI 35

WED DEC 05 09:54:14 2012
Connecting session(0): My Connection due to AlwaysOn

WED DEC 05 09:54:05 2012
US Atten: 13.0 DS Atten: 24.0

WED DEC 05 09:54:05 2012
US Margin: 17.0 DS Margin: 16.0

WED DEC 05 09:54:05 2012
US Tx Power: 10.3 DS Tx Power: 16.4

WED DEC 05 09:54:05 2012
US DSL Rate: 855 kbits/sec DS DSL Rate: 7836 kbits/sec

WED DEC 05 09:54:05 2012
WanMgr reports DSL is UP

WED DEC 05 09:53:19 2012
Model number: A90-327W15-06

WED DEC 05 09:53:19 2012
Software version: VER:4.04.03.00

WED DEC 05 09:53:19 2012
Product: WireSpeed Data Gateway
Model: 4 Port Gateway

end of diagnostic log file

Where it says DHCP server shutdown is where i'd disconnect. It seems to happen randomly. Any ideas why this happens?