dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed


E_tron

@myvzw.com
reply to depster

Re: Air Card Remote Access

Grrr... I hate how Verizon has turned a once free feature into a $500 static IP address up sell...

Prior to your new static IP address, you had an internal private NAT (network address translation) address. Verizon puts all modern wireless customers behind a NAT "iron curtain" in an effort to conserve IP addresses (and encourage static IP up sells).

Now that you have a static address, the solution is port forwarding: »en.wikipedia.org/wiki/Port_forwarding. Numerous (but not all) TCP/UDP ports should be open for access. Ironically, your router also performs a NAT to redistribute your static IP address to all the devices on your internal network. To defeat the NAT, you need port forwards.

Which "device" are you trying to access? The router or your PCs connected to the router?

If your trying to get to devices behind your router, try using "port forwarding" setting in your router to forward traffic to your PCs on the LAN side of the router.

If your trying to talk to the router directly, then login to it's administrative panel (via its WiFi network first), and configure the administrative panel for access over the WWAN. You will then be able to access it from anywhere via http or https by typing in the IP address and port number into a web browser.

Personally, I have a similar problem to yours. I've solved this problem while using the free dynamic private IP addresses Verizon has forced me to (prior i had a dynamic public IP address). I use a VPN connection to a managed virtual private server service I subscribe to. $5/month buys me a nice unix server with 5 public IP addresses. I VPN to those addresses, and now everything (well 4 devices) behind the Verizon pay wall are now accessible. It adds about 20 to 50ms of latency to the link.


jamnw

join:2012-12-23
Decatur, TN

I have the same setup as the OP. I have a cradlepoint, with a Pantech UML290 modem.

From what I've found, the UML290 is designed to provide you with a "internal 10 IP address" and there is no work around for it.

I tried using NO-IP to redirect, but it will not work.
I was trying to access my camera DVR system in my home.

OP: have you found any solution?