dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
871
share rss forum feed


The Finn

@llcoop.org

[DSL] Can't reach the internet...DHCP assigns IP, but no 'net!

Every once in a while, my internet goes down. Surprise surprise, right? Well, this is a strange case. The DSL will connect, I can get an IP address, but I can't connect to anything. I'm using a Westell 7500 in Routed Bridge mode. I don't normally have trouble with dropped connections, packet loss, or anything beyond the norm. It seems like this happens about once a month, and usually lasts for a day or two.

I've tried resetting the modem, performing a release/renew for a new IP, everything! The only thing I see that looks out of the ordinary is a message in the connection log that says "TCP: Not Connected." All lights are green, and the router's main screen says "Ready." Ping and tracert won't go anywhere. For those who are familiar with it, it reminds me a lot of when I was stuck behind the "walled garden" back in the Verizon days. But this problem goes away without me having to "activate" the modem.

Since the problem tends to go away on it's own, I haven't broken down and called Frontier yet. But it's starting to get on my nerves. Any ideas?


Aranarth

join:2011-11-04
Stanwood, MI
Reviews:
·Frontier Communi..

Re: [DSL] Can't reach the internet...DHCP assigns IP, but no 'ne

change your dns servers to google's or opendns.

Frontiers dns servers are not the most stable and they might be down.

You might have a dhcp config issue.

Also double check your account and password in the config page for your router since the modem is in bridged mode.

Also make sure the router is still in bridged mode!



The Finn

@llcoop.org

I've tried the DNS switch; no dice. Everything else looks the same as it does when I'm able to connect.

I'm hoping my issues have something to do with the rumor that the "Entire state of Michigan DSL is down." At least then I'd know it's not just me!


gozer
Premium
join:2010-08-09
Rochester, NY

3 edits
reply to The Finn

I had trouble that sounds alot like this about two months ago. The best cause of the problem I came up with was that it had something to do with a glitch in Frontier's dhcp system. Take your own router out of the loop. but befor you do check the ip lease on your router and try to renew it. I wasnt able to get all the renew info from the modem to my router I would get only and IP but no gateway IP that would tell the router where to go to get to the inet allso the lease time for an dhcp provided IP was way nuts like 38,964 days

I was able to get the inet to work if I did a hard reset on the modem, but if I set it to bridge mode it would kill it so it had all the green lights on but no inet access I would have to hard reset to make it work again.

I had a thought about why this could happen if Frontier's dhcp IP pool gave the same pub IP to more than one person the first guy to get it would work and anyone else that got the same IP aftter the network had allready alowed that IP then thats it and.

You can maybe test this by having your router ask for a different IP Frontier's DHCP uses the mac address to hand out and then reserve an IP so just change the mac address in your router and see if that works