dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
597
share rss forum feed


soundscape

join:2012-10-21
Ottawa, ON

Cable in Ottawa down again?

Was offline for most of the day yesterday. Hard reset on modem brought back connectivity after St. Laurent POI RF issue was fixed.

Went offline again this afternoon. Modem gets upstream and downstream bonding but cannot DHCP. Multiple hard resets have not fixed the issue.

Anyone else experiencing this? I'm in the Westboro area.


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
Hi,

Westboro isn't served from the St. Laurent POI. If you could please post in the »TekSavvy Direct forum or call us so we can look into your situation.

Regards,
Martin
--
TSI Martin (Escalations / E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )
Follow us on Twitter : @TekSavvyCSR ; @TekSavvyNetwork


soundscape

join:2012-10-21
Ottawa, ON
Fair enough. I thought that the St. Laurent POI issue may have been affecting the Fallowfield/Richmond POI as well.


WestboroMan

@bell.ca
reply to soundscape
Hi, Also in Westboro (Island Park), Not sure how long, but my cable internet is down. Been on hold waiting for Tek Support for 16 mins and holding... sure glad I haven't disconnected with my other provider yet...


soundscape

join:2012-10-21
Ottawa, ON
Is your modem experiencing time synchronization issues? That seems to be the problem for me. If you get a chance, post the log from your modem. Could be a larger issue.

CABLE MODEM RECENT EVENTS LOG

This page will not refresh automatically.

Time Priority Description
Wed Dec 05 00:17:55 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Wed Dec 05 00:12:48 2012 Notice (6) Received REG-RSP while in REG-HOLD1 state;CM-MAC=...
Wed Dec 05 00:14:54 2012 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=...
Wed Dec 05 00:10:26 2012 Warning (5) B-INIT-RNG Failure - Retries exceeded;CM-MAC=...
Wed Dec 05 00:17:51 2012 Warning (5) Dynamic Range Window violation
Wed Dec 05 00:17:40 2012 Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MAC...
Wed Dec 05 00:19:13 2012 Critical (3) Unicast Ranging Received Abort Response - Re-initializing MAC...
Wed Dec 05 00:17:23 2012 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Wed Dec 05 00:16:50 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Wed Dec 05 00:18:14 2012 Critical (3) Unicast Ranging Received Abort Response - Re-initializing MAC...
Time Not Established Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MAC...
Wed Dec 05 00:18:53 2012 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:26:...
Time Not Established Warning (5) MDD message timeout;CM-MAC=;CMTS-MAC=00:00:...
Time Not Established Warning (5) Lost MDD Timeout;CM-MAC=;CMTS-MAC=00:00:00:0...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...

WestboroMan

join:2012-12-04
Hi Soundscape,

Just got off the phone with Nat at technical support and things are working again.

My issue was stupid... too much upstream power. I put a 3db attenuator inline and the problem dissapeared.


soundscape

join:2012-10-21
Ottawa, ON
Glad your back up! Coincidentally, my modem just came back online as well. Just curious, do you remember what the upstream dbmv was?


Abba hammer

@74.198.164.x
Mine went out. Live in Orleans. Hard reset did nothing. I'm still down


TSILiz
Premium
join:2012-08-20
kudos:6
reply to soundscape
said by Abba hammer :

Mine went out. Live in Orleans. Hard reset did nothing. I'm still down

If you are still down please message us in the direct forum and we can look into submitting something off. »TekSavvy Direct


Griff

@ccra-adrc.gc.ca
reply to Abba hammer
Same here, Avalon (Orleans). Modem looks good but not getting a DHCP response.


TSILiz
Premium
join:2012-08-20
kudos:6
reply to soundscape
Hi There,

We have now confirmed a routing issue is occurring in Ottawa. Please feel free to message us to see if that is the issue you are experiencing.


Jordan

@rogers.com
I'm in Orleans,
Tried hard reset, rebooting router.
A buddy of mine lives in the west end, he reset his modem and its working.


TSILiz
Premium
join:2012-08-20
kudos:6
reply to soundscape
There is now also a confirmed DHCP outage as well, so this issue may be what's affecting you as well.


soundscape

join:2012-10-21
Ottawa, ON

1 edit
reply to soundscape
Edit: Modem regained connectivity approx. 2:15pm.

I'm down again. Appox. 1:50pm.


Lothario

join:2009-09-30
Ottawa, ON
reply to soundscape
I guess mine was down this morning(St Laurent POI), wasn't home. checked my diagnostics and now I have 8x4 bonding.


soundscape

join:2012-10-21
Ottawa, ON
Sweet. I had 8x4 bonding yesterday, but since it went down this afternoon, I'm back to 8x1. Might try a hard reset to see if it picks up 4 upstream channels again..


TSILiz
Premium
join:2012-08-20
kudos:6
reply to soundscape
Master Tickets are opened and we're hoping to resolve this soon. Thanks for your patience!