dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1242
share rss forum feed


jhowell09

@rr.com

[TWC] Ubee modem driving me crazy with disconnets Athens, OH

I live in an apartment complex that provides complementary Internet access to each unit. Every apartment has their own connection and therefore has their own router. Time Warner provides us a Ubee router.

When I use the internet by myself, everything is fine. No disconnects, speeds stay up, ping stays below 30 (when testing to speedtest.net) and life is goof. As soon as someone else connects, problems arise for me. Im not exactly sure what the problem is, it seems like an internal error because the router itself stays connected to TW.

For example, I can be playing on the Playstation Network and everything is fine, as soon as my roommate turns on his playstation, my ping drops, connection is lost and he's able to play just fine. Same thing for when I am surfing the web. I can be surfing, he turns his playstation on and my internet comes to a crawl.

From my research Ubee routers do a terrible job actually routing the traffic. I have a netgear n 600 that I can set up to handle all DHCP requests but I dont know the Routers User name/Password (the apartment complex changes it from the default). I could reset it but do i need to know the Time warner account information to set my router back up?

Right now everything I use is wireless. While their are a lot of wireless signals going around, I dont believe interference and anything of the sort is the issue because I register strong connections and the problem only happens when someone else connects. My roommates playstation is wired to the router.

What the heck can I do? Thanks!


bn1221

join:2009-04-29
Cortland, NY

Try wired to the Ubee. I found most "all in one" devices totally suck at routing to wireless.



jhowell09

@rr.com
reply to jhowell09

The problem is, the Ubee is enough rooms away that it makes running a cord through the apartment a high pain in the butt. I tried setting up my Netgear N600 as a wireless access point thinking the Ubee would just be routing the traffic wired to the Netgear and the the Netgear will push it out wireless but that hasn't helped either, if anything it made it worse.


dude34221

join:2002-06-13
Athens, OH

sorry to bump a dead thread, but any resolutions with this issue? if not pm me. i live in athens.