dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
24
share rss forum feed

taytong888

join:2005-06-20
Nepean, ON
reply to rocca

Re: Start Communications - new TPIA Rogers/Cogeco

said by

Can you please test direct from computer to modem? (ie no router, no wireless, etc) - and to »toronto.speedtest.net - one peak (ie 5pm to 1am) as well as one offpeak. Thanks.
[/BQUOTE :

Hi rocca,

I just plugged the laptop directly to Motorola SB5101N cable modem trying to connect to the above link. Screen shows "latency error" and system tray shows "no Internet connection". So, how am I supposed to do a direct connection test as you suggested?

My normal hookup arrangement: cable modem > wireless router (AP mode) > PC.

A few minutes ago, with the router connection, toronto gave:

PING: 159 ms
DL: 4.97 Mbps
UL: 0.23 Mbps


taytong888

join:2005-06-20
Nepean, ON
A slightly different test to same server (Nexicom) in Toronto:


>

Tried Chicago, but got packet loss error possibly due to a "firewall". I then suspended "Outpost Free firewall suite", before getting the following results for Nexicom server in Toronto:


>

Back to speedtest.net for toronto nexicom server:




Still poor result, despite the firewall protection is still being suspended. What's going on??? I need good quality line for VOIP.



damir52
SFRJ
Premium
join:2003-05-24

1 edit
I am having issues as well since past couple of nights (again), i tried factory reset of the modem, doesn't help.



Latency increases more then during the day as well (when doing tests to my servers in US)

Weird.
--
www.urimage.net - Free Image Hosting


damir52
SFRJ
Premium
join:2003-05-24
Just did another factory reset, doesn't help.





Sucks.
--
www.urimage.net - Free Image Hosting

taytong888

join:2005-06-20
Nepean, ON
reply to taytong888
Click for full size
toronto pingtest result
Above is the result of pinging toronto.pingtest.net (74.209.160.10) via the command line.


bt

join:2009-02-26
canada
kudos:1

1 edit
reply to taytong888
Also in Ottawa, on the 18/0.5 package:





So while my download is showing a little slow (though worth noting my Steam download I just started is jumping between 15 and 18 Mbps), I'm not seeing numbers as bad as yours. And I never see my upload speeds drop. It could be local node congestion, or it could be something on your end - wiring, modem, etc.

Edit: I'm also on a D2 modem, which is what I've been blaming for the small drop in peak-time download speeds.


damir52
SFRJ
Premium
join:2003-05-24
My wife is trying to watch a movie on netflix and it buffers a lot.

No idea what is going on, doubt its local node congestion since there are other ppl complaining as well??
--
www.urimage.net - Free Image Hosting


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
said by damir52:

My wife is trying to watch a movie on netflix and it buffers a lot.

No idea what is going on, doubt its local node congestion since there are other ppl complaining as well??

One person and on a D2 modem. It is peak time and you're getting 25Mbps which is certainly sufficient for Netflixing. Perhaps you have some other activity in the house going on? Cable is inherently a more burstable product though, ie speeds can and will often fluctuate during peak times, especially the higher the maximum is.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
reply to taytong888
Unfortunately that's not a good IP (ie toronto.speedtest.net resolves to an IP in the US somewhere, then it uses some private address to get back to the local site), if you want to ping something close, 64.140.114.1 is a good number.

Can you PM me your account #, I'd like to take a look.

Thanks.


damir52
SFRJ
Premium
join:2003-05-24
reply to rocca
said by rocca:

said by damir52:

My wife is trying to watch a movie on netflix and it buffers a lot.

No idea what is going on, doubt its local node congestion since there are other ppl complaining as well??

One person and on a D2 modem. It is peak time and you're getting 25Mbps which is certainly sufficient for Netflixing. Perhaps you have some other activity in the house going on? Cable is inherently a more burstable product though, ie speeds can and will often fluctuate during peak times, especially the higher the maximum is.

I did not say its not enough for netflix, but i also said there is packet loss when i am doing tests (which of course you did not comment about) so, that might be the problem.

Anyway, you guys always respond to the parts you want, not important parts.

Over and out.
--
www.urimage.net - Free Image Hosting


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
said by damir52:

I did not say its not enough for netflix, but i also said there is packet loss when i am doing tests (which of course you did not comment about) so, that might be the problem.

I didn't see any reference to that above? I'm sorry if I've missed it, I read back and still don't see it though.

said by damir52:

Anyway, you guys always respond to the parts you want, not important parts.
Over and out.

Not sure where that is coming from, I'm pretty sure there isn't a single question in this 76 page thread I haven't answered.


damir52
SFRJ
Premium
join:2003-05-24
No worries.

Back to family life, have a good one sir.
--
www.urimage.net - Free Image Hosting


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Thanks, you too.

taytong888

join:2005-06-20
Nepean, ON
reply to rocca
Hello rocca,

Last night I flashed my Netgear router to run on a recent version of DD-WRT firmware and enabled QOS to give VOIP a "premium" or maximum bandwidth. I suspect this may have something to do with poor results tonight. Here are the speedtest.net results AFTER I disabled QOS feature, at the same time Outpost Free firewall suite is still being suspended:




On the other hand, speed test results with QOS enabled:




QOS parameters & values:

Port: WAN

Packet Scheduler: HFSC

Uplink (kbps): 320 (based on 80% of (erroneously low) upload speed)

Downlink (kbps): 11200 (based on 90% of (erroneously low) download speed)

I think for now I will disable QOS in the router as long as the quality of VOIP phone conversations is not affected.

taytong888

join:2005-06-20
Nepean, ON
Latest results based on QOS being disabled:


>




I would still love to have a higher upload speed similar to Cogeco's. Perhaps I should ask Santa Claus.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
reply to taytong888
said by taytong888:

Last night I flashed my Netgear router to run on a recent version of DD-WRT firmware and enabled QOS to give VOIP a "premium" or maximum bandwidth. I suspect this may have something to do with poor results tonight. Here are the speedtest.net results AFTER I disabled QOS feature, at the same time Outpost Free firewall suite is still being suspended:
...
I think for now I will disable QOS in the router as long as the quality of VOIP phone conversations is not affected.

Thanks for the followup. I seem to recall someone else having this exact problem with DD-WRT a week or two back in the Start forum (can't seem to find the reference now), but same thing: slower speeds, then went direct to modem and no problem. If I recall, they did the same thing and ended up disabling QoS.


damir52
SFRJ
Premium
join:2003-05-24
reply to taytong888
said by taytong888:

I would still love to have a higher upload speed similar to Cogeco's. Perhaps I should ask Santa Claus.

LOL !
--
www.urimage.net - Free Image Hosting


Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7
said by damir52:

said by taytong888:

I would still love to have a higher upload speed similar to Cogeco's. Perhaps I should ask Santa Claus.

LOL !

Rocca Claus ?


Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7
reply to rocca
said by rocca:

said by taytong888:

Last night I flashed my Netgear router to run on a recent version of DD-WRT firmware and enabled QOS to give VOIP a "premium" or maximum bandwidth. I suspect this may have something to do with poor results tonight. Here are the speedtest.net results AFTER I disabled QOS feature, at the same time Outpost Free firewall suite is still being suspended:
...
I think for now I will disable QOS in the router as long as the quality of VOIP phone conversations is not affected.

Thanks for the followup. I seem to recall someone else having this exact problem with DD-WRT a week or two back in the Start forum (can't seem to find the reference now), but same thing: slower speeds, then went direct to modem and no problem. If I recall, they did the same thing and ended up disabling QoS.

 
This same scenario happened to me (though I don't think that I posted about it at the time).

It was during the period that some folks were reporting faster than expected speeds in Cogeco-Land on START, as Start was testing these on exisiting accounts, prior to offering them officially, as well as to give a bit of a bonus to those of us who had had to 'tolerate' 16/1 service (instead of 20/1.5) earlier on for a while.

I did not notice this speed increase at first, but after troubleshooting and brainstorming, I turned off my QoS in Tomato in my router, and immediately I experienced a major improvement.

I too have left QoS disabled for now, manage p2p manually within the apps, and my VoIP seems reasonable so far.

geokilla

join:2010-10-04
North York, ON
Reviews:
·TekSavvy Cable
reply to rocca
said by rocca:

said by taytong888:

Last night I flashed my Netgear router to run on a recent version of DD-WRT firmware and enabled QOS to give VOIP a "premium" or maximum bandwidth. I suspect this may have something to do with poor results tonight. Here are the speedtest.net results AFTER I disabled QOS feature, at the same time Outpost Free firewall suite is still being suspended:
...
I think for now I will disable QOS in the router as long as the quality of VOIP phone conversations is not affected.

Thanks for the followup. I seem to recall someone else having this exact problem with DD-WRT a week or two back in the Start forum (can't seem to find the reference now), but same thing: slower speeds, then went direct to modem and no problem. If I recall, they did the same thing and ended up disabling QoS.

Run the latest firmware and QoS is fixed.

taytong888

join:2005-06-20
Nepean, ON
Hi geokilla,

By "the latest firmware" do you mean DD-WRT SP24 Build 18946?

I am using eko Build 17990 mini.