dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed


damir52
SFRJ
Premium
join:2003-05-24
reply to bt

Re: Start Communications - new TPIA Rogers/Cogeco

My wife is trying to watch a movie on netflix and it buffers a lot.

No idea what is going on, doubt its local node congestion since there are other ppl complaining as well??
--
www.urimage.net - Free Image Hosting


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
said by damir52:

My wife is trying to watch a movie on netflix and it buffers a lot.

No idea what is going on, doubt its local node congestion since there are other ppl complaining as well??

One person and on a D2 modem. It is peak time and you're getting 25Mbps which is certainly sufficient for Netflixing. Perhaps you have some other activity in the house going on? Cable is inherently a more burstable product though, ie speeds can and will often fluctuate during peak times, especially the higher the maximum is.


damir52
SFRJ
Premium
join:2003-05-24
said by rocca:

said by damir52:

My wife is trying to watch a movie on netflix and it buffers a lot.

No idea what is going on, doubt its local node congestion since there are other ppl complaining as well??

One person and on a D2 modem. It is peak time and you're getting 25Mbps which is certainly sufficient for Netflixing. Perhaps you have some other activity in the house going on? Cable is inherently a more burstable product though, ie speeds can and will often fluctuate during peak times, especially the higher the maximum is.

I did not say its not enough for netflix, but i also said there is packet loss when i am doing tests (which of course you did not comment about) so, that might be the problem.

Anyway, you guys always respond to the parts you want, not important parts.

Over and out.
--
www.urimage.net - Free Image Hosting


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
said by damir52:

I did not say its not enough for netflix, but i also said there is packet loss when i am doing tests (which of course you did not comment about) so, that might be the problem.

I didn't see any reference to that above? I'm sorry if I've missed it, I read back and still don't see it though.

said by damir52:

Anyway, you guys always respond to the parts you want, not important parts.
Over and out.

Not sure where that is coming from, I'm pretty sure there isn't a single question in this 76 page thread I haven't answered.


damir52
SFRJ
Premium
join:2003-05-24
No worries.

Back to family life, have a good one sir.
--
www.urimage.net - Free Image Hosting


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Thanks, you too.