Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
    All Forums Hot Topics Gallery


Search Topic:
share rss forum feed

reply to quanin

Re: [Internet] Sagemcom 2864 port fowarding no longer working?!?

said by quanin:

You may want to double check to make sure your port forwarding settings are still there. The update, if that's what it was, took mine out. Also, strangely enough, you can't test port forwarding from behind the modem. Or, at least, I can't anymore. Need a purely outside connection a la or somesuch to test.

Thanks for the reply. I ended up trouble shooting this issue last night. Port forwarding still works - but (as you stated), it does not work behind the modem. Very annoying when you're trying to test network setting.. Hopefully they fix this bug on the next update.


Same problem here. On port 80, I get Sagemcom web interface instead of my local Apache server. From work (through VPN), port forwarding works.

reply to Lucid
Could you please share how to make your port forwarding work?

Okay, this is what I have figured out. My wife can access the web server from work with no problem. After dinner, we went to McDonald to have coffee, I accessed the home server, it's working as well. So as some suggested, at home, one cannot access the web server with the external address, it will simply invoke the SageCom administration interface, but from an external ip, one cannot invoke the SageCom administration interface.

Stupid SageCom, just to confirm, are we all on the same firmware?

Firmware version: FAST2864_v6740S
Rescue Version: FAST2864_v7740S

Just to clarify, I never did a firmware update, so it must be done automatically by Bell/SageCom.

Thanks guys.

Found more information from another internet site, after read that, I happened to talk to someone very knowledgeable from Bell.

[3:34 PM] Casey (260066) I kindly recommend you to bridge the connection hub modem and then connect the netgear router and then connect all the devices.
[3:34 PM] Casey (260066) To attain the bridge modem please click on 'reset' on the factory reset.

So how to do the above? I read the following from redflagdeals dot com:

" How to put the bell modem into bridge mode?
hit the factory reset button at the bottom.
this will clear the username and password fields in the modem for internet and tv and replace it with the default bell tech admin credentials.
wait until the modem reboots and you have 2 solid blue lights on sync and internet.
then plug in your own router which you should have already have put your bell pppoe credentials... into ANY sagencom LAN port and have your router set to autodial.
wait for your router to establish the connection and voila you have net."

There you go, guys. I haven't tried yet, but I will try as soon as I got the time. I have wasted too much time today.


East York, ON
reply to LeaveBell
Aside from this unpopular change, does anyone know what the firmware update was actually intended to accomplish?



Terrebonne, QC
Btw I'm Mat...

I notice a couple of changes

1- on the internet setup page a new option is available. " DHCP FLUSH" which will clear all the devices that once connected to your network.
2- the default setup for Fibe is now WAN instead of PPOE

Just a follow up on my previous message.

It's actually very easy to put SagemCom modem into Bridge mode, as it's described in my previous message. For this to work, you have to have your own router, in my case, I have Netgear 3700v1, I even noticed a slight speed increase over my previous setup.

This is my setup:

SagemCom (in Bridge Mode through factory reset) ===> NetGear 3700v1 Router (enter your pppoe id/password here, but not on SageMCom) ===> Reset of Computers/Server/Devices/TVs...
In SageMCom, I did use DMZ to forward all the traffic to NetGear, but I did nothing else.

I can access my home server both at home and away from home.

The only catch is you need a second Router which supports pppoe setup.


Terrebonne, QC

1 edit
Will the fibe tv still work with the sagecomin bridge mode??
for the DMZ how do you setup this? which ip adresse?
is the sagecom still the DHCP server or that will be also handle by the netgear..
I have the same router than you, netgear 3700v2

Well, first make sure that your netgear is connected properly to the internet. Then take a note of your netgear's ip address. They try the DMZ setting. You may also try port forwarding instead of using DMZ.

Let me know how it goes. Good luck.

I don't know whether fibre tv would work this way as I did not subscribe to fibre tv. But try anyways, if it did not work, you can always revert back to your original setup. (ie, do the pppoe id/password on Sagemcom as your current setup_

Btw, just noticed that Rogers started offering FTTH (Fibre to the Home), which is boasting speed of 250Mbps/250Mbps download/upload in certain regions. I am excited to this new development.

I chose Bell at this stage because I ran home server and want a decent upload speed, download speed is not very crucial to me, as long as it's not below 10Mbps.

With Roger's FTTH, we could have more choices, hopefully better competition is better for us consumers.



1 edit
reply to Hunter96
Fibe tv will not work in bridge mode, the sagecom needs to issue the set top boxes ip address for them to function properly.

And just because rogers is getting fiber doesn't mean prices are going down...
although that's what we all hope for and NEED


Lachine, QC
reply to LeaveBell
I have the exact same problem... can't access ports (using external IP address) from within the network. Spent hours and hours trying to figure out why I was getting errors.

My firmware and rescue versions are exactly like yours and I WISH they would advise when they do an update as that would narrow down the troubleshooting.

My ports are accessible using external IP only when outside of my network. I hope we can regress a firmware upgrade...