dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed


ccallana
Huh?
Premium,VIP
join:2000-08-03
Folsom, CA
reply to JohnInSJ

Re: Office 2013 install - won't open files

Sure enough, an Error entry in the logs every time I try to open an app - I did some quick searching and don't see anything on this (not a deep search yet however.)

Faulting application name: EXCEL.EXE, version: 15.0.4420.1017, time stamp: 0x50673286
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00000000
Faulting process id: 0x1a54
Faulting application start time: 0x01cdd45009cc727e
Faulting application path: C:\Program Files (x86)\Microsoft Office\Office15\EXCEL.EXE
Faulting module path: unknown
Report Id: 478c9551-4043-11e2-bc8c-bcaec5ce9c3a

Event data reads:
EXCEL.EXE
15.0.4420.1017
50673286
unknown
0.0.0.0
00000000
c0000005
00000000
1a54
01cdd45009cc727e
C:\Program Files (x86)\Microsoft Office\Office15\EXCEL.EXE
unknown
478c9551-4043-11e2-bc8c-bcaec5ce9c3a
--
"We are half-hearted creatures, fooling about with drink and sex and ambition when infinite joy is offered us.... We are far too easily pleased." C.S. Lewis



JohnInSJ
Premium
join:2003-09-22
San Jose, CA

»social.technet.microsoft.com/For···c324e56/

Try it in safe mode, and then you should be able to identify and disable whatever addon is failing. The error is an access violation error, which could mean any number of things.
--
My place : »www.schettino.us



ccallana
Huh?
Premium,VIP
join:2000-08-03
Folsom, CA

No dice.... disabled all add-ons, apps still not working.

The other thing mentioned in that thread, VS Studio, I do not have installed.

Never seen anything like this before.....
--
"We are half-hearted creatures, fooling about with drink and sex and ambition when infinite joy is offered us.... We are far too easily pleased." C.S. Lewis



JohnInSJ
Premium
join:2003-09-22
San Jose, CA

said by ccallana:

No dice.... disabled all add-ons, apps still not working.

The other thing mentioned in that thread, VS Studio, I do not have installed.

Never seen anything like this before.....

That leaves drivers. Video drivers. What OS version? What hardware?
--
My place : »www.schettino.us


ccallana
Huh?
Premium,VIP
join:2000-08-03
Folsom, CA

This system was running Office 2010 without issue.

Gen 3 Core i5 (Ivy Bridge) with latest graphics drivers (recently upgraded from a Gen 2 Sandy Bridge)
H67 ASUS motherboard
No fancy devices

Fairly basic system

Windows 7, currently patched up.

No other app has any issues on this system. Photoshop, Lightroom, media players, etc...
--
"We are half-hearted creatures, fooling about with drink and sex and ambition when infinite joy is offered us.... We are far too easily pleased." C.S. Lewis



auggy
Premium,Mod
join:2001-12-24
Brockville, ON
kudos:18

If you restart the computer in "Safe Mode with networking" does the same problem exist?



ccallana
Huh?
Premium,VIP
join:2000-08-03
Folsom, CA

Interesting results when run in OS Safe Mode -

App opens, but because it is the first time, Office tries to do some configuration, and when it does, I get this error:

Error 1920. Service 'Office Software Protection Platform' (osppsvc) failed to start. Verify that you have sufficient privileges to start system services.

So I cancel that, and it keeps going, trying to install a 64 bit service, then I get this error:

Sorry, office can't start when Windows is in safe mode.

Same thing happens if I try and run the app as administrator.

Tried both Excel and Word.

My OS is legit, as is my copy of Office (both MSDN licensed)
--
"We are half-hearted creatures, fooling about with drink and sex and ambition when infinite joy is offered us.... We are far too easily pleased." C.S. Lewis



auggy
Premium,Mod
join:2001-12-24
Brockville, ON
kudos:18

Also, since you can open Office apps in Safe Mode but cannot run them because it is Safe Mode try configuring a "clean boot" and then see if you can open and run Office apps in Normal Mode:

»support.microsoft.com/kb/929135

Follow Step 1 to clean boot.