dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
862
share rss forum feed

rromano

join:2010-07-17
Berkeley, CA

[Connectivity] Very slow download speed Bay Area




Anyone else in Bay Area seeing this? Reset router, modem, no effect.


koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23

From Mountain View -- can't reproduce issue. Chose same destination server as well.

How about some WinMTR or PingPlotter output to a common destination that you see issues to? Will need both the site name and its IP address.
--
Making life hard for others since 1977.
I speak for myself and not my employer/affiliates of my employer.


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:4
Reviews:
·Comcast
reply to rromano

there is another thread »[Speed] Very Slow Upload Speeds - Comcast Bay Area complaining about the upload speed at that test.
It may be from your locations you are seeing opposite sides of the same problem or some factor is that causing that test to give bad results at random moments


Dan2112

join:2001-08-24
San Jose, CA
reply to rromano

Its whfsdude - he's sucking all the bandwidth out of the network to the east coast with his 305 connection.


scotpig

join:2004-01-01
Martinez, CA
reply to rromano


This was the Flash Test...
I'm in Martinez, this has been about average for the past week or so, sometimes slower...This is NOT what I pay good money for, personally I call BullShit...I called the other day and they blamed it on "inclimate weather"...whatever...

Here's the Java test..


guhuna
5149.5
Premium
join:2001-03-31
Clayton, CA
Reviews:
·PHONE POWER
reply to rromano

Hmm strange, a friend of mine is getting this


in Concord.


koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23
reply to rromano

Really need to see mtr/PingPlotter output, all to a common place (meaning everyone experiencing this should test use the same destination/IP; some FQDNs return RR A records so the IP matters). For how to configure PingPlotter correctly, please see this post of mine. Let it run for about 10-15 minutes please, particularly during the window where there's a problem, and provide a screenshot. Please do not hide/edit out any information in the screenshot.
--
Making life hard for others since 1977.
I speak for myself and not my employer/affiliates of my employer.


rromano

join:2010-07-17
Berkeley, CA
reply to rromano

It cleared up later on, so whatever it was, might have been local to my area. I run Ubuntu and Mac OS's, no Windows here to run the PingPlotter stuff. Will keep it in mind next time.

Thanks everyone for replies !!


rromano

join:2010-07-17
Berkeley, CA
reply to scotpig

Yeah, tell me about it. I pay for the high speed no matter WHAT the weather is.



koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23
reply to rromano

said by rromano:

I run Ubuntu and Mac OS's, no Windows here to run the PingPlotter stuff.

Then what you want is called mtr.

scotpig

join:2004-01-01
Martinez, CA
reply to rromano

I've tested on 3 different laptops, Win XP pro sp3, 2 new Win7 home rigs... I've run speed tests on I.E. and Chrome...Flash tests, java tests, I've tested with my new ASUS router, and tested them wired directly to my new DOCSIS 3.0 modem... I used tweaktester along with DrTcp and changed settings accordingly...I got as high as 5.5Mbps Down, 2Mbps Up. I'm averaging between 1.5-2 Down, and the Up is so erratic, I dont know what to do. I'm going to try changing the splitters in our house before calling out the techs.
There HAS to be something wrong with the lines coming into the property...What else could it be? Any suggestions aside from what I've already tried? I just tested again, and I got 0.38 Mbps Down & 1.32 Mbps Up??? WTF!!!!



pflog
Bueller? Bueller?
Premium,MVM
join:2001-09-01
El Dorado Hills, CA
kudos:3

I would suggest you post the information specified here:

»Comcast High Speed Internet FAQ »How To Get Help!

In particular, I don't see your line stats posted in this thread. Please provide them, they could be out of spec.
--
"I drank what?" -Socrates


PrntRhd
Premium
join:2004-11-03
Fairfield, CA
reply to rromano



No problem here



EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:9
reply to rromano

What does this speed testing tool show ?;

»www.cc.gatech.edu/~partha/diffpr···obe.html


scotpig

join:2004-01-01
Martinez, CA
reply to pflog



here's the latest...Going to power cycle equipment and try again. Also, I'm having issues with Java, it says to update & when I do, it goes thru the DL/Install, then I reboot, and it still says it's "out of date" Sorry if I keep posting this stuff in the wrong thread, I'll start a new one in the proper area after this...



pflog
Bueller? Bueller?
Premium,MVM
join:2001-09-01
El Dorado Hills, CA
kudos:3

You still have not replied with your line stats as I requested, nor the shaperprobe results that EG See Profile requested. We cannot help without that information, and these repeated speed test results are not helpful I'm afraid in resolving your issue.
--
"I drank what?" -Socrates