dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6451
share rss forum feed


matcarl
Premium
join:2007-03-09
Franklin Square, NY
reply to DGGSLF

Re: [IMG] IMG 1.9.1 Build 14.47 in VHO5

said by DGGSLF:

I don't really notice any better responsiveness when I press buttons on my remote but I'll see what my wife says, since she was complaining more than I was.

I don't notice much improvement either, it still seems to do it. Even if you put the TV on and watch whatever the box was on for five minutes, when you go to change the channel that very first time, it still doesn't seem to go.


amarryat
Verizon FiOS

join:2005-05-02
Marshfield, MA
Reviews:
·Verizon FiOS
reply to zippoboy7

said by zippoboy7:

Has anyone tested to see what it says when the WiFi is disabled?

It says something to that effect. I use another router for my wireless (a gigabit router) which is attached to an ActionTec port. After reading about this, I thought I'd check to see if I had the update by checking the SSID and PW. And the result reminded me that I'm not using wifi on the ActionTec.

zippoboy7

join:2006-06-18
USA

Thanks for letting me know, I also run another router for my wireless (A dd-wrt enabled router running as an AP) purely because the Actiontec wireless has horrid coverage and no 5Ghz support.



stevek1949
We're not in Kansas anymore
Premium
join:2002-11-13
Virginia Beach, VA
reply to crgauth

said by crgauth:

Funny thing is that when I select this on my STB, I get an error stating that wireless networking is not enabled.
But clearly it is. So somehow it is blocked on mine.
Anyone have it show up if they changed the admin password (i did).

I had the same response. Funny thing is that I am using my wireless to post this!


LLStarks
I've been here a while
Premium
join:2003-12-03
Roslyn, NY
reply to DAVIDGR

I'm still on the April build and in VHO5.

Any way to force a download?
--
I know before you even speak that you're wrong.



Lex Luthor
Premium,Mod
join:2000-09-17
Hicksville, NY
kudos:3
reply to Lex Luthor

said by Lex Luthor:

Does this build fix the bug where if you are watching something just behind live on the non dvr box that once you catch up to live it kicks you out to tv and you have to ff all the way back to that spot (hoping you don't go to far and kick yourself back out again)?

So this is still not fixed then?


nascar

join:2000-02-28
Verona, NJ
kudos:2

It is not fixed. But they *should* be aware we want it back from 1.8 days.

said by Lex Luthor:

said by Lex Luthor:

Does this build fix the bug where if you are watching something just behind live on the non dvr box that once you catch up to live it kicks you out to tv and you have to ff all the way back to that spot (hoping you don't go to far and kick yourself back out again)?

So this is still not fixed then?


elizar

join:2010-09-08
Buffalo, NY
reply to DAVIDGR

My house in Buffalo, NY got this update last night. As others have said not much new to play with, but my 7216 DVR seems to be more responsive to channel surfing then before. I've been one of the lucky ones who have never seen the slow channel change issue so can't comment on if this update fixes that issue.


jonahan7

join:2007-01-11
Buffalo, NY

I've gotten this update 2 or 3 times now. It keeps reinstalling itself.


davemanfl

join:2008-01-04
North Port, FL

Where is the what's hot app now? That use to tell you what was being watched the most at that current time.


elizar

join:2010-09-08
Buffalo, NY
reply to jonahan7

Ditto. Each of the last few mornings I get the red screen, software update in progress message when I first turn on the DVR.



TrainBuff
The New Haven Railroad
Premium
join:2003-05-01
Buffalo, NY
kudos:4

said by elizar:

Ditto. Each of the last few mornings I get the red screen, software update in progress message when I first turn on the DVR.

Same here. And it's occurring on every box.
Is this a bug in the update?
--
Train Yourself To Relax...Ride The New Haven Railroad! Weather or No...Go New Haven!
The New York, New Haven & Hartford Railroad Co.:1872-1968. Serving New York and the Great Industrial States of Massachusetts, Rhode Island and Connecticut

PJL

join:2008-07-24
Long Beach, CA
kudos:2

said by TrainBuff:

said by elizar:

Ditto. Each of the last few mornings I get the red screen, software update in progress message when I first turn on the DVR.

Same here. And it's occurring on every box.
Is this a bug in the update?

Don't you also get the "red screen" on an STB reboot? I do, so maybe it doesn't necessarily mean an repetitive update to the firmware (which the latest update is) or IMG software.


nascar

join:2000-02-28
Verona, NJ
kudos:2
reply to davemanfl

»www.fiercecable.com/story/verizo···12-12-14

said by davemanfl:

Where is the what's hot app now? That use to tell you what was being watched the most at that current time.



TrainBuff
The New Haven Railroad
Premium
join:2003-05-01
Buffalo, NY
kudos:4
reply to PJL

I get the red screen when I reboot the box which I can understand. But this is new and never happened before.


PJL

join:2008-07-24
Long Beach, CA
kudos:2

I have gotten this screen when Verizon remotely reboots the STB which has occurred periodically over night. It usually occurs when they change the menus, which I believe are data-base driven and not embedded in the IMG software. (Like how a web site page is built based on a backend database of news articles, or this forum page based on a database of posts.)


NNard

join:2012-06-26
Bethpage, NY

I have had this happen on all my STB's for the last four days.



matcarl
Premium
join:2007-03-09
Franklin Square, NY

I'm in VHO5, supposed we got the update. I'm still seeing the problem. I could watch the channel that was last on for five minutes, then search VOD, but still the first time I go to change the channel number, it won't move and it's much worse than before. The box just freezes and I have to turn the box off and on for it to work again. The update made it so much worse and my daughter and wife are complaining too.



TitusTroy

join:2009-06-18
New York, NY
reply to DAVIDGR

VHO5 got the update?...I thought it wasn't happening till early January?



matcarl
Premium
join:2007-03-09
Franklin Square, NY

I'm not sure. This whole thread seems to indicate we got it with people saying now they get the red screen all the time and my box seems worse than what it was.


elizar

join:2010-09-08
Buffalo, NY
reply to DAVIDGR

I've also noticed a couple of new bugs with this update:
1) Delete a recorded show and occasionally the menu items for the DVR menu will not open. Must exit DVR menu and re-enter.
2) Rewind live TV and while still rewinding hit the FIOS button to go back to live. When jump back to live, occasionally will still be in rewind mode from there.
3) Watch something in the live buffer and jump back to live TV and occasionally there will be no audio. Must change channel to get audio to come back.
4) Channel 328, SALE TV, now shows up in my guide and channel bar even though I use a favorites set and have interactive TV disabled.



miataman

join:2010-10-27
Chelmsford, MA
kudos:1
Reviews:
·Verizon FiOS

said by elizar:

I've also noticed a couple of new bugs with this update:
4) Channel 328, SALE TV, now shows up in my guide and channel bar even though I use a favorites set and have interactive TV disabled.

328 not in my favorites. Does appear in "all channels". Simply links to new Widgets that appeared in the last week.
--
"My hat, my cane, Jeeves".

Sympathy

join:2004-09-06
Newburgh, NY
reply to matcarl

I'm getting the red screen on the DVR box and HD boxes now! Also the DVR being slow and sluggish is worse than ever before. What did Verizon do? I though they were fixing the issue they made it worse!

My DVR is constantly jamming up now. ugh. what gives.



HarleyYac
Lee
Premium
join:2001-10-13
Allendale, NJ
kudos:2

1 edit
reply to DAVIDGR

DVR slowww since last few weeks. I have to reboot it about twice a day.
Did VHO 7 get this ? or am I 8?? NNJ Freehold..Should I call...

Lee



matcarl
Premium
join:2007-03-09
Franklin Square, NY

I can't believe how much worse it got and this was supposed to fix it after waiting so long.



HarleyYac
Lee
Premium
join:2001-10-13
Allendale, NJ
kudos:2
Reviews:
·Verizon FiOS
·Verizon Online DSL
·Optimum Online

Yep.. Hopefully they will fix this bug.... My son has a Tivo and I usually just use my Cable Card WMC8 to record for me.. The VZ DVR is almost useless now.
--
My opinion on religion and science? Science builds airplanes. Religion flies them into buildings.


tnsprin

join:2003-07-23
Bradenton, FL
kudos:1
Reviews:
·Verizon FiOS
reply to matcarl

said by matcarl:

I can't believe how much worse it got and this was supposed to fix it after waiting so long.

Once again 1.9.1 build 14.47 is not new. Its the build that was always 1.9.1.

A platform fix that is expected to fix some problems, particularly with 7232 is being rolled out. It changes a number only seen on the D8 screen seen when, from on, you hit power off, enter, enter. Some areas have gotten it, but last check not VHO 05.

However they are changing a bunch of stuff that doesn't change the release or build number. VOD menus, setting options, etc.


matcarl
Premium
join:2007-03-09
Franklin Square, NY

said by tnsprin:

said by matcarl:

I can't believe how much worse it got and this was supposed to fix it after waiting so long.

Once again 1.9.1 build 14.47 is not new. Its the build that was always 1.9.1.

A platform fix that is expected to fix some problems, particularly with 7232 is being rolled out. It changes a number only seen on the D8 screen seen when, from on, you hit power off, enter, enter. Some areas have gotten it, but last check not VHO 05.

However they are changing a bunch of stuff that doesn't change the release or build number. VOD menus, setting options, etc.

Well if we didn't get the fix then that's good, but why is everything worse all of a sudden and why are people seeing red screens?
Expand your moderator at work


Ddbmb23

@verizon.net
reply to tnsprin

Re: [IMG] IMG 1.9.1 Build 14.47 in VHO5

I may be alone on this but these new vod menus are awful. The organization is worse and starting at the bottom is awful since the free/premiums is at the top. If external hd was added to img 1.0 I'd gladly go back 4:3 and all.