dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6462
share rss forum feed

elizar

join:2010-09-08
Buffalo, NY
reply to DAVIDGR

Re: [IMG] IMG 1.9.1 Build 14.47 in VHO5

I've also noticed a couple of new bugs with this update:
1) Delete a recorded show and occasionally the menu items for the DVR menu will not open. Must exit DVR menu and re-enter.
2) Rewind live TV and while still rewinding hit the FIOS button to go back to live. When jump back to live, occasionally will still be in rewind mode from there.
3) Watch something in the live buffer and jump back to live TV and occasionally there will be no audio. Must change channel to get audio to come back.
4) Channel 328, SALE TV, now shows up in my guide and channel bar even though I use a favorites set and have interactive TV disabled.



miataman

join:2010-10-27
Chelmsford, MA
kudos:1
Reviews:
·Verizon FiOS

said by elizar:

I've also noticed a couple of new bugs with this update:
4) Channel 328, SALE TV, now shows up in my guide and channel bar even though I use a favorites set and have interactive TV disabled.

328 not in my favorites. Does appear in "all channels". Simply links to new Widgets that appeared in the last week.
--
"My hat, my cane, Jeeves".

Sympathy

join:2004-09-06
Newburgh, NY
reply to matcarl

I'm getting the red screen on the DVR box and HD boxes now! Also the DVR being slow and sluggish is worse than ever before. What did Verizon do? I though they were fixing the issue they made it worse!

My DVR is constantly jamming up now. ugh. what gives.



HarleyYac
Lee
Premium
join:2001-10-13
Allendale, NJ
kudos:2

1 edit
reply to DAVIDGR

DVR slowww since last few weeks. I have to reboot it about twice a day.
Did VHO 7 get this ? or am I 8?? NNJ Freehold..Should I call...

Lee



matcarl
Premium
join:2007-03-09
Franklin Square, NY

I can't believe how much worse it got and this was supposed to fix it after waiting so long.



HarleyYac
Lee
Premium
join:2001-10-13
Allendale, NJ
kudos:2
Reviews:
·Verizon FiOS
·Verizon Online DSL
·Optimum Online

Yep.. Hopefully they will fix this bug.... My son has a Tivo and I usually just use my Cable Card WMC8 to record for me.. The VZ DVR is almost useless now.
--
My opinion on religion and science? Science builds airplanes. Religion flies them into buildings.


tnsprin

join:2003-07-23
Bradenton, FL
kudos:1
Reviews:
·Verizon FiOS
reply to matcarl

said by matcarl:

I can't believe how much worse it got and this was supposed to fix it after waiting so long.

Once again 1.9.1 build 14.47 is not new. Its the build that was always 1.9.1.

A platform fix that is expected to fix some problems, particularly with 7232 is being rolled out. It changes a number only seen on the D8 screen seen when, from on, you hit power off, enter, enter. Some areas have gotten it, but last check not VHO 05.

However they are changing a bunch of stuff that doesn't change the release or build number. VOD menus, setting options, etc.


matcarl
Premium
join:2007-03-09
Franklin Square, NY

said by tnsprin:

said by matcarl:

I can't believe how much worse it got and this was supposed to fix it after waiting so long.

Once again 1.9.1 build 14.47 is not new. Its the build that was always 1.9.1.

A platform fix that is expected to fix some problems, particularly with 7232 is being rolled out. It changes a number only seen on the D8 screen seen when, from on, you hit power off, enter, enter. Some areas have gotten it, but last check not VHO 05.

However they are changing a bunch of stuff that doesn't change the release or build number. VOD menus, setting options, etc.

Well if we didn't get the fix then that's good, but why is everything worse all of a sudden and why are people seeing red screens?
Expand your moderator at work


Ddbmb23

@verizon.net
reply to tnsprin

Re: [IMG] IMG 1.9.1 Build 14.47 in VHO5

I may be alone on this but these new vod menus are awful. The organization is worse and starting at the bottom is awful since the free/premiums is at the top. If external hd was added to img 1.0 I'd gladly go back 4:3 and all.



danclan

join:2005-11-01
Midlothian, VA
reply to matcarl

This has resolved my issues with lag and delay and I do not get the boot screen.

If folks could identify what hardware they are seeing it on that may help in troubleshooting. It may be too that the code push is failing and a hard reset is needed...or just bad timing and the hardware failed during the code upgrade.



Webcobbler

@verizon.net
reply to Ddbmb23

I totally agree. The new VOD sucks. Where are all the channels ? Where is HD Net Movie channel to watch a movie in the new VOD format ? It's not there.

They say that everything is there , but it's reorganized. I call BS. A whole bunch of stuff is not there anymore. Certain channels, TV Movie channels, etc. where are they ? Idk?

The only thing I like so far is the new VOD icon that comes up when you first go to VOD. That's it.

I was perfectly happy with the now "old" VOD format. This new one is Ass. They have to fix this NOW!

IMHO of course.

Sorry for the rant.



TVFreak

@verizon.net

HD Net Movie OD?

That channel is gone a long time now. Called AXS TV.



matcarl
Premium
join:2007-03-09
Franklin Square, NY

said by TVFreak :

HD Net Movie OD?

That channel is gone a long time now. Called AXS TV.

No it's not. That was HD Net, HD Net Movies still exists, some TV Freak you are, lol

Dliv

join:2010-03-29
Lutherville Timonium, MD
reply to danclan

Its 100% better since the upgrade here in VHO 4


Jonasjlp

join:2011-06-22
Downingtown, PA
reply to DGGSLF

do you by any chance have a Samsung flat screen tv???

if so, try covering the glass eye just to the left of the number display on the STB with a piece of paper (any kind, a sticky tab will do) and see if your remote "works" better.

there are some know issues between certain TV brands (Samsung is just one of them) and the stb's that affect the remote control.


DGGSLF

join:2007-04-14
Lynn, MA

The TV that we mostly watch is an older Sony Bravia 40 inch model in the bedroom. I do have a 51 inch Samsung Plasma in the family room but I can't say I've noticed this problem with it.

The Sony in question is connected to my multi-room 7232 DVR while the Samsung has a 7100 HD box.

Could it be an issue that it more prevalent on the DVR boxes?

My sister also has a Samsung LED TV but she has a 6416 DVR and has been complaining a lot for the last few months. Not sure if the issue is the same but she says her remote is very unresponsive and it seems she has all the same issues being discussed in this thread.


crgauth

join:2004-05-18
Glen Burnie, MD
kudos:1
reply to Jonasjlp

I have two Samsung TVs and don't notice any issues.
Not sure if it makes a difference but both are on shelves below the TV.
One TV is on a shelf and the other hangs on a wall.