dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1304
share rss forum feed

dkenigma

join:2012-12-08
Windsor, ON

[Help Me] I am clueless in regards to routers! I need help pleas

All I know how to do is plug it all in and use its wireless connection with our laptop. But I have been having this same problem now for months and now my son and I are at our wits end!! We have a dlink DIR-655 router. For some reason even when the computer is wired directly to the router it keeps dropping the connection. Unlike some of the other people that post here, my router does not automatically reset and regain its connection. The only way that we can get the connection back is by me unplugging it and plugging back in. I have tried to upgrade the firmware but it never actually works through the routers page. The hardware version is B1 and the firmware version is 2.00 NA. Please somebody can you please help us out? But could you explain it as simply as possible for me???



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

Re: [Help Me] I am clueless in regards to routers! I need help p

I will take an educated guess as to what is wrong.

Perhaps it has a small/tiny nat table?

»Re: DD-WRT will fix small/tiny NAT table in Linksys WRT54Gv6?
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


dkenigma

join:2012-12-08
Windsor, ON

i apologize but even after going to that link, it all went right over my head. even though it was for a different router than mine? i was really hoping to have this issue fixed and dealt with before i got my son back from his mother's.
thanks for trying!!



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
reply to dkenigma

#1 The next time the connection drops before turning off and back on the power to the router, check to see if you still can go to the LAN IP of the router.

#2 Before the connection goes down, if you don't know the LAN IP of the router - find it out by following these steps:

a) In the router go to Status -> Device Info

b) Record down the IP Address in the area, where it says LAN.

---
Also before the connection goes down:

#1 in the router go to Setup -> Internet -> Manual Internet Connection Setup

#2 Where it says Internet Connection Type, if it has any of these:

a) PPPOE

b) PPPTP

c) L2TP

Then what is the Reconnect Mode set to?
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


dkenigma

join:2012-12-08
Windsor, ON

in the internet connect type it says Dynamic IP(DHCP). but it is grayed out?



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
reply to dkenigma

What was the computer that has wired connection to the router doing, before and during the dropped connection(s) ?
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


dkenigma

join:2012-12-08
Windsor, ON

honestly I do not know since it is a piece of garbage that will not even turn on completely. I really hope that is not the problem? cuz i cannot afford a new one!


dkenigma

join:2012-12-08
Windsor, ON
reply to aefstoggaflm

although my son will be getting a new desktop from my folks for Christmas.



BimmerE38FN

join:2002-09-15
Boise, ID
kudos:1
Reviews:
·CableOne
reply to dkenigma

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?
Has a Factory Reset been performed?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Some things to try: - Log into the routers web page at 192.168.0.1.
Turn off ALL QoS[or Disable Traffic Shaping options. Advanced/QoS.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

See if any of this well help and if you can provide some info back too.



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

said by BimmerE38FN:

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.

The user answered those first two questions, in the first post in this thread.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.

dkenigma

join:2012-12-08
Windsor, ON
reply to BimmerE38FN

The hw version is B1, the fw version is 2.00NA. I
live in Windsor, Ontario, Canada, do not know what region that is? the router is connected by wire to the to the garbage desktop, and use the wireless connection for our laptop computer. we have dsl for our isp. and it is a stand alone modem thru Primus. the modem which was provided by primus is a thomson speedtouch.


dkenigma

join:2012-12-08
Windsor, ON
reply to BimmerE38FN

unfortunately, I do not know how to do those things you suggested to try? although i did find where the qos settings are but it just looked like chicken scratch to me! so the other things that u suggested are the same, i just do not understand any of it.


dkenigma

join:2012-12-08
Windsor, ON
reply to BimmerE38FN

the wireless modes that it says are mixed 802.1 N G and B. but i cannot change anything cuz this is all grayed out as well! i think everything that could be changed, i can't cuz its all grayed out!


dkenigma

join:2012-12-08
Windsor, ON
reply to BimmerE38FN

WISH was already unchecked and i cannot find WPS?


dkenigma

join:2012-12-08
Windsor, ON
reply to BimmerE38FN

AND NO OTHER ROUTERS, BUT THERE ARE CORDLESS PHONES ABOUT 25 FEET AWAY. DNS RELAY ALREADY ON. BUT LIKE WITH EVERY WHERE ELSE, ALL GRAYED OUT AND CANNOT BE CHANGED FOR SOME REASON?


dkenigma

join:2012-12-08
Windsor, ON
reply to BimmerE38FN

why is everything grayed out so nothing can be changed?


dkenigma

join:2012-12-08
Windsor, ON
reply to BimmerE38FN

well i am just recovering from it going down again, but before i did the unplugging/plugging back in, i tried to do what you suggested and it could not do anything until i reset it!


dkenigma

join:2012-12-08
Windsor, ON
reply to dkenigma

my firmware version is 2.00NA.
but could somebody tell me why everything is grayed over and cannot be clicked on, including to check if i have the most up-to-date versions of everything???


dkenigma

join:2012-12-08
Windsor, ON
reply to dkenigma

btw, thank you to you all that have tried to help me out of this damned pickle!!!



BimmerE38FN

join:2002-09-15
Boise, ID
kudos:1
reply to dkenigma

What model is this router you are trying to get going? DIR-655?

What browser are you using?
Try Opera or FF? If IE 8 or 9, set compatibility mode and test again.