dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1146
share rss forum feed

sicfreak91

join:2011-02-14
Darlington, MD

[connectivity] Internet connection loss every 5-10 minutes

Hi, I have been having a connection problem with my DSL for the last few days. A few days ago there was a short term outage in my local area. This caused my line to be out for about 12 hours. After the outage was over, while the connection seemed fine, periodically I would lose internet access. This involved my DSL modem 'Internet' light to shut off. The 'DSL' light however remained solid green. I called Verizon tech support and they came to the conclusion it was on the C/O side. They said they would fix the problem within 24 hours. The problem was solved well before 24 hours. Another day went by with no problems. Then the following day the internet connection loss persisted. Same problem: Internet light shut off every 7-10 minutes. Called Verizon tech again, they decided they are going to send a tech out this Monday. In the mean time, I have been trying to narrow down the problem myself. Here are my margin stats. The stats are always the same, with or without internet access.

Transceiver Revision A2pB020b3.d20h
Vendor ID Code 4D54
Line Mode ADSL_G.dmt
Data Path FAST

Transceiver Information Down Stream Path Up Stream Path
DSL Speed (Kbits/Sec) 7840 864
Margin (dB) 15.6 11.0
Line Attenuation (dB) 10.0 5.0
Transmit Power (dBm) 6.6 11.9

They seem fine, to me at least.
I have also been keeping an eye on the system log. This is the log I get when the PPP starts to time out.

Dec 8 16:39:43 daemon.notice pppd[3336]: Westell PPP Environment:device:nas1 linkname:config0 iplocal:71.166.105.115 ipremote:10.4.36.1 ppplogname:root orig_uid:0 connect_time:408299823 bytes_sent:3091978 bytes_rcvd:96116964 usepeerdns:1 dns1:71.242.0.12 dns2:71.252.0.12
Dec 8 16:39:43 daemon.notice pppd[3336]: Westell phase_hook PHASE=PHASE_HOLDOFF(11)
Dec 8 16:39:43 daemon.notice pppd[3336]: Westell Random Holdoff returning 227 seconds
Dec 8 16:39:43 daemon.warn pppd[3336]: Leaving destroy_pppoesessionfile
Dec 8 16:39:43 daemon.err pppd[3336]: Unlinking PPPoE session file:/WFIO/ppp-config0
Dec 8 16:39:43 daemon.warn pppd[3336]: Enter destroy_pppoesessionfile
Dec 8 16:39:43 daemon.notice pppd[3336]: Westell PPP Environment:device:nas1 linkname:config0 iplocal:71.166.105.115 ipremote:10.4.36.1 ppplogname:root orig_uid:0 connect_time:408299823 bytes_sent:3091978 bytes_rcvd:96116964 usepeerdns:1 dns1:71.242.0.12 dns2:71.252.0.12
Dec 8 16:39:43 daemon.notice pppd[3336]: Westell phase_hook PHASE=PHASE_DISCONNECT(10)
Dec 8 16:39:43 daemon.info pppd[3336]: Sent 3091978 bytes,received 96116964 bytes.
Dec 8 16:39:43 daemon.info pppd[3336]: Connect time 6804997.1 minutes.
Dec 8 16:39:43 daemon.notice pppd[3336]: Connection terminated.
Dec 8 16:39:43 daemon.notice pppd[3336]: Westell PPP Environment:device:nas1 ifname:ppp0 linkname:config0 iplocal:71.166.105.115 ipremote:10.4.36.1 ppplogname:root orig_uid:0 connect_time:408299823 bytes_sent:3091978 bytes_rcvd:96116964 usepeerdns:1 dns1:71.242.0.12 dns2:71.252.0.12
Dec 8 16:39:43 daemon.warn pppd[3336]: pppd[3336] EXIT_PEER_DEAD caused InternetFail light to be lit
Dec 8 16:39:43 daemon.notice pppd[3336]: PPPD Exit Status changed EXIT_OK->EXIT_PEER_DEAD during phase PHASE_ESTABLISH->PHASE_DEAD
Dec 8 16:39:43 daemon.notice pppd[3336]: Westell phase_hook PHASE=PHASE_DEAD(0)
Dec 8 16:39:43 daemon.err cwmpd[370]: ddnsWanIPCallback WAN State Down
Dec 8 16:39:42 daemon.notice net_mgr[360]: Routes transitioning to Down state on ppp0.
Dec 8 16:39:41 daemon.notice net_mgr[360]: QoS on ppp0 transitioning to Down state.
Dec 8 16:39:37 daemon.notice ip-down[3564]: ppp0: 3091978 bytes sent,96116964 bytes received
Dec 8 16:39:37 daemon.notice ip-down[3564]: ppp0: disconnected;connected for 408299823 seconds
Dec 8 16:39:37 daemon.warn pppd[3336]: Couldn t increase MRU to 1500
Dec 8 16:39:37 daemon.warn pppd[3336]: Couldn t increase MTU to 1500
Dec 8 16:39:37 daemon.notice pppd[3336]: Westell PPP Environment:device:nas1 ifname:ppp0 linkname:config0 iplocal:71.166.105.115 ipremote:10.4.36.1 ppplogname:root orig_uid:0 connect_time:408299823 bytes_sent:3091978 bytes_rcvd:96116964 usepeerdns:1 dns1:71.242.0.12 dns2:71.252.0.12
Dec 8 16:39:37 daemon.notice pppd[3336]: Westell phase_hook PHASE=PHASE_ESTABLISH(4)
Dec 8 16:39:37 daemon.notice pppd[3336]: Westell PPP Environment:device:nas1 ifname:ppp0 linkname:config0 iplocal:71.166.105.115 ipremote:10.4.36.1 ppplogname:root orig_uid:0 connect_time:408299823 bytes_sent:3091978 bytes_rcvd:96116964 usepeerdns:1 dns1:71.242.0.12 dns2:71.252.0.12
Dec 8 16:39:37 daemon.notice pppd[3336]: Westell phase_hook PHASE=PHASE_NETWORK(7)
Dec 8 16:39:37 daemon.notice pppd[3336]: Westell PPP Environment:device:nas1 ifname:ppp0 linkname:config0 iplocal:71.166.105.115 ipremote:10.4.36.1 ppplogname:root orig_uid:0 connect_time:408299823 bytes_sent:3091978 bytes_rcvd:96116964 usepeerdns:1 dns1:71.242.0.12 dns2:71.252.0.12
Dec 8 16:39:37 daemon.notice pppd[3336]: Westell ip_down()
Dec 8 16:39:37 daemon.notice pppd[3336]: Westell PPP Environment:device:nas1 ifname:ppp0 linkname:config0 iplocal:71.166.105.115 ipremote:10.4.36.1 ppplogname:root orig_uid:0 usepeerdns:1 dns1:71.242.0.12 dns2:71.252.0.12
Dec 8 16:39:37 daemon.notice pppd[3336]: Westell phase_hook PHASE=PHASE_TERMINATE(9)
Dec 8 16:39:37 daemon.notice pppd[3336]: Serial link appears to be disconnected.
Dec 8 16:39:37 daemon.info pppd[3336]: No response to 6 echo-requests
Dec 8 16:33:18 daemon.info cwmpd[340]: CWMP: Final Http Return Code = 204

Can you say if you see a problem? I have tried plugging the modem into my house's NID, same transceiver stats. I have also tried a different modem, same disconnects. I still believe this is a C/O issue. Any feedback is appreciated. Any other info needed please ask.


sicfreak91

join:2011-02-14
Darlington, MD

Quick edit:
Just got these margins after a connection loss. Don't understand whats going on.

Transceiver Revision A2pB020b3.d20h
Vendor ID Code 4D54
Line Mode ADSL_G.dmt
Data Path FAST

Transceiver Information Down Stream Path Up Stream Path
DSL Speed (Kbits/Sec) 7840 800
Margin (dB) 15.9 6.0
Line Attenuation (dB) 11.0 6.0
Transmit Power (dBm) 8.3 11.9



Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:23
Reviews:
·Verizon Online DSL
·Frontier Communi..

On a quick guess, your upstream is getting a problem causing it to lose sync. At your distance I would expect the line to be solid and going for 15Mbps/1Mbps. The first statistics you posted shows a rather healthy line. The second one, not so much. The log you supplied shows a PPPoE session loss and drop.

You can try a NID test and checking for any newly plugged in devices, maybe isolate out a device with a bad filter or on a jack that just decided to act up one day but short of that if a tech is coming, they should be able to figure it out.


sicfreak91

join:2011-02-14
Darlington, MD

Did the NID test already. My modem is in my basement and plugged into it as I write this. Still getting disconnects every 4-5 minutes. This should rule out any home wiring/ bad filters.


sicfreak91

join:2011-02-14
Darlington, MD

Hey just wanted to let you know the connections seems to have stabilized. No disconnects since late last night. You or someone else must of corrected the internal problem. However, I'm still getting bad up stream margins when I connect the modem to a line within my house. But, when I connect the modem straight into the NID in my home, the up stream margin goes up to 11.0.

Transceiver Revision A2pB020b3.d20h
Vendor ID Code 4D54
Line Mode ADSL_G.dmt
Data Path FAST

Transceiver Information Down Stream Path Up Stream Path
DSL Speed (Kbits/Sec) 7840 800
Margin (dB) 15.9 6.0
Line Attenuation (dB) 12.0 6.0
Transmit Power (dBm) 8.5 11.9

I will bring this up to the tech when he arrives tomorrow.