dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
196085
share rss forum feed


mikedz4

join:2003-04-14
Weirton, WV
reply to gate1975mlm

Re: [X1-X2] Xfinity X1 now available to New Customers

The audio dropout issue is back. Ran into it tryng to watch something that was recording . Tried rewinding to beginning and no audio.



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to gate1975mlm

Your audio issue sounds a little different then what I was having with my Pace box.

For me I just kept getting 1 second audio cut outs at random times. Fast Forward or rewind gave me no issues as far as sound goes. So far still no audio drop outs with the Arris box but I am now trying to figure out why the UI is so sluggish another little strange things with it.



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to JeepMatt

Yep it seems that way lol

New box fixes one thing and breaks everything else.



MrJitters

join:2003-11-29
East Montpelier, VT
reply to gate1975mlm

I went back to the stereo setting this morning as I cannot take both the dropouts and that annoying popping static like noise I hear when a FF or RW finishes. Along with the continuing lagging remote issue I am getting sick of all this fast.

It just seems to me a firmware update to these boxes would fix this. Why does it have to drag on forever?

i was thinking the other day maybe starting the federal production of getting an Arris box, but the more I read and think about it, there is no point to that. Six of one, half a dozen of the other when it comes to problems with this system is the way I see it.


Bink
Villains... knock off all that evil

join:2006-05-14
Castle Rock, CO
kudos:4
Reviews:
·VOIPO

said by MrJitters:


It just seems to me a firmware update to these boxes would fix this. Why does it have to drag on forever?

Because Comcast is an 800,000 pound gorilla and they have little reason to resolve issues timely.


MrJitters

join:2003-11-29
East Montpelier, VT

It was a rhetorical question, but I get your point.



wolf

@comcast.net
reply to MrJitters

To me the lack of audio passthrough is a still bigger issue. Having to change over to Stereo for the non-DD stations in order for it to sound decent, then back to Surround for the HD's in DD. Especially since there used to be such an option on the older boxes (along with defeatable Dolby Digital).


ComcastTech

join:2008-05-31
reply to gate1975mlm

mine works fine, no audio dropouts, no issues with surround sound. you guys may have other problems besides that


SpHeRe31459
Premium
join:2002-10-09
Sacramento, CA
kudos:2

said by ComcastTech:

mine works fine, no audio dropouts, no issues with surround sound. you guys may have other problems besides that

Ahh but what's the brand of your receiver?

The old Moto boxes were infamously bitchy with certain brands (Denon especially). I think we might have a similar situation here with the Pace XG1.


gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to ComcastTech

You have no audio drop outs using the Pace box in surround sound mode and hooked up to a 5.1 receiver?


novanosis

join:2011-02-21
kudos:1
reply to gate1975mlm

I have a Sony HTIB no audio problems.


JoeSammamish

join:2009-06-10
Sammamish, WA
reply to gate1975mlm

No dropouts using the Arris XG1A with a Denon X4000



MrJitters

join:2003-11-29
East Montpelier, VT

1 edit
reply to ComcastTech

said by ComcastTech:

mine works fine, no audio dropouts, no issues with surround sound. you guys may have other problems besides that

This is a well documented issue over on the support forum. I am surprised you are not aware of this. This issue persists over there with a myriad of setups and hookups. New Denons, old Yamaha's (like mine) HDMI, Optical. Audio from cable box to TV, soundbar, AVR, you name it.

»forums.comcast.com/t5/X1/X1-Audi···/1979893

Good info on the thread even though the later posts digress into a debate about how DD5.1 works.


MrJitters

join:2003-11-29
East Montpelier, VT
reply to JoeSammamish

said by JoeSammamish:

No dropouts using the Arris XG1A with a Denon X4000

That's the general consensus, Arris boxes work well. Even heard that the Pace boxes with the blue power ring light do to. The rest of us can go suck an egg, I guess.

GmDude66

join:2007-09-09
York, PA
reply to JoeSammamish

Same (minus the Denon)


ComcastTech

join:2008-05-31
reply to gate1975mlm

I have the Arris XG1A going to an Onkyo receiver via HDMI. Everything I have is wired HDMI to the receiver.



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast

New XRE Build 1.38.04

I should go away more often!

Just got back from 4 days in Seattle (AWESOME city) and noticed I have a new XRE Build 1.38.04 from 2/27/14 on my DVR and 2 HD boxes.

One note - it has fixed the overlay issue on the HD boxes when you hit GUIDE twice. This is now displaying properly.

Other than that - not sure what else changed. I swear the colors got even darker - but may just be jet lag. LOL.

About the only thing I'm still curious on is when we'll see that "Dashboard" tile that can show you your Home Security, Weather, etc all on 1 screen. They keep showing it in demos.
--
"ONE team - ONE city - ONE dream!!"



wolf

@74.121.100.x

I've never had the overlay issue on my main DVR box, but have had it for a while on the satellite box. I don't have the latest & greatest Feb 27 build yet. Did this also fix the audio dropouts (on non-Arris boxes)?

This issue reminds me of the early CC responses to HDMI issues (I think some users still get these today) & the response was to use Component connects instead. Even when issues can be tracked back directly to the converter box. Hardly a "fix". I remember distinctly being told that Comcast does not support HDMI. Maybe they also don't support audio without dropouts via HDMI (unless you're lucky enough to have a setup where it happens to work fine). I wish that in my job I could pick and choose what I'm responsible for based on whether something is working well, or tell someone who has issues that they "must have other problems" that have nothing to do with me. It's a sad situation when the color of my power button determines whether my system works or not...



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast

DVR Issues Tonight??

Trying to watch TV tonight on the DVR - it's like molasses.

Tried rebooting - takes literally 10-20 seconds for the DVR to acknowledge the button push - then every extra step.

Hit Guide button - guide takes 10-15 seconds to come up... etc..

HD boxes seem to be working fine.
Anyone else seeing this?
--
"ONE team - ONE city - ONE dream!!"


Botfly
Premium
join:2013-10-23
U.S.A
reply to gate1975mlm

Re: [X1-X2] Xfinity X1 now available to New Customers

Alternative methods. Find a tech and ask him/her if the tech has a "get it right card" can not delve into specifics but if you get that card, you will most likely get the x1 upgrade you are looking for. Also, another out of the box idea is that you find a phone number of a door to door sales rep in apartment settings, grocery store board, ect, and ask him/her to put in the upgrade for you. They will not get a sale but if you ask for some of their extra cards and tell them that you will pass them out to your friends or family the rep might do it for a future rapport with you as a lead for them.


Botfly
Premium
join:2013-10-23
U.S.A
reply to JeepMatt

Re: DVR Issues Tonight??

I unplugged the box 3 times. I then called in. It knew I was calling in and started working again. I think their must of been some kind of glitch in the whole system because I called in when it was happening around the same time you posted this and the automated system could not recognize the number of my phone or account when I called in. After I called in a couple times after that, and a couple power cycles, all is good
again.



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3

Bot-
I finally was able to watch a recorded show. By the time it was done 30 minutes later - it was working fine again.
--
"ONE team - ONE city - ONE dream!!"


kb1

join:2008-11-15
South Bend, IN
reply to novanosis

Re: What Comcast's proposed acquisition of TWC would mean for X1

said by novanosis:

I can confirm the Arris/Moto XG1 is now being used in the Chicago area.

said by telcodad:

said by gate1975mlm:

I would like to think going forward
that Comcast will be using these new Arris XG1 boxes with the Blue power light when installing X1 over the older Pace boxes with the green power light?

From this article on the the MCN site today, it sounds like ARRIS has been shipping quite a few of their XG1 boxes to Comcast lately:

Set-Top Sales Surge At Arris In Q4
Shipments Of RDK-Powered ‘XG1' Boxes To Comcast Contributed To The Rise

By Jeff Baumgartner, Multichannel News - February 20, 2014
»www.multichannel.com/distributio···4/148405
quote:
“[T]he Comcast XG1 came on very strong at the end of the year following the successful completion of product qualification,” Arris chairman and CEO Bob Stanzione said on Wednesday afternoon’s earnings call.

The XG1 “played a nice factor in the quarter,” added Larry Robinson, president, customer premises equipment, for Arris. ...

novanosis,

I will be having the Arris/Moto XG1 installed this Saturday. How has X1 and the Arris box been working for you? I am part of the Greater
Chicago region

novanosis

join:2011-02-21
kudos:1

I do not have the Arris box myself , I am still using the Pace model and will continue to use it as I have no problems.
I have not heard any problems with the new Arris model just yet.

said by kb1:

novanosis,

I will be having the Arris/Moto XG1 installed this Saturday. How has X1 and the Arris box been working for you? I am part of the Greater
Chicago region



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast

New XRE and STB Builds on DVR!

Just noticed that my DVR updated this afternoon:

New XRE Server Build: 1.39.03 Dated: 3/14/14
New STB Build: PX001AN_1.3.2p2s2 Dated: 3/7/14

This was the 1st DVR STB build update in 3 months.

And, as was noted - the HD channel only filter is back! Hit GUIDE twice.

NOTE: This is only on the DVR so far - HD boxes still on 2/27/14 XRE build.


Bink
Villains... knock off all that evil

join:2006-05-14
Castle Rock, CO
kudos:4
Reviews:
·VOIPO

said by JeepMatt:

And, as was noted - the HD channel only filter is back! Hit GUIDE twice.

Wow! Miracles do happen!


JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast

1 edit
reply to JeepMatt

New XRE and STB Builds on HD Boxes!

Well this morning the HD boxes took the update:

New XRE Server Build: 1.39.03 Dated: 3/14/14
New STB Build: PR150BN_1.3.2p2s1 Dated: 3/6/14

Seemed very snappy and responsive last night (at least on the DVR).

I really wish we knew of a date when we can expect to see the "real" Dashboard that they keep showing in trade shows.

Other than that - not sure how much more they can change the current version.



telcodad
Premium
join:2011-09-16
Lincroft, NJ
kudos:15

said by JeepMatt:

I really wish we knew of a date when we can expect to see the "real" Dashboard that they keep showing in trade shows.

Other than that - not sure how much more they can change the current version.

There is some news/info provided on upcoming X1 Platform features/services in this article on the MCN site today:

Next TV: Comcast Testing TV Everywhere Authentication On Apple TV, Roku Devices
MSO Exploring It With ‘Certain Programmers,’ Comcast’s Matt Strauss Says

By Jeff Baumgartner, Multichannel News - March 19, 2014
»www.multichannel.com/distributio···s/148956


JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast

One Complaint

One thing Comcast REALLY has to stop doing...

All of my boxes rolled back to the older XRE build yesterday. Comcast really has to stop allowing this rollout / rollback nonsense from continuing.

You have a new feature for 10 hours and then it's gone. To a normal customer - they're all going to be like WTF?
--
"ONE team - ONE city - ONE dream!!"


Bink
Villains... knock off all that evil

join:2006-05-14
Castle Rock, CO
kudos:4
Reviews:
·VOIPO

said by JeepMatt:

One thing Comcast REALLY has to stop doing...

All of my boxes rolled back to the older XRE build yesterday. Comcast really has to stop allowing this rollout / rollback nonsense from continuing.

You have a new feature for 10 hours and then it's gone. To a normal customer - they're all going to be like WTF?

I guess having your favorite feature for a day is better than having your box break. While I find Comcast’s technology quite poor, it’s possible this is how they pilot their firmware (try rolling back an app update on your mobile device!)