dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
163576
share rss forum feed


gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to JeepMatt

Re: [X1-X2] Xfinity X1 now available to New Customers

Yep it seems that way lol

New box fixes one thing and breaks everything else.



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to gate1975mlm

Your audio issue sounds a little different then what I was having with my Pace box.

For me I just kept getting 1 second audio cut outs at random times. Fast Forward or rewind gave me no issues as far as sound goes. So far still no audio drop outs with the Arris box but I am now trying to figure out why the UI is so sluggish another little strange things with it.



mikedz4

join:2003-04-14
Weirton, WV
reply to gate1975mlm

The audio dropout issue is back. Ran into it tryng to watch something that was recording . Tried rewinding to beginning and no audio.



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:2
reply to gate1975mlm

Gate-
Oh no! LOL. Looks like damned if you do, damned if you don't!
--
"ONE team - ONE city - ONE dream!!"



wolf

@comcast.net
reply to gate1975mlm

Sounds like one step forward (audio dropouts fixed) & two steps back (the rest of the Arris issues)...And CC is talking about possibly licensing the X1 (X2) OS to other companies! Get your own house in order first. One can only hope that the TWC acquisition will bring some better quality control (but don't count on it, CC will still be in the driver's seat).



mikedz4

join:2003-04-14
Weirton, WV
reply to gate1975mlm

I have the arris and it took me from Friday to yesterday to be able to try to pull an update. Also still having on-demand problems. Hopefully this can be resolved Friday with the tech.
Is this dvr 1tb or still 500gb?



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8

3 edits

1 recommendation

reply to gate1975mlm

Well I just had the new Arris XG1 installed yesterday afternoon replacing my Pace box. And the good news is so far after watching over 6+ hours of TV I have not had the audio drop out even once yet. So it looks like the audio drop out issue is indeed fixed with the new Arris XG1 box. However all is not good with the Arris box. I am not sure if it's because of the current Software/Firmeware but the Arris box is much slower compared to my Pace box. By slower I mean the whole UI is slower and sluggish. And another thing when I reboot the Arris it takes a lot longer to connect and get passed where it says "connecting step 3". And then after step 3 all the channel icons and posters are blank for several minutes before then finally start appearing. This happens everytime when I reboot the box. The Pace is so much faster when rebooting and all the icons and posters appear very quickly. Also I see some strange things going on with the Arris box some examples the Remote Battery Level says "Unknown" Also under the recordings menu next to the "% Full" its says "Recordi..." instead of "Recordings". Also Both Output Resolution and Audio say N/A and I can not change the settings on either. And last when I click "update version" it says "NoUpdateNecessary" instead of "No Update Necessary"

Is it possible that my new Arris box was not activated correctly on my account and that is what is causing these strange issues and the slowness?

I thought the Arris was faster and not slower then the Pace box?

Here is the info on the Arris box

Release Version: xappl-xre.37P7

XRED Server Version 1.37.07 01/29/2014 15:00

XRE Protocol Version 2.8.0

Recciver Native Version 1.3.1

STB Timestamp Fri Dec 13 0057:43 UTC 2013

Also I noticed with the Arris now on some shows and commercials my Denon receiver switches from "Dolby B" to "PLII C" where as with the Pace box my Denon receiver always just displayed "Dolby D" .This small change may very well be why the Arris does not have the audio drop outs perhaps? The only bad thing about "Dolby D" switching "PLII C" is there is a very small delay in gettiing sound during the switch. But even when I fast forward or rewind it stays "Dolby D" or "PLII C" which is good. So this is only a issue when a show is in a different audio format.

Anyway do you think I should give Comcast a call and see if they could fix this? Or are they just going to tell me I need another Arris replacement?

For anyone here with the Arris box what is your experenice so far? Is the UI really slow for you and are you seeing any of the issues that I am having?



elloko

@comcast.net
reply to wolf

I have 2 Dvrs currently, one arris and one pace and honestly the pace its more stable currently, I get a lot of lip sync issues and freezing issues with the arris



wolf

@valassis.com
reply to ComcastTech

What if my power light is Orange? Just kidding...


ComcastTech

join:2008-05-31
reply to gate1975mlm

first world problems.... the LED color.



telcodad

join:2011-09-16
Lincroft, NJ
kudos:3
reply to SpHeRe31459

said by SpHeRe31459:

said by telcodad:

Maybe for the latest set of XG1 boxes, Pace started sourcing their power buttons from the same vendor that ARRIS uses,

... Someone posted a link last May to the Comcast customer forums where they said they were unifying on blue for the power ring. Green LEDs were in some (unspecified number of) shipments of the Pace XG1 hardware before Comcast realized that they needed to stipulate a specific color for their vendors. So I'd guess that all the backstock of green LED Pace XG1 have now been deployed and the newer shipments from Pace come with blue LEDs, so were now seeing them.

EDIT - Found link: »forums.comcast.com/t5/X1/X1-Sett···77#M1099

Nice find/recall SpHeRe31459 See Profile! That explains this now.

I wonder if Pace may have made some other component changes/upgrades in their newer, blue-power-ring-equipped XG1s then, and fixed some of the initial problems with their units, like those audio dropouts?

If so, you know this is going to result in some interesting phone/chat sessions between DSLR forum readers and Comcast CSRs now:
Comcast CSR: Okay sir, your order for an X1 system is now complete. The installation is scheduled for next Friday between 2 and 4 PM. Is there anything else I can help you with?

New X1 Subscriber: That's great, thanks! Yes, can you make sure the installer brings an ARRIS XG1 box instead of a Pace one? Or if he doesn't have any ARRIS ones, to have him give me a Pace one that has a blue power indicator and not a green one?

Comcast CSR: Huh???

Zoder

join:2002-04-16
Miami, FL
reply to SpHeRe31459

Speaking of electronics using blue LEDs. Some recent research is indicating that blue LEDs interfere with sleeping patterns more than other wavelengths.


SpHeRe31459

join:2002-10-09
Sacramento, CA
kudos:1

4 edits
reply to telcodad

said by telcodad:

Maybe for the latest set of XG1 boxes, Pace started sourcing their power buttons from the same vendor that ARRIS uses,

Probably not the exact same LED vendor, tons of manufacturers make blue LEDs, but the color of the power LED was made uniform per revised manufacturing agreement with Comcast.

Remember Comcast considers these all the same class device, so they are supposed to be interchangeable. Someone posted a link last May to the Comcast customer forums where they said they were unifying on blue for the power ring. Green LEDs were in some (unspecified number of) shipments of the Pace XG1 hardware before Comcast realized that they needed to stipulate a specific color for their vendors. So I'd guess that all the backstock of green LED Pace XG1 have now been deployed and the newer shipments from Pace come with blue LEDs, so were now seeing them.

EDIT - Found link: »forums.comcast.com/t5/X1/X1-Sett···77#M1099


Cctech

@verizon.net
reply to telcodad

said by telcodad:

said by Cctech :

... it's the x2 that changes the light color.

What? I've never heard of a SW/FW release that changed the color of the power indicator.

AFAIK, the power switch just uses a monochromatic LED that's not capable of outputting different colors.

Maybe for the latest set of XG1 boxes, Pace started sourcing their power buttons from the same vendor that ARRIS uses, and those units are now pre-loaded with the "X2" version of the guide? That would make more sense to me.

Ah I see. This may be it then, I'll check tomorrow. But last time I put in the old x1 DVR it had a blue light and it wasn't the arris DVR.

Everything installed now comes with the x2 guide in my area but some people still can't fully update to the new guide


mikedz4

join:2003-04-14
Weirton, WV
reply to telcodad

Guide version new
Release version. Xappl.xre.37p7
Server 1.37.07 01/29/2014 15:00
Xre protocol 2.8.0
Remote battery level unknown



telcodad

join:2011-09-16
Lincroft, NJ
kudos:3
reply to mikedz4

said by mikedz4:

how can I download x2?

OK, to upgrade to the "X2" guide, in the X1 main menu, try going to Settings > Preferences > Guide Version. There should be a choice to select the "new" guide.

See: »X2 Update

Note that "once you have upgraded to the new guide on the X1 Platform, you will not be able to return to the current X1 guide."


telcodad

join:2011-09-16
Lincroft, NJ
kudos:3
reply to mikedz4

said by mikedz4:

how can I download x2? I tried upgrade and it told me " the set top box was unable to request and updated version."

I would have thought that the "X2" update had been pushed to all X1 boxes by now.

said by mikedz4:

I just got Comcast [re]installed and yes I still have directv but downgraded to the basic package there.

OK, that's the problem, then. Your recent, brief defection to DirecTV must have angered the X1 Platform spirits!


mikedz4

join:2003-04-14
Weirton, WV
reply to telcodad

how can I download x2? I just got Comcast installed and yes I still have directv but downgraded to the basic package there. I tried upgrade and it told me " the set top box was unable to request and updated version."



telcodad

join:2011-09-16
Lincroft, NJ
kudos:3
reply to Cctech

said by Cctech :

... it's the x2 that changes the light color.

What? I've never heard of a SW/FW release that changed the color of the power indicator.

AFAIK, the power switch just uses a monochromatic LED that's not capable of outputting different colors.

Maybe for the latest set of XG1 boxes, Pace started sourcing their power buttons from the same vendor that ARRIS uses, and those units are now pre-loaded with the "X2" version of the guide? That would make more sense to me.


gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to Cctech

Well all 3 of my pace boxes have X2 and the power light is still green.



SuperNet9
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Harwood Heights, IL
kudos:5
Reviews:
·VOIPO
reply to Cctech

said by Cctech :

Both the arris and pace have blue lights, it's the x2 that changes the light color.
I've installed both and the both have same light.

Mine is green with X1-X2, that is normal?
--
»www.RestartYourComputer.net


Cctech

@verizon.net
reply to ComcastTech

Both the arris and pace have blue lights, it's the x2 that changes the light color.
I've installed both and the both have same light.


ComcastTech

join:2008-05-31
reply to gate1975mlm

not necessarily to the comment about no longer installing the green power light ones. but based off of the past couple weeks, we may only be installing the ARRIS ones (blue power).



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8

1 edit
reply to Cabby

Re: What Comcast's proposed acquisition of TWC would mean for X1

I would have to agree with the tech from At&t. 95% of the men and women who handle the calls at Comcast are completely clueless lol

I do not work for Comcast and almost everytime I call it amazes me how I know more about what's going on with Comcast products and issues then they do lol


Cabby

join:2013-03-25
reply to joejoejeo

said by joejoejeo:

you should not call them you should chat with them first as thats how i found out how to get the best teer 1 support »www.comcastsupport.com/ChatEntry···ted.aspx

My chats resulted in them telling me X1 wasn't available at all in my area, for new or existing customers, which is clearly wrong.

For what it's worth, I was on the phone with AT&T addressing a different issue, and the tech on the phone indicated he used to work for Comcast and everyone there are complete buffoons.

joejoejeo

join:2006-04-02
Bloomington, IN
reply to Cabby

you should not call them you should chat with them first as thats how i found out how to get the best teer 1 support »www.comcastsupport.com/ChatEntry···ted.aspx


novanosis

join:2011-02-21
kudos:1
reply to telcodad

I can confirm the Arris/Moto XG1 is now being used in the Chicago area.

said by telcodad:

said by gate1975mlm:

I would like to think going forward
that Comcast will be using these new Arris XG1 boxes with the Blue power light when installing X1 over the older Pace boxes with the green power light?

From this article on the the MCN site today, it sounds like ARRIS has been shipping quite a few of their XG1 boxes to Comcast lately:

Set-Top Sales Surge At Arris In Q4
Shipments Of RDK-Powered ‘XG1' Boxes To Comcast Contributed To The Rise

By Jeff Baumgartner, Multichannel News - February 20, 2014
»www.multichannel.com/distributio···4/148405
quote:
“[T]he Comcast XG1 came on very strong at the end of the year following the successful completion of product qualification,” Arris chairman and CEO Bob Stanzione said on Wednesday afternoon’s earnings call.

The XG1 “played a nice factor in the quarter,” added Larry Robinson, president, customer premises equipment, for Arris. ...


Cabby

join:2013-03-25
reply to joejoejeo

said by joejoejeo:

You should chat with them and ask them to put on the notes that you want the arris/Motorola XG1 and also you want to swap out your non DVRs for the x1 companion boxes. Also have them put in the notes you want a Comcast tech and not a contractor.

In my several subsequent calls with them, I've been told that I will basically "get what I get" because they will have "what performs best for my area"

I've had to call 5 times since I made the appointment 2 days to ago to fix billing errors as a result of making the appointment.

Why does everyone suck at their job?


telcodad

join:2011-09-16
Lincroft, NJ
kudos:3

1 recommendation

reply to gate1975mlm

said by gate1975mlm:

I would like to think going forward that Comcast will be using these new Arris XG1 boxes with the Blue power light when installing X1 over the older Pace boxes with the green power light?

From this article on the the MCN site today, it sounds like ARRIS has been shipping quite a few of their XG1 boxes to Comcast lately:

Set-Top Sales Surge At Arris In Q4
Shipments Of RDK-Powered ‘XG1' Boxes To Comcast Contributed To The Rise

By Jeff Baumgartner, Multichannel News - February 20, 2014
»www.multichannel.com/distributio···4/148405
quote:
“[T]he Comcast XG1 came on very strong at the end of the year following the successful completion of product qualification,” Arris chairman and CEO Bob Stanzione said on Wednesday afternoon’s earnings call.

The XG1 “played a nice factor in the quarter,” added Larry Robinson, president, customer premises equipment, for Arris. ...


gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to ComcastTech

Re: [X1-X2] Xfinity X1 now available to New Customers

"not necessarily" replys to which one of my comments?