dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed


McBrain
BRB Face Melting

join:2010-05-06
Kalimdor
kudos:2
reply to Krisnatharok

Re: (Probably late) Amd 12.11 drivers bring performance increase

Hmm...I pulled the GPU out and reseated the heatsink after applying a new layer of thermal paste.

There weren't any QC stickers or other debris on the processor or heatsink, but there was an ungodly amount of paste there. I cleaned it off and replaced it with some Arctic Silver 5 that I actually picked up from Radio Shack.

When I put everything back together and turned on the rig to see if I got positive results, I got stuck at the Windows 7 splash screen. Windows wouldn't load past that...it basically froze at the splash screen forever...I restarted and loaded windows in safe mode. This is where I realized that there was no internet connection, even though the network cable was plugged into the motherboard directly from the modem which was working because my other devices (iPad, iPhone, Samsung SmartTV) were all receiving wifi from it.

I decided to do a clean install of Windows 7...once that was done, there was still no internet connection...I'm pretty sure my tinkering has gotten me to a place that's going to require someone more knowledgable than myself to straighten out.

I guess I know just enough to give myself a headache...which is exactly what's happened.
--
McBrain#1430

Name's Ash...Housewares.

me1212

join:2008-11-20
Pleasant Hill, MO
Do you have another Ethernet cable you can try using, or the driver cd that came with the mobo you could get the ethernet drivers off of?

Its possible your mobo could have a problem, hopefully not though.


McBrain
BRB Face Melting

join:2010-05-06
Kalimdor
kudos:2
I figure that I will need to reload the driver cd that came with the mobo...I just didn't feel like screwing around with it yesterday. Just one of those days where PC frustration would have probably put me over the edge, so I left it alone after the Windows install finished up.

I'll grab the mobo disc today and load the drivers from it this afternoon and see where that takes me.


Krisnatharok
Caveat Emptor
Premium
join:2009-02-11
Earth Orbit
kudos:12
Did you wear a static wristlink and turn off and unplug the PSU before working on it?


McBrain
BRB Face Melting

join:2010-05-06
Kalimdor
kudos:2
No static wristlink, but I definitely turn off and unplug the PSU before I start touching anything.

I ended up reinstalling drivers from the mother board disc as well as from AMD's site once I got the network card up and running.

Fresh install of WoW, ventrilo, mumble, curse client, and GPU-Z. A brief test while sitting idle in Orgrimmar last night ended up with stable voltage and 43c temps.

I'm not exactly sure what the problem was, but a complete system reset seems to have fixed it...I'm happy it did, but it was just a pain in the ass.
--
McBrain#1430

Name's Ash...Housewares.


McBrain
BRB Face Melting

join:2010-05-06
Kalimdor
kudos:2
reply to Krisnatharok
Full night of 25 man raiding last night...

Max temp of 54c.

me1212

join:2008-11-20
Pleasant Hill, MO
That looks good, hopefully its all better now.


McBrain
BRB Face Melting

join:2010-05-06
Kalimdor
kudos:2
said by me1212:

hopefully its all better now.

Everything is running smoothly. I've used MSI Afterburner to OC the card slightly...Off the top of my head I want to say I've turned the core clock up to 1170MHz (from 1100), the memory clock up to 1260MHz (from 1200), and the max power turned up 7%. I ran a couple FurMark Benchmarks (1920x1080) and ended up getting a score in the 2590s with a max temp of 68c, higher than the 7970s they had on comparison chart...I'm not sure if that score is good/bad/whatever, but it seems decent in my opinion.

Also, I've not gotten any errors or issues since the reinstall.
--
McBrain#1430

Name's Ash...Housewares.


Moos
Tequilablob
Premium
join:2008-12-11
Salt Lake City, UT
kudos:3
Good to hear you got it working! Sometimes wiping everything and starting over is the way to go. Lol.