dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed

Dingaan

join:2002-02-19
Bath, ON

1 edit
reply to Dingaan

Re: [INTERNET] New Email problem

I got the telnet to work (after activating telnet on Win7!) It showed 14 messages so I retrieved a few, but the wrong ones. Telnet timed out, so I gave up.

Went back to Webmail and I think I can see where problem is.

Main account is under one of my email addresses. There are folders that I set up back when we were actually using webmail. It seems that some, but not all messages get put into the folders. Seems from quote below that then they can't be accessed by POP download.

quote:
Advanced mode allows you to manage your e-mail online with online address books, folders, signatures, and access to other POP e-mail accounts. Once you have moved an e-mail into a folder on webmail you will be unable to download it to your PC unless you forward it to yourself. You will also be unable to download any changes made to your webmail address book to your PC.
I tried setting to basic (and also advanced) mode and forwarding the message, but it kept ending up back in folder! I think I will try and eliminate all the folders and see if that helps.

Still don't know why there are two inboxes.

I can see why webmail needs to be changed!

Finally gave up on trying to fix this. Eliminated all folders other than system folders. That still leaves two inboxes, which I don't understand. Eliminated all rules for sorting and set on basic.

Hopefully this will now work?????