dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
24
share rss forum feed

masif

join:2012-08-19
Mississauga, ON
reply to masif

Re: Bell Canada Fibe25/10 can ping but cannot browse frequently

Hi everybody,

An update just got a response back from direct forums, my profile has been switched to v26944-26944_8128-1600_82412 as of noon today.

Tech has mentioned this is the correct profile that has been used with other members account to fix similar issues.

Let hope that the problem is finally over now



bell cust

@videotron.ca

we have the same random browsing issues too with the Bell Connection Hub (black modem). Sagemcom 2864
we previously had the 2wire (white modem) and upgraded to 18mb down / 7mb up guaranteed. seems that is when our problems started. we only use for internet, and don't have fibe tv service.

Bell tech support don't escalate the issue because they perform a line test remotely, and everything is always ok.
we also replaced the modem, and the random browsing disconnects continue.
also very difficult to reproduce the problem on demand.

we use dropbox service, have 20 users, and the issue happen ~5 times per day, and then after 5-10mins we are able to browse again.
while browsing is down, any ping to google.com/domains continue to work, modem lights remain on, our skype VoIP phones work, so only the web browsing is affected. "tech" the internet is up, but browsing is affected for some reason.
perhaps dropbox is using bandwidth, which the modem or line cannot sustain? our current profile is set to vdsl2 (bell tech support is able to confirm)
speedtest.net show 25MB down and 7MB upload.

we have changed to public google DNS servers too, and the same issues continue.

what does the maintenance profile do, as others suggested?
why doesn't bell tech support have any logs of our support calls or take action on our complaints?

we are all paying customers, and this is very frustrating!!

we'll try this maintenance profile suggestion, since it seems to be working for other users. confirm back when implemented and tested.


bell_user

join:2012-12-17
Montreal, QC

update:

bell tech arrived, changed the wiring, jumpers, and set a new interleave profile V26944-20032_11328-2048_66211

our browsing interruptions on the sagemcom 2864 are gone!

we called bell support multiple times in the past, but they never saw any issues with their remote line testing tools, so they would never escalate the issue and always indicate to verify all equipment after the modem (our internal network). after reading about several other users having the SAME issue, I complained to supervisors, and they finally dispatched a bell tech who seems to have fixed the problem.

hope this post and solutions help others who run into this very frustrating browsing issue. (remember any ping or line is never offline, only random browsing interruptions)

thanks!


ruggs

join:2012-03-26
Ontario

Glad it all worked out for you, enjoy!