dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1898
share rss forum feed

Henrie

join:2012-12-12
Graham, WA

[CenturyTel] Frequent Disconnects / PK5001Z Issues?

Hello, I'm not much of a technical person, so please forgive my lack of knowledge.

I've had CenturyLink internet, the 12 MBPS variety for a hair over a month now. And up until about two weeks ago, it worked beautifully. Sure, I noticed some lag (Going from super-fast-high-speed in town to the best available in the boonies) but it was perfectly acceptable.

However.

This last week has been a bit of a nightmare. Symptoms? Every minute or so while browsing the internet, I'll have 'failure to connect' displaying it's bright white, content-free glory across my screen. When I open up the "Modem Status Home" (By entering the ISP into my browser? x'D) It still displays that the internet is "connected".

However, both my husband and I (he on a wireless connection and I wired directly to the modem) are unable to access the internet.

Clicking the disconnect button and then the connect button intermittently solves the issue, but I'm having to do this every few minutes. (Right now, for example. Typing this up in Notepad so nothing is lost when I attempt to post, and yet am unable to.)

Is there something causing this issue? Is it common? Why would we suddenly have errors? It's gotten quite frustrating, but I'd rather work through this than ditch C-Link and move one of the other providers. Help?


JC

@embarqhsd.net
I also have started to have problems over the last week with constant disconnects, on 2 desktop computers, 2 laptops, and two smartphones. i called tech support and they sent me a new gateway aka router/modem they had come out with ( PK5001Z ) i had been using an older before so this would surely solve my problem.

I received it yesterday and same problems continue, upstream and downstream speeds are normal but constant disconnects. But this time when i call tech support they tell me that there is going to be a Firmware update being sent out today, Friday the 14th. But they never received an email confirming it was done.

So hopefully the firmware update will happen this weekend and it will fix all our problems. In the meantime they are sending me some older version of the gateway aka modem. I lease the modem so they replace it when there is issues for only the cost of shipping.

Sorry this was so long but the info i wanted to get to you was that there is supposed to be a firmware update that your modem will get soon. ( i was told they are getting a lot of calls about this from the tech guy )

Henrie

join:2012-12-12
Graham, WA
I can only hope, really. Thank you for the forwarded information. With that in mind, I'll give this problem one more week to fix itself. After that... Well, there's always cable, I suppose. Same price, I just have to wrap the cable around the house. Not too difficult.

Part of me is wondering if everyone else having issues is running Vista/XP and the programmers working on firmware are running newer models and cannot see the problems.

Henrie

join:2012-12-12
Graham, WA
Alright, well, I think I read somewhere that there's an update coming on the 23rd. ohboy, that's... a while off. Kinda upsetting. What bothers me more, though, is the worry that it's not my router that's the issue.

So, I've been playing/fighting with this internet for a while and I've found out something pretty interesting.

When I reset the router and access a page like a forum or chatroom, even after the internet refuses to stream anymore online media or load a new page, it still allows me to browse through the forum, see new content, and even chat on the chatrooms. You know, with responses. So... I'm still getting information through the net.

Why would it not let me access a new website, though? Is there some setting that needs to be tweaked? I've done a factory reset, so... everything is 'as it should be' but is this a key clue?

I also tried one of those ping test things. Within 30 seconds of a power cycling, it'll be able to contact google.com. After that, nothing. Any requests made outside of that window give me the unable to contact error.

I'm only expanding upon this because it seems to be a different error than the gamers in the other thread were actually having. may be the same thing, but it's beyond me to tell.

(on a side note, this forum seems to be an exception. Even though I'm on the forum and posting, I do need to reset the router to actually send anything or read a new thread.)