dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9947
share rss forum feed

veriphone

join:2011-01-29
reply to TSI Marc

Re: Mail server and Webmail upgrade

Spoke to support on the phone (after a lengthy wait on hold) only to hear from the guy he cannot help me and that I should post here...so here it is....hope someone can fix this whole mess with the emails today ...and SOON!!!! Not too happy about it right now for sure.



TSI Jonathan
Premium
join:2011-08-24
canada
kudos:10

2 edits

Hi Veriphone,

Can you PM me your account info TSI Jonathan See Profile and I will look into it for you.

thank you,

TSI Jonathan



Fed Up

join:2007-02-19
m4m2v
kudos:2
reply to TSI Marc

Tried another laptop running IE8 and it looks good. No graying or disappearing so it appears the new interface is not IE7 friendly. Also looks fine in opera mobile on the phone and tablets.



Mario168

@teksavvy.com
reply to TSI Marc

2 issues with the new mail system:

1. Teksavvy has a DSL connection ID that is the full email address, and the email address is identical. So.....since email programs remember the email ID and we forget, the announcement email from TekSavvy should have reminded clients that their OLD userid was their email address PREFIX, and to now use their full email address as their "NEW" ID.

When I read the announcement, I thought "no action required" on my part. It was only today that I realized I had to update the email ID.

2. MORE IMPORTANTLY, the new system has generated DOZENS of BLANK incoming emails! Identified as NO SENDER, with no subject and no content on my iOS devices (iPhone, iPad and iPod Touch). On the iOS devices, the blank incoming emails CANNOT BE SELECTED FOR DELETION ! Please help !

Note, that incoming blank emails from Teksavvy servers had happened in the past, on a "one off" basis. Sort of "ghost" emails that kept downloading. However, these could be VIEWED and DELETED directly in Teksavvy's Webmail. That solved the problem.

Today's blank / ghost emails cannot be viewed in Webmail. So I cannot get rid of them. I have just spoken to Teksavvy tech support. They were unable to help. Can someone address this problem please !

Note that my computer email program (Mac Mail) does NOT download these "ghost" emails. Issue seems to be restricted to iOS devices (do not know if Android or BB devices have the same issue).

Can someone help !?



TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to veriphone

said by veriphone:

Spoke to support on the phone (after a lengthy wait on hold) only to hear from the guy he cannot help me and that I should post here...so here it is....hope someone can fix this whole mess with the emails today ...and SOON!!!! Not too happy about it right now for sure.

Ouch! That definitely should not have happened. Please PM Jonathan your info and he will help you get this resolved. We will also look into coaching that associate.

Thanks,

Andre
--
TSI Andre
Director of Service Delivery
Authorized TekSavvy Employee ( »TekSavvy FAQ »Official support in the forum )
Follow me on Twitter!


Chicoman

join:2009-03-08
canada
reply to Fed Up

said by Fed Up:

I think I figured out how to delete a message. At first I also could not delete a message when trying the new webmail.teksavvy.com

. "An error occured, connection to storage server failed) I have subscribed to all my other folders (initially it was just inbox that was subscribed) so that trash and other folders show up.

I then had to go to special folders and map the trash, drafts, sent folders to my original ones and I was able to delete. (Don't have a junk folder yet but guess I could create one.)

There is an odd habit of the folder list and preview area just going gray and I have to click on the screen to make them reappear. The folders list appears to go to a small gray bar near the top. Same happens when opening an email. It may be the older IE7 being used on this laptop but not a great start. Think I will stick with the mail.teksavvy.com version for now.

Fed Up's solution on deleting messages worked for me
Thanks.
--
Kitchener, ON


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to Mario168

Hi Mario,

The "Ghost" email issue is something that happened a little while ago that we fixed and shouldn't occur again.

We are able to fix this for you. Could you please provide me your email via PM and we will get it fixed for you.

Thanks,

Andre
--
TSI Andre
Director of Service Delivery
Authorized TekSavvy Employee ( »TekSavvy FAQ »Official support in the forum )
Follow me on Twitter!


veriphone

join:2011-01-29
reply to TSI Jonathan

PM sent to you.



TSI Jonathan
Premium
join:2011-08-24
canada
kudos:10

I just emailed you directly to your yahoo account to get some more info from you.

Thank you,

TSI Jonathan
--
Social Media Relations Team Leader
Authorized TSI employee - Teksavvy Solutions Inc.


veriphone

join:2011-01-29

Got it and replied back to you with details requested.


sas

join:2011-01-28
reply to TSI Andre

said by TSI Andre:

Also, we have created an FAQ on how to change the username for those that need it.

»teksavvy.com/en/support/product/internet

Cheers,

Andre

I have used Teksavvy for more than a year, but have not used the webmail feature. I got the email from Teksavvy about the "new webmail". According to the FAQ, 3 emails come with the service (I am on cable internet in Ontario, Rogers area). It did not tell me how to create the emails. Would someone please explain how to do that? Thanks.

soundtech

join:2007-06-14
Scarborough, ON
reply to TSI Marc

Hi,
New interface looks good, but I do have a couple of issues.

1. While composing, a save error window pops up every 15-20 seconds. It is very irritating, and any typing done while the pop-up is in place is lost.

2. I have 2 active teksavvy email accounts, and the old interface allowed me to be logged into both simultaneously, in two different browser windows. Now, logging in to a second account automatically logs me out of the first account. Is there a solution to this?


fink

join:2002-08-21
Toronto, ON
Reviews:
·VMedia
·TekSavvy Cable
reply to TSI Marc

Works fine with my pop client but when I try to delete any emails with the web interface I get an error message stating "connection to storage server failed" and the email I just tried to move to trash sometimes disappears completely or not seemingly randomly... seems to be about a 50/50 chance of it remaining or disappearing.

EDIT- actually after a few more tests all of them are remaining in the trash folder after getting the error message.

I can drag/drop emails to other folders (after I get those folders to appear by manually subscribing to them in settings) but if I try to drag a newly created email to the trash folder I get the same error message.



TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to sas

Hi sas,

We will need to create the emails for you.

You can call in or create a new thread in the direct forum and we will have them created for you.

If you post in the direct forum, please make sure to include account information and what you want for the UN/PW for those emails.

Cheers,

Andre
1-877-779-1575
--
TSI Andre
Director of Service Delivery
Authorized TekSavvy Employee ( »TekSavvy FAQ »Official support in the forum )
Follow me on Twitter!


veriphone

join:2011-01-29
reply to TSI Marc

OK Spoke to another tech support on the phone....still no incoming email. Turns out it is IMAP issue...I was told the POP3 emails work fine but IMAP does not.(?!?!) The guy tried to talk me into switching to POP3 but I refused. Waiting on yet anoher phone call from a tech support guy who always seems to be able to help me in the past. Hope he does some miracle again today...
Wondering if others with IMAP email setups have any problems after today's username changes?



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

PM me your email


veriphone

join:2011-01-29

Just sent you a PM.
Thanks.



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

That's your yahoo email address, I need your teksavvy one.


veriphone

join:2011-01-29

I thought I pm-ed you both.
Will do it again now.



eots

join:2003-02-04
reply to TSI Marc

Already having a problem with your new webmail. I can't delete anything from my inbox. The error message is "connection to storage server failed".



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7
reply to veriphone

k your email is fixed...your account must be really old something was screwed up with it from a long time ago



JonF
Premium
join:2012-11-22
Chatham, ON
reply to eots

Hello Eots,

IF you are having problems deleting messages, please try the following:

1. Click on Settings on Top Right hand corner
2. Click on Folders and verify if the Trash Folder is there. Add it, if necessary.
3. Click on Preferences and then click on Special Folders
4. Click on drop down and choose Trash
--
TSI Jon F (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee (»»TekSavvy FAQ »Official support in the forum )
Follow us on Twitter : @TekSavvyCSR ; @TekSavvyNetwork


veriphone

join:2011-01-29
reply to TSI Gabe

Well appreciate your efforts as you are the forth person trying to fix this problem today. I wish you were right...but just tested it by sending an email from my yahoo account to my teksavvy account ...and no trace of it anywhere....not receiving any emails all day whatsoever...the last guy I spoke with (John) said he can see some of my incoming email that I could not...none of those have came to me yet so I suspect nothing has been fixed yet....
And yes I've had my email with you for a loooong time ut it was working fine until thins morning when you did the username changes.
Anyhow....still waiting help and resolution here...
Is Will still on the phone? I am waiting on his call....



eots

join:2003-02-04
reply to JonF

said by JonF:

Hello Eots,

IF you are having problems deleting messages, please try the following:

1. Click on Settings on Top Right hand corner
2. Click on Folders and verify if the Trash Folder is there. Add it, if necessary.
3. Click on Preferences and then click on Special Folders
4. Click on drop down and choose Trash

My trash fold is visible. I also can't import any contacts. I exported them from the old webmail and then imported them in the new one but nothing shows up.


JonF
Premium
join:2012-11-22
Chatham, ON
reply to TSI Marc

Hello again,

I have sent you a test email, and confirmed that it did delete properly. I will send it again. Please attempt to delete it, and let me know if it works.



eots

join:2003-02-04

Deleting works now, but my address list is still blank after importing the CSV file that I exported from the old webmail system.


veriphone

join:2011-01-29
reply to TSI Gabe

By the way Gabe, a bit more experimenting I just did showed that my wife email (set identically like mine) is working just fine (sending and receiving all tested fine) but mine continue not to be able to receive while it sends fine....
When testing it by sending an email from my wife's teksavvy account to my teksavvy account an error message showed telling that email is undelivered "Mailbox has exceeded the limit (in reply to RCPT command)...Not sure how it has exceeded the limit if there is nothing big been sent to it...either way it my email continue not working on receiving while my wife's is fine....
Still need help with this....


fink

join:2002-08-21
Toronto, ON
reply to JonF

I was having the same issue as Eots but your instructions here fixed it. thanks.

(had to create a "sent" folder.. that's a bit odd. You'd think that there would be one by default)



Fed Up

join:2007-02-19
m4m2v
kudos:2
reply to eots

said by eots:

Deleting works now, but my address list is still blank after importing the CSV file that I exported from the old webmail system.

Did you do the conversion step or try to directly import the CSV file.

said by TSI Gabe:

About the address book.

You can login to the old web mail using the following url

»mail.teksavvy.com

Go ahead and export all your contacts

Then go to the following web site

»webmail.teksavvy.com/convert/

Convert the file to vcard format

And then import said file into the new webmail system.

I realize this isn't entirely straightforward but that's the only reliable way we found to do so.



JonF
Premium
join:2012-11-22
Chatham, ON
reply to eots

Hello eots,

I have imported those contacts for you. Please verify that this is what you wanted.