dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5994
share rss forum feed

kawemt

join:2012-12-12
Oshkosh, WI

Blocked website

Hi I am new here but I had my AT&T U-Verse installed yesterday. My favorite website is a forum that is run out of Canada. I go to the site several time daily. Now that I have switched providers I can no longer reach the website.

I tried different browsers, even a different computer in my house that was on the same internet and none of them would allow the page to open. I contacted the Forum administrator (she is a friend) and she said there were no issues going on with the actual forum. I jumped on my smart phone and was able to access the site with my 3g but still had no luck via my new internet.

When I talked to AT&T last night they assured me they don't block any websites and that it must be my firewall on my pc. I turned that off and tried again and still had no luck. Does anyone here have any suggestions on what I can do to fix this problem?
»rottweilerconnection.ca/
That is the website, as you can see, nothing illegal about it. Could it be because of the .ca on it?

WheelMan6

join:2002-10-12
Stockbridge, GA
I just tried pinging the website (I'm on Uverse too), and I get the message "No reply from host".


stormbow
Freedom isn't FREE
Premium
join:2002-07-31
Simi Valley, CA
reply to kawemt
I can get to it via my work computer, but my server at home (on U-verse) cannot

kawemt

join:2012-12-12
Oshkosh, WI
That is exactly the issue I am having and never had before. I can get to it via any internet connect BUT my new U-Verse connection. I had the forum admins double check things at their end for me but everything is up to par with them. Has anyone heard of this happening with U-Verse before?

UverseTech

join:2012-08-04
reply to kawemt
Works on StLouis Charter cable

alana

join:2009-10-20
Crystal Lake, IL
reply to kawemt
It works on my work backup connection which is a CLEC that Comcast purchased a few years ago (CIMCO).

However, my primary work Internet connection who our ISP uses is AT&T (not Uverse) and I cannot ping it there.

/alan


MooJohn

join:2005-12-18
Milledgeville, GA
kudos:1
reply to kawemt
Might be an issue with AT&T's DNS -- try switching your DNS settings to some of the free ones, like 4.2.2.1 & 4.2.2.2 -- and see if you can reach the site then.
--
John M - Cranky network guy

mattmac

join:2011-03-27
West Palm Beach, FL
reply to kawemt
I had to use a proxy server .
got to the site fine use any free proxy
I have ATT uverse 12/3


stormbow
Freedom isn't FREE
Premium
join:2002-07-31
Simi Valley, CA
reply to MooJohn
said by MooJohn:

Might be an issue with AT&T's DNS -- try switching your DNS settings to some of the free ones, like 4.2.2.1 & 4.2.2.2 -- and see if you can reach the site then.

Not DNS, I did nslookups on both my systems and got the same number. There is a bad route somewhere.

Secyurityet
Premium
join:2012-01-07
untied state
reply to kawemt
From about 5 minutes ago...
C:\Windows\System32>tracert www.rottweilerconnection.ca

Tracing route to rottweilerconnection.ca [97.74.215.113]
over a maximum of 30 hops:

1 3 ms 3 ms 3 ms 192.168.1.254
2 41 ms 24 ms 25 ms 76-243-36-2.lightspeed.cntmoh.sbcglobal.net [76
243.36.2]
3 * * * Request timed out.
4 25 ms 24 ms 24 ms 75.56.96.29
5 27 ms 26 ms 27 ms 12.83.45.1
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 ^C
C:\Windows\System32>ping 97.74.215.113

Pinging 97.74.215.113 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 97.74.215.113:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


Lagz
Premium
join:2000-09-03
The Rock
reply to kawemt
»network-tools.com/default.asp?pr···ction.ca

IP address: 97.74.215.113
Host name: rottweilerconnection.ca
Alias: rottweilerconnection.ca
97.74.215.113 is from United States(US) in region North America

TraceRoute from Network-Tools.com to 97.74.215.113 [rottweilerconnection.ca]
Hop (ms) (ms) (ms) IP Address Host name
1 1 0 0 206.123.64.42 -
2 0 0 0 64.124.196.225 xe-4-2-0.er2.dfw2.us.above.net
3 4 0 0 64.125.27.81 xe-0-1-0.cr2.dfw2.us.above.net
4 5 5 5 64.125.26.134 xe-1-2-0.cr2.iah1.us.above.net
5 28 28 71 64.125.28.73 xe-0-1-0.mpr4.phx2.us.above.net
6 29 29 29 209.66.64.6 209.66.64.6.t01121-04.above.net
7 55 55 55 184.168.0.73 be39.trmc0215-01.ars.mgmt.phx3.gdg
8 55 55 55 184.168.0.73 be39.trmc0215-01.ars.mgmt.phx3.gdg
9 72 72 72 216.69.188.102 ip-216-69-188-102.ip.secureserver.net
10 75 77 75 97.74.215.113 p3nlh264.shr.prod.phx3.secureserver.net

Trace complete

Retrieving DNS records for rottweilerconnection.ca...
DNS servers
ns58.domaincontrol.com [208.109.255.29]
ns57.domaincontrol.com [216.69.185.29]

Answer records
rottweilerconnection.ca A 97.74.215.113 3600s
rottweilerconnection.ca MX
preference: 0
exchange: smtp.secureserver.net
3600s
rottweilerconnection.ca MX
preference: 10
exchange: mailstore1.secureserver.net
3600s
rottweilerconnection.ca NS ns57.domaincontrol.com 3600s
rottweilerconnection.ca NS ns58.domaincontrol.com 3600s
rottweilerconnection.ca SOA
server: ns57.domaincontrol.com
email: dns@jomax.net
serial: 2010012600
refresh: 28800
retry: 7200
expire: 604800
minimum ttl: 3600
3
--
When somebody tells you nothing is impossible, ask him to dribble a football.


stormbow
Freedom isn't FREE
Premium
join:2002-07-31
Simi Valley, CA
reply to kawemt
traceroute to rottweilerconnection.ca (97.74.215.113), 30 hops max, 60 byte packets
 1  192.168.1.254 (192.168.1.254)  2.138 ms  2.071 ms  13.175 ms
 2  99-8-140-2.lightspeed.simica.sbcglobal.net (99.8.140.2)  48.575 ms  48.598 ms  48.615 ms
 3  * * *
 4  * * *
 5  * * *
 6  12.83.38.145 (12.83.38.145)  45.703 ms  25.580 ms 12.83.38.129 (12.83.38.129)  25.472 ms
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * * *
 

That last reporting router belongs to AT&T

--> /usr/local/bin/fwhois 12.83.38.129@whois.arin.net
[whois.arin.net]
#
# Query terms are ambiguous.  The query is assumed to be:
#     "n 12.83.38.129"
#
# Use "?" to get help.
#
 
#
# The following results may also be obtained via:
# http://whois.arin.net/rest/nets;q=12.83.38.129?showDetails=true&showARIN=false&ext=netref2
#
 
AT&T Worldnet Services ATTSVC-12-80-0-0 (NET-12-80-0-0-1) 12.80.0.0 - 12.83.255.255
AT&T Services, Inc. ATT (NET-12-0-0-0-1) 12.0.0.0 - 12.255.255.255
 
#
# ARIN WHOIS data and services are subject to the Terms of Use
# available at: https://www.arin.net/whois_tou.html
#
--> /usr/local/bin/fwhois "!NET-12-0-0-0-1@whois.arin.net"
 
[whois.arin.net]
#
# Query terms are too ambiguous.  Please refine query.
#
#
 

kawemt

join:2012-12-12
Oshkosh, WI
So what do you guys suggest I do? I see that the error is being caused by packets not going through but if they seem to go through with other web providers. Do you think by letting AT&T know that this is happening they can fix it or is it going to be something I need to acquire a work around for?

Bullwhip, what did you do to have the packets all go through? Was that with AT&T?


stormbow
Freedom isn't FREE
Premium
join:2002-07-31
Simi Valley, CA
said by kawemt:

So what do you guys suggest I do? I see that the error is being caused by packets not going through but if they seem to go through with other web providers. Do you think by letting AT&T know that this is happening they can fix it or is it going to be something I need to acquire a work around for?

Bullwhip, what did you do to have the packets all go through? Was that with AT&T?

I don't know if they will do anything. The support person was telling the truth, it isn't "blocked" it just has no route to it. Bullwhip was on a different network when that traceroute was run.


parkut
Crunch Addict
Premium,MVM
join:2001-12-15
Harrison Township, MI
kudos:7
Reviews:
·AT&T U-Verse
·WOW Internet and..
reply to kawemt

Re: u-verse routing problem

rottweilerconnection.ca resolves to 97.74.215.113

fails on home u-verse. works fine from work t-1 connection

PING www.rottweilerconnection.ca (97.74.215.113) 56(84) bytes of data.
64 bytes from rottweilerconnection.ca (97.74.215.113): icmp_seq=1 ttl=47 time=76.9 ms

u-verse ping, www, traceroute all fail

Ping works to IP number above and below

PING 97.74.215.112 (97.74.215.112) 56(84) bytes of data.
64 bytes from 97.74.215.112: icmp_seq=1 ttl=46 time=90.0 ms

PING 97.74.215.114 (97.74.215.114) 56(84) bytes of data.
64 bytes from 97.74.215.114: icmp_seq=1 ttl=46 time=89.5 ms

The IP's look to belong to GoDaddy.com, LLC

I have reported via e-mail to: uversecare@att.com based on suggestion from reading of similar problems in these forums in the past . Perhaps if more people reported it, it could get resolved sooner than later?
--
Hello, my name is Bill and I'm a crunchaholic...


Proud to be hosting six Crunchenstein blades, and three Foldinator blades

kawemt

join:2012-12-12
Oshkosh, WI
Thanks, I will report it as well. I found out another forum member is having the same issue so I will tell her to report it too. She said it just started a few days ago.

AngryDallas

join:2010-12-06
Dallas, TX
Not working for me here in Texas and I just got Uverse a week ago.


Lagz
Premium
join:2000-09-03
The Rock

1 edit
reply to stormbow

Re: Blocked website

said by stormbow:

said by kawemt:

Bullwhip, what did you do to have the packets all go through? Was that with AT&T?

I don't know if they will do anything. The support person was telling the truth, it isn't "blocked" it just has no route to it. Bullwhip was on a different network when that traceroute was run.

Yes. That was done from network-tools servers to rottweilerconnection.ca
All my pings and tracert from at&t gets timed out. I figure something is going on with 12.83.72.137 or one of the routers up north. Network-tools.com can't ping or tracert 12.83.72.137. It might be miss configured or something.

--
When somebody tells you nothing is impossible, ask him to dribble a football.


Michail
Premium
join:2000-08-02
Boynton Beach, FL
kudos:1
reply to kawemt
Has it gotten resolved yet? Even on a business account it's hard/next to impossible convincing AT&T they have something miss-configured.

kawemt

join:2012-12-12
Oshkosh, WI
Nope, still not resolved, they told me it had to be something on my end. I am still working on it though.


Michail
Premium
join:2000-08-02
Boynton Beach, FL
kudos:1
We had something similar happen on one of our corporate lines. It took days to convince AT&T to even look and acknowledge it was their problem. This was for a $$$$ dedicated enterprise line.

The problem is the people you can contact don't have the knowledge to understand the problem.


stormbow
Freedom isn't FREE
Premium
join:2002-07-31
Simi Valley, CA
reply to kawemt
said by kawemt:

Nope, still not resolved, they told me it had to be something on my end. I am still working on it though.

Explain to them that you have had others test it from different points in their network and it is system wide. Some of up do this for a living.


NetFixer
Freedom is NOT Free
Premium
join:2004-06-24
The Boro
Reviews:
·Cingular Wireless
·Comcast Business..
·Vonage
reply to kawemt
FWIW, it is not just U-verse connections that can't get to the site in question; I can't get to it from my backup AT&T DSL connection either (but Comcast has no problems reaching it).


C:\>use-att.cmd
 
Pinging 192.168.1.254 with 32 bytes of data:
 
Reply from 192.168.1.254: bytes=32 time=13ms TTL=253
 
Ping statistics for 192.168.1.254:
    Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 13ms, Average = 13ms
 
C:\>route change 0.0.0.0 mask 0.0.0.0 192.168.9.9 metric 10
You are now using the Windcrest AT&T backup connection!
 
C:\>ping rottweilerconnection.ca
 
Pinging rottweilerconnection.ca [97.74.215.113] with 32 bytes of data:
 
Request timed out.
Request timed out.
Request timed out.
Request timed out.
 
Ping statistics for 97.74.215.113:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
 
C:\>use-comcast.cmd
 
Pinging 192.168.9.254 with 32 bytes of data:
 
Reply from 192.168.9.254: bytes=32 time<1ms TTL=64
 
Ping statistics for 192.168.9.254:
    Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
 
C:\>route change 0.0.0.0 mask 0.0.0.0 192.168.9.254 metric 10
You are now using the Comcast Business Class connection!
 
C:\>ping rottweilerconnection.ca
 
Pinging rottweilerconnection.ca [97.74.215.113] with 32 bytes of data:
 
Reply from 97.74.215.113: bytes=32 time=83ms TTL=48
Reply from 97.74.215.113: bytes=32 time=85ms TTL=48
Reply from 97.74.215.113: bytes=32 time=83ms TTL=48
Request timed out.
 
Ping statistics for 97.74.215.113:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 83ms, Maximum = 85ms, Average = 83ms
 
C:\>use-att.cmd
 
Pinging 192.168.1.254 with 32 bytes of data:
 
Reply from 192.168.1.254: bytes=32 time=6ms TTL=253
 
Ping statistics for 192.168.1.254:
    Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 6ms, Maximum = 6ms, Average = 6ms
 
C:\>route change 0.0.0.0 mask 0.0.0.0 192.168.9.9 metric 10
You are now using the Windcrest AT&T backup connection!
 
C:\>tracert rottweilerconnection.ca
 
Tracing route to rottweilerconnection.ca [97.74.215.113]
over a maximum of 30 hops:
 
  1    <1 ms    <1 ms    <1 ms  ps1.dcs-net [192.168.9.9]
  2     4 ms     3 ms     3 ms  ap1-dcs-net [192.168.8.254]
  3     8 ms     8 ms     8 ms  192.168.1.254
  4    31 ms    31 ms    31 ms  adsl-98-87-59-1.bna.bellsouth.net [98.87.59.1]
  5    35 ms    33 ms    35 ms  70.159.210.120
  6    35 ms    35 ms    34 ms  70.159.210.122
  7   162 ms   175 ms   173 ms  70.159.210.119
  8    37 ms    38 ms    37 ms  12.81.32.144
  9    34 ms    31 ms    33 ms  12.81.32.45
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14  ^C
C:\>use-comcast.cmd
 
Pinging 192.168.9.254 with 32 bytes of data:
 
Reply from 192.168.9.254: bytes=32 time<1ms TTL=64
 
Ping statistics for 192.168.9.254:
    Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
 
C:\>route change 0.0.0.0 mask 0.0.0.0 192.168.9.254 metric 10
You are now using the Comcast Business Class connection!
 
C:\>tracert rottweilerconnection.ca
 
Tracing route to rottweilerconnection.ca [97.74.215.113]
over a maximum of 30 hops:
 
  1    <1 ms    <1 ms    <1 ms  gw1.dcs-net [192.168.9.254]
  2    31 ms    10 ms    26 ms  107.3.232.1
  3    10 ms    10 ms     9 ms  xe-4-0-0-0-sur02.murfreesboro.tn.nash.comcast.net [68.85.50.129]
  4    11 ms     9 ms    11 ms  xe-2-1-1-0-ar01.goodslettvll.tn.nash.comcast.net [68.86.176.53]
  5    22 ms    28 ms    19 ms  pos-5-7-0-0-cr01.56marietta.ga.ibone.comcast.net [68.86.90.181]
  6    20 ms    18 ms    16 ms  146.82.35.121
  7    68 ms    68 ms    67 ms  po2-20G.ar2.PHX1.gblx.net [67.16.132.70]
  8    83 ms    84 ms    83 ms  64.210.13.110
  9    84 ms    84 ms    84 ms  be39.trmc0215-01.ars.mgmt.phx3.gdg [184.168.0.73]
 10    84 ms    83 ms    83 ms  be39.trmc0215-01.ars.mgmt.phx3.gdg [184.168.0.73]
 11   194 ms    83 ms    83 ms  ip-216-69-188-102.ip.secureserver.net [216.69.188.102]
 12    83 ms    83 ms    84 ms  p3nlh264.shr.prod.phx3.secureserver.net [97.74.215.113]
 
Trace complete.
 



--
We can never have enough of nature.
We need to witness our own limits transgressed, and some life pasturing freely where we never wander.

jimnct

join:2005-06-11
Simsbury, CT

1 recommendation

reply to kawemt
This is not a problem with u-verse but rather with the AT&T network . I manage a website for a local theater group hosted by GoDaddy. Since Wednesday of this week I have not been able to access this site from my home U-verse network using my Either of my macs, my iPod, iPhones, or my windows 7 laptop. Further investigation I find it's not available form AT&T 3G or 4g networks. Users of our site have complained that it they can not reach either . These users include at least one AT&T DSL user and uverse users. I spent some time on the phone withmy AT&T uverse support. That was getting pointless has I had a real hard time convincing the script monkeys on the support line that this was not related to my home connection but rather an issue with the broder AT&T network.

I then called tech support at GoDaddy which is fortunately staffed by individuals we have graduated beyond script monkey school. We tried serverla things including try to acces via the shared IP. No dice. It's not a DNS issue. The support staff found that it is a known issue and GoDAddy was actively working on the issue with AT&T. No ETA. This was last night about 900 P! Eastern time. I will follow up with them later and if I have news I will update this post.


Michail
Premium
join:2000-08-02
Boynton Beach, FL
kudos:1
reply to kawemt
Our network admin just about had a nervous breakdown trying to work with AT&T on the issue I mentioned above. And we had an expensive, dedicated line.

V7

join:2006-04-14
Dinuba, CA
reply to kawemt
Working here at 5:30pm PST on AT&T U-verse.


woodie

join:2000-09-23
Gulf Breeze, FL
Works for me too, on U-verse internet in northwest Florida.


Lagz
Premium
join:2000-09-03
The Rock
reply to kawemt
It seems to be resolved. I am able to connect now.

Secyurityet
Premium
join:2012-01-07
untied state
reply to kawemt
Yep, fixed.

smurf1
Premium
join:2004-03-18
Anderson, IN
reply to kawemt
works fine on my uverse in indiana