dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
666
share rss forum feed

sethcarter81

join:2012-03-06

[AZ] Not sure if I'm getting signal on all the channels I should

Can anyone help me understand this? I'm pretty green on what sort of numbers I should expect to see. Do I look ok or out of spec? I do notice some dropped packets at times when playing online games.




Anonguy

@cox.net

Re: [AZ] Not sure if I'm getting signal on all the channels I sh

Depending on your exact location you should be binding 6-8 Downstream and 3 Upstreams.

But your signal is way too hot and could be blocking the bonding. You want that Downstream below +10.

Assuming there is no amp, Do you have a 3 way or 4 way splitter handy? If you use on of the 7 legs it will make your levels +6 and Upstream of 46. Much better.
Just make sure you terminate the unused legs with these: »www.amazon.com/Ohm-Terminator-4-···rminator


sethcarter81

join:2012-03-06

Awesome. I suspected things were a bit off. I'm headed back east for a week tonight, but will toss on a 4 way splitter as soon as I get back.

I'll post back with new readings then.


sethcarter81

join:2012-03-06
reply to Anonguy

Click for full size
I installed the splitter just now, and powercycled the modem. Here are the current levels:

I seem to be only getting 4 bonded channels down and 1 up. Any further advice?

m8trix

join:2003-12-24
Phoenix, AZ
kudos:4

that might be all that is bonding in your neighborhood, i would be less concerned with channel bonding and more with are you getting correct speeds

so if you are getting the speeds you are paying for then there is nothing to worry about


sethcarter81

join:2012-03-06

Thank you for clearing that up, I appreciate it!