dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
769
share rss forum feed

activoice

join:2008-02-10
York, ON

Rogers boxes rebooting in GTA

Woke up this morning to find my Rogers PVR displaying a counter, that was counting up. I first suspected disk failure, (its 8 years old)but turns out there is a network issue with Rogers.

Luckily analog cable still works, I've got a splitter that sends the signal into the antenna input of the TV.

Too bad Rogers is getting rid of analog cable soon.



Stalker42

join:2008-01-10
hohoho

My PVR rebooted about 10 minutes ago they must be doing some sort of update (Its brand new )



elitefx

join:2011-02-14
London, ON
kudos:2

Well, judging by Rogers recent track record for PVR firmware updates you guys are either going to have a Merry Christmas OR............place your bets folks....


Hooter

join:2009-08-17
Scarborough, ON
reply to activoice

These links might provide some additional info:

»www.digitalhome.ca/forum/showthr···t=158398

»communityforums.rogers.com/t5/fo···-id/7746

But yes elitefx, it appears that Rogers has gone and done it again!



HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
reply to activoice

My 8300HD was on Ch.01 (signifies a firmware upgrade/reboot) yesterday, but it works fine even today, just checked via my slingbox.


activoice

join:2008-02-10
York, ON
reply to activoice

I'm at work now, but I assume that it's still not resolved as the Rogers Home Edition app on my iPhone still can't find the PVR...

I'm kind of secretly hoping they brick the 8300's and have to replace them... but it's probably just a network issue...