dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8548
share rss forum feed


wimaxspot360

join:2013-01-25
Batavia, IL
reply to MTB

Re: Good RSSI slow speed

Hello,

Sorry I do not visit here often enough, send me a PM on my email help@wimaxspot360.com and i will help you out. I just had a customer come in today with a port 2 issue - weird enough port 3 and 1 were giving the customer 5 bars of service but port 2 .. only 3, I had to swap the customers modem.. Not sure why they have so many different issues with this version of modem but be sure to check the insides for pigtail damage, etc.. email me I will help you out.

Robert

MTB

join:2007-06-29
Newport Beach, CA
reply to MTB
I have not performed extensive testing but the antenna mod does appear to help. Unfortunately, I still can not upload to FB and numbers are no where near what wimax360 has.

Not sure what the next step is but I am thinking that a 2.4GHz antenna would be nice.

MTB

join:2007-06-29
Newport Beach, CA

1 edit
reply to MTB
I have been rotating my 9db antenna to acheive.
RSSI:-62, CINR:20-23

The speeds are better but I have problems loading pages and I can't upload FB pics

said by wimax360 :
I suggest you remove the internal antenna and place your pigtail on Antenna Port 2 to bypass the switch and reduce the CINR interference you are receiving from having both antennas active.

I think you have something here. The switch does not seem to work and in an attempt to reduce noise I built a reflector box to put my device into. I rotated this box and found that certain positions were horrible.

Since Wimax and wi-fi are right next to each other I also set my WI-FI to the lowest frequency and may have turned down the power too. But this does not address the fact that I probably getting interference from Wi-FI next door.

Looks like I should jerk/mod the antenna.

Correction:
After seeing the video I know wimax360 is on to something.
Expand your moderator at work

ix1

join:2013-02-22
reply to czarquon

Re: Good RSSI slow speed

every 15mins~, connectivity pauses for about 30 seconds. this started in past month, and is really irritating as i work over SSH.

any time theres moderate snow or rain, it drops out despite a -35dBm signal and 35+ dB S/N , so clearly theyre also using 2.6 GHz for longer intratower hauls and not running fiber/copper to each AP. disappointing

finally, their battery backup is terrible. trees take out powerlines fairly often here in wind gusts. and after an hour, their tower loses its battery backup. despite the weeks i could run tablets/puck off carbattery


czarquon

@laika.com
reply to Vix
I am suffering from the same problem. Even with -65/18 readings I can barely get .5 Md/s. But my upload hits 1.5Mb/s.

I am assuming it's a tower capacity issue---I am in the Portland, Oregon area which was one of the first Clear areas.

I do have my antenna behind a window, but I don't think that would drag my numbers do too much. I've tried aiming at several towers and can barely get 1Mb/s at times...


Vix

join:2001-12-30
Altamonte Springs, FL
reply to MTB
Updated:

* Clear Hub Express ~ 1.75 miles from the tower
* Hardwired with CAT6 from modem to gigabit switch to (2) workstations and a IP (VOIP) phone







Edit to add:

As a comparison, switching to Verizon 4G LTE connection on the same system.




TejasToolMan

join:2013-02-12
Roanoke, TX
Reviews:
·Clear Wireless
reply to Vix
yuk .012 that's not even fair they take payment on, I hope mine ever get's that low..... my CINR is 2-9 at the moment w/ant attached. Is there a way to get better CINR?

in my area clearwire has a tower that covers Ross Perot's farm that's prob 1000+ acres, what a waste but I can tap into the signal when I'm at home.

type in 76262 for a zip code and you can see how much clear's service is just wasted on cattle & buffalo's lol


wimaxspot360

join:2013-01-25
Batavia, IL
reply to Vix
wow!!!! those speeds are hellish ... Ok which modem do you have


Vix

join:2001-12-30
Altamonte Springs, FL
reply to MTB
RSSI -80
CINR 14



jsneaks

join:2013-01-25
reply to MTB
Same issue here. Contacted tech support.

200+ ms pings. Was told a tower nearby had an outage. Waved my modem around and cycled the power a whole bunch. Didn't help. Next day with no intervention on my part, it works normally again.

Two days later, same issue. Contacted tech support a second time.

200+ ms pings. They tried to convince me my connection is normal.

New comcast self-installation kit will hopefully be here tomorrow.


wimaxspot360

join:2013-01-25
Batavia, IL
reply to MTB
Hi MTB,

What is your speed with the 5db External AZUS antenna you are using? The reason I ask is because your RSSI for WiMax is outstanding but does not match your CINR reading, usually is your RSSI is below -60 your CINR is in the higher 20s, this is not the case for you and one reason is that the modems internal antenna is still connected, even when you hit the enable switch Port 2 is always active, So I suggest you remove the internal antenna and place your pigtail on Antenna Port 2 to bypass the switch and reduce the CINR interference you are receiving from having both antennas active. Then retest and if your speeds are still suffering let me know.

Also see my video on youtube > ninoriff2 > Clear hub express mod for more details

Nino Riff

clairaross

join:2012-11-22
Carrollton, TX
reply to MTB
Low RSSI numbers indicate good reception and signal strength. The actual numbers displayed, however, depend on the technology used by the device, such as Wi-Fi, GSM, CDMA and other transmission methods.

MTB

join:2007-06-29
Newport Beach, CA
I am in a heavy green optimum coverage zone and there are about 5 towers in a 1 -2 mile radius in my area. One tower is less than 1000 ft and the primary tower is about 2000ft away.

Gentek GTK RSU 131 modem/hub/router device

RSSI:-55, CINR:19-21 w/ 2.5Ghz Azus antenna (4 Bars)
RSSI:-74, CINR:14 w/o antenna (3 to 5 bars)

I was told that a CINR of 12 is good, there is no LTE work going on, tower congestion or other issues and that the backhaul is good too. Unfortunately I do not seem to get more than about 1.4 MB on the fastest plan. This morning I could not load Amazon.com and got a 711Kdl x 850Kul with a 81ms ping on DSLR.

When the RSSI is @ -55 shouldn't I get a CINR that is closer to 30?

Any ideas? Should I get a different device? Is there an app or device that would do a better job displaying the signal or have the ability to separate the noise from the RSSI?

Thanks