dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1000
share rss forum feed

cptjackson

join:2012-12-13
Lansing, KS

Hawaii PS3 and SBG6580 speed problem

Ok I will try to keep this short and simple. I pay for 30up/5down speeds with TWC. I have the SBG6580 modem/router combo. I have my PS3 plugged in directly to the modem. However, every time I do a speed test, I only get 1-4up/.7down.

I have turned off the firewall, put the PS3 behind the DMZ, given it a static IP address and still can't even get over 10-15mbps download speeds.

I'm thinking that maybe it is the way TWC's backbone to the mainland servers are connected which may be causing me issues but I'm not sure how to even check.

All my multiplayer games either lag very bad or don't even stay connected.

PLEASE HELP ME SOMEBODY.



jgkolt
Premium
join:2004-02-21
Avon, OH

Have you tried to run the speedtest with a computer (laptop, desktop, etc) that is hard wired to the modem without the router?


cptjackson

join:2012-12-13
Lansing, KS

yes, I have run the speedtest with a computer and I test out to almost max speeds. I use it hard wired to the modem without the router.



jgkolt
Premium
join:2004-02-21
Avon, OH

How did you run the speedtest on your ps3?

Did you do it through the browser and which site OR did you do it through settings->Network-> Speedtest (or something like that)?


cptjackson

join:2012-12-13
Lansing, KS

I did both. The browser also test slow. Not as slow as I can get about 7-12mbps to a mainland server.

When I go through settings-Network-> speedtest, that is where it drops to 1-4download.

Do you think the speedtest through the network settings is faulty at best?



jgkolt
Premium
join:2004-02-21
Avon, OH

which site did you use for the speedtest? was it twc's site?

»www.timewarnercable.com/en/resid···est.html


cptjackson

join:2012-12-13
Lansing, KS

To be honest, I'm not 100% sure but I'm sure I used speedtest.com through the web browser.



jgkolt
Premium
join:2004-02-21
Avon, OH

I have hte same tier as you (although i am in a different state) and i get 7.3 down and .5 up. much slower than my internet connection.


cptjackson

join:2012-12-13
Lansing, KS

And did you get that through the network setting test. Also what state are you in? In any event, you are not sitting in the middle of the pacific on an island so I guess my theory about that being is cause is incorrect.



jgkolt
Premium
join:2004-02-21
Avon, OH

I am in Ohio. The speedtest was done using the network settings. Speedtest.com is not a valid site (just a parked site) and speedtest.net will not run on my ps3 so i am not sure i follow how to recreate the browser based test.


cptjackson

join:2012-12-13
Lansing, KS

Yeah, you are correct and I must have used speedtest.net. Sorry for the confusion as I am currently not at home to test. I do remember that I just did a google search for speed test. I had to try a couple as the PS3 browser would not support the majority of them. I did find one that worked. I will try and remember to post the site that worked later tonight.

I really think that my slow speeds are due to something in the Motorola SBG6580 that is blocking data flow to the PS3 or it may not even be compatible. Or it needs a firmware update or rollback.

I just can't imagine why I get fast speed on my laptop that is using a firewall but I get extremely slow speeds with my PS3 that directly connected to the modem.



Anonymous_
Anonymous
Premium
join:2004-06-21
127.0.0.1
kudos:2
Reviews:
·Time Warner Cable
reply to cptjackson

said by cptjackson:

Ok I will try to keep this short and simple. I pay for 30up/5down speeds with TWC. I have the SBG6580 modem/router combo. I have my PS3 plugged in directly to the modem. However, every time I do a speed test, I only get 1-4up/.7down.

I have turned off the firewall, put the PS3 behind the DMZ, given it a static IP address and still can't even get over 10-15mbps download speeds.

I'm thinking that maybe it is the way TWC's backbone to the mainland servers are connected which may be causing me issues but I'm not sure how to even check.

All my multiplayer games either lag very bad or don't even stay connected.

PLEASE HELP ME SOMEBODY.

getting about 12/1.4 on dslreports speedtest on the PS3
14/2.2 ono the same speedtest site on the computer
30/4.8 on speedtest.net
--
Well, does your car at least turn into something else? Sometimes I turn it into a trashcan. Hmm...


Anonymous_
Anonymous
Premium
join:2004-06-21
127.0.0.1
kudos:2
Reviews:
·Time Warner Cable
reply to cptjackson

said by cptjackson:

Ok I will try to keep this short and simple. I pay for 30up/5down speeds with TWC. I have the SBG6580 modem/router combo. I have my PS3 plugged in directly to the modem. However, every time I do a speed test, I only get 1-4up/.7down.

I have turned off the firewall, put the PS3 behind the DMZ, given it a static IP address and still can't even get over 10-15mbps download speeds.

I'm thinking that maybe it is the way TWC's backbone to the mainland servers are connected which may be causing me issues but I'm not sure how to even check.

All my multiplayer games either lag very bad or don't even stay connected.

PLEASE HELP ME SOMEBODY.

getting about 12/1.4 on dslreports speedtest on the PS3
14/2.2 ono the same speedtest site on the computer

wired on the ps3
--
Well, does your car at least turn into something else? Sometimes I turn it into a trashcan. Hmm...

Fleeced

join:2012-10-06
kudos:2
reply to cptjackson

Do not use the speedtest on the PS3. They are never accurate or even close to proper speeds. If you're getting good speeds through your computer then it's not an actual speed issue but something else. I've never seen a speedtest on a PS3 hit actual speeds.

If you're worried abou the SBG blocking something, disable the routing functions and use your own router (Or try a direct connection after disabling), you'll get the same thing. Computer will probably be fine, PS3 will be slow.


cptjackson

join:2012-12-13
Lansing, KS

Thank you all for the help and responses. I think you are right jmruss. Plus, like I said, being on an island in the middle of the pacific ocean probably is another reason why I may have some issues.