dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
15
share rss forum feed


mm
I Did It My Way
Premium
join:2001-04-07
Summerville, SC
kudos:1
reply to cleanaudi

Re: [TWC] TW Internet Ultra 50/5mbit getting only 1mb/sec Usenet

It's crazy, around 1am my full pipe came back with Astraweb. As of 11am today it's still pulling at the full speed.


delar

join:2004-04-20
Honolulu, HI

Yep, full speed here too this morning.

A previous poster indicated seeing the problem on FIOS as well his TWC, so perhaps the problem is at the source and not with the ISP.


cquick11
Premium
join:2005-04-06
Los Angeles, CA

back to normal for me too



TWCSUCKS

@rr.com

Not here.. i'm at 384 B/s! that is B not MB/s or KB/S it's.... B/s! I tried newsdemon and Supernews..! Any help would be appreciated..!


cquick11
Premium
join:2005-04-06
Los Angeles, CA

back to not working, so now i max out two Usenet providers at 60 connections to get top speeds, If I only use one, i get half of my connection. This is very strange indeed, though this morning i was getting max speeds on one Usenet proivder.



swintec
Premium,VIP
join:2003-12-19
Alfred, ME
kudos:5
Reviews:
·Time Warner Cable
·VoicePulse
·Sprint Mobile Br..
·RapidVPS

said by cquick11:

back to not working, so now i max out two Usenet providers..

Which two providers?
--
Usenet Block Accounts | Unlimited Accounts

cquick11
Premium
join:2005-04-06
Los Angeles, CA

supernews and newshosting, two different routes. supernews is in texas, and newshosting is in arizona. They are two different usenet backbones.