dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
878
share rss forum feed


onebadmofo
gat gnitsoP
Premium
join:2002-03-30
Reading, PA
kudos:1
reply to Riamen

Re: [OS X] New issue with Mac

Yeah the outside one works inside as well. Hopefully that was the fix.

Let me ask you, Apple mail should work out of the office as well. But it doesn't. Now the difference with this is, that even when typing the webmail address into the areas you would think matter, nothing makes a difference.

Would the fix be similar or should it just work since it's pretty much like mail on the iPhone? (and the phones have no problem staying connected away from the office)
--
Photoshop these nuts in your mouth.


Riamen
Premium
join:2002-11-04
Calgary

said by onebadmofo:

Let me ask you, Apple mail should work out of the office as well. But it doesn't. Now the difference with this is, that even when typing the webmail address into the areas you would think matter, nothing makes a difference.

Would the fix be similar or should it just work since it's pretty much like mail on the iPhone? (and the phones have no problem staying connected away from the office)

You can turn off Autodiscover in the Mail app. It's just a check box in the settings. I just put in the internal and external server names, username and password. I do this on my MBP and have had no problem with it.