dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1776
share rss forum feed

PS

join:2012-11-10
Hoyt Lakes, MN

2 edits
reply to Sveakul

Re: [MN] Problem returns to MN Iron Range?

I would like to reassess, that PingPlotter still shows one faulty, weak link in the line.

Target Name: google.com
IP: 74.125.225.78
Date/Time: 12/17/2012 2:24:57 PM to 12/17/2012 2:35:04 PM

Hop Sent Err PL% Min Max Avg Host Name / [IP]
1 600 0 0.0 0 21 2 [192.168.1.1]
2 410 0 0.0 22 77 29 [172.30.10.109]
3 369 1 0.3 21 58 29 [172.30.10.113]
4 600 2 0.3 21 56 28 [172.30.24.117]
5 600 1 0.2 22 142 32 [12.249.235.193]
6 600 9 1.5 33 110 40 cr81.mpsmn.ip.att.net [12.122.132.202]
7 596 2 0.3 33 89 40 cr2.cgcil.ip.att.net [12.122.153.6]
8 600 0 0.0 32 265 58 ggr3.cgcil.ip.att.net [12.122.132.9]
9 385 51 13.2 33 119 43 [12.250.28.6]
10 600 8 1.3 33 184 44 [209.85.254.128]
11 592 1 0.2 33 164 41 [209.85.250.30]
12 600 0 0.0 33 84 41 ord08s07-in-f14.1e100.net [74.125.225.78]

This particular jump has a monstrously higher error and packet loss rating than the line as a whole.

51 errors (errors rated in seconds, so 51s downtime total) and 13.2% PL rating.

EDIT2:

Now seeing Packet Loss in the whole line as the service begins to crawl slower.


Sveakul

join:2004-09-29
Virginia, MN

Click for full size
Here is a trace to mediacomcable.com which always stalls trying to load when the problem is "active"--about every 15 minutes or less. Note hops 8 and 9. With this many people having the same problem, and a copy of last month's at that, hard to understand why it's taking so long to identify and fix.

stark4142

join:2012-11-01
reply to PS

Click for full size
I have the same results basically running tracert to mediacomcable.com .

stark4142

join:2012-11-01

MediacomChad can we get some kind of update on this?


PS

join:2012-11-10
Hoyt Lakes, MN
reply to Sveakul

Now on 4g with my smartphone as service has been totally interrupted. Hopefully the issue is being resolved.


Sveakul

join:2004-09-29
Virginia, MN

This all-day problem now in its 5th day. "Site A" is an example of a site that completely stalls out when the ~10 min. cycle starts; "Site B" is an example of a site that pretty much holds its own all the time, although it does slow down during the cycle. This is what the techs seem to be asking to see here and on the Mediacom site (which is full of complaints on the same Northern MN issue), so here it is. Once again, modem never disconnects. Extremely frustrating; same go/no-go cycle also affecting FTP to my worksite. Fellow users please continue to post here on your experiences so this will finally get fixed.


Sveakul

join:2004-09-29
Virginia, MN
reply to PS

This all-day problem now in its 5th day. "Site A" is an example of a site that completely stalls out when the ~10 min. cycle starts; "Site B" is an example of a site that pretty much holds its own all the time, although it does slow down during the cycle. This is what the techs seem to be asking to see here and on the Mediacom site (which is full of complaints on the same Northern MN issue), so here it is. Once again, modem never disconnects. Extremely frustrating; same go/no-go cycle also affecting FTP to my worksite. Fellow users please continue to post here on your experiences so this will finally get fixed.


Sveakul

join:2004-09-29
Virginia, MN

Click for full size
Site A

Site B
My traceroute pics for "Site A" and "Site B" mentioned in my last post didn't upload for some reason; trying them again here.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

We are investigating this issue now.


GLIMMER

join:2004-01-17
Fisher, IL

its easy to see its a ATT router that is causing the problem. This is mediacoms problem they only use ATT for there backbone.


PS

join:2012-11-10
Hoyt Lakes, MN
reply to Sveakul

As most of our pictures have pointed out, GLIMMER is absolutely correct in my opinion. I've been trying to point out for days that it's likely something AT&T has going haywire - but it's on the level that requires Mediacom to contact them, we as Mediacom users can't really.


mncountrygir

join:2004-03-07
Mountain Iron, MN

Same problems in Mt. Iron, long loading times, sometimes timing out..this has been going on for a few days now. Sure hope this is being checked out.


PS

join:2012-11-10
Hoyt Lakes, MN
reply to Sveakul

Several local businesses to Hoyt Lakes (where Mediacom service is present) are also being affected. This is affecting the range as a whole.



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

Thank you, we are looking into this issue now.


PS

join:2012-11-10
Hoyt Lakes, MN
reply to Sveakul

I'm getting really frustrated now. It's slowing down to a crawl for everything. I'm surprised TeamSpeak is even maintaining a connection but then again it doesn't take much bandwidth. My games are barely connecting if at all, and nothing else is loading on the web.


stark4142

join:2012-11-01

Agreed, most of my videos I watch are either from youtube or netflix, and both take longer to load than the video actually is.


PS

join:2012-11-10
Hoyt Lakes, MN

1 edit
reply to Sveakul

Service has come to a full outage. 1:27AM local time

Edit: Return at 1:41AM



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

Overnight maintenance was being preformed to assist the speed issues. The service should stay up but the speed issue is not resolved yet. We are still working on this.


stark4142

join:2012-11-01

Internet was somewhat reliable for the aforementioned websites, but now I'm home from work and the problem persists. Any new updates chad?



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

Unfortunately there have been no updates as of yet.


PS

join:2012-11-10
Hoyt Lakes, MN
reply to Sveakul

Most of the night tonight has been pretty solid, average service. Don't know if the issue's solved, would be inclined to say it hasn't been quite yet - but tonight was definitely an improvement.


Sveakul

join:2004-09-29
Virginia, MN
reply to MediacomChad

Knock on wood, but I have NOT seen the stalling issue happen yet this afternoon, and I have been online for over 3 hours. This WAS occuring almost every 15 minutes the last few days. So there is light on the horizon How about the other posters?



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

Good to hear! Let me know if you have any other issues.


stark4142

join:2012-11-01

Was doing reasonably well all day, watched plenty of youtube and netflix, yet come tonight, I can't make it through a single youtube video or netflix video without it buffering for 10 minutes. :S


PS

join:2012-11-10
Hoyt Lakes, MN
reply to Sveakul

Serious issues have returned to the range. 12/26/2012

These include complete, minor outages (1-10 minutes) and are affecting home and business partners in Hoyt Lakes.