dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed

YerMatcH

join:2001-01-15
Gloucester, ON
reply to CingKrab

Re: Distributel in Ottawa down?

Just seems to be a routing issue on my end. I'm on the St. Laurent hub in Ottawa. I've used different DNS servers. I'm currently on google 8.8.8.8 and 8.8.4.4 not much difference here. Not all routes are affected though since I'm posting this from my distributel account. Here's an example of the weirdness.

Tracing route to us.dd.imdb.com [207.171.162.180]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms unknown [192.168.1.1]
2 8 ms 8 ms 7 ms 10.140.74.129
3 11 ms 13 ms 35 ms 24.156.143.33
4 9 ms 9 ms 9 ms 206-80-244-220.cpe.distributel.net [206.80.244.220]
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.

And here's an example of a working route on the same line.

Tracing route to www.dslreports.com [209.123.109.175]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms unknown [192.168.1.1]
2 8 ms 8 ms 7 ms 10.140.74.129
3 8 ms 11 ms 10 ms 24.156.143.33
4 23 ms 9 ms 9 ms gw-stlrnt-to-ipr01.distributel.net [209.195.70.54]
5 14 ms 14 ms 14 ms 206-80-244-217.cpe.distributel.net [206.80.244.217]
6 14 ms 14 ms 13 ms xe-2-2-0-0.ipr01.totftds.distributel.net [206.80.255.52]
7 34 ms 15 ms 29 ms xe-1-0-0.cr1.tor1.ca.nlayer.net [69.31.142.129]

8 26 ms 25 ms 44 ms xe-1-0-1.cr1.nyc3.us.nlayer.net [69.22.142.61]
9 26 ms 25 ms 25 ms ae2-70g.cr1.ewr1.us.nlayer.net [69.31.95.145]
10 33 ms 33 ms 27 ms ae1-70g.ar2.ewr1.us.nlayer.net [69.31.94.118]
11 26 ms 35 ms 25 ms as8001.xe-3-0-6.ar2.ewr1.us.nlayer.net [69.31.95.130]
12 27 ms 27 ms 27 ms 0.e1-4.tbr1.oct.nac.net [209.123.10.122]
13 27 ms 28 ms 27 ms vlan804.esd1.oct.nac.net [209.123.10.2]
14 26 ms 27 ms 27 ms www.dslreports.com [209.123.109.175]

So is anyone on the stlrnt hub who say they're not affected see if they're able to load www.imdb.com?



bmaninternet

@distributel.net

Still having major issues.

Sites not loading, loading slowly, loading partly... Changed DNS servers but makes no difference.

WTF is going on? When are they going to fix this?