dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1156
share rss forum feed

surge5060

join:2010-11-01
Moline, IL

Moline 50 down and 5 up BAD speeds?

Tech support was a joke! Clear my cache?



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:116

As you can see in the previous posts, this is an area issue. I am compiling account info and sending it to Area management to address.



Boss302_1970

join:2009-12-11
reply to surge5060

»www.speedtest.net/result/2377113399.png
i cant even get 1 mb down , this is by far the worst service i have had on ultra 50 ever



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:116
reply to surge5060

We are aware of the issue NOC is investigating now.


Riverpilot

join:2006-12-11
U.S.A

1 recommendation

reply to Boss302_1970

They forgot to feed the gerbils so they stopped running on the exercise wheel powering the internet and went on strike. All they wanted was a 10% increase in gerbil pellets!


Sajan Parikh

join:2011-03-05
Walcott, IA
reply to surge5060

MediacomChad and the people that man their Twitter account prove to be the most helpful people in an embarrassing company.

I don't even bother calling in anymore. I just shoot off a tweet and get ACTUAL technical information.

You were told to clear your cache to fix your speed issues? Insulting, right? That's not even the worst. Last time I called in, I somehow for some reason mentioned I was running Linux...I was told my speed issues would be fixed if I use Windows.

Anyway, I hope they get this sorted in the next hour or so. I have to work.



Bierboy

join:2008-08-07
East Moline, IL
Reviews:
·Mediacom
reply to surge5060

Appears to be back to normal at least for me...



Travisimo1

join:2004-09-19
Moline, IL
reply to surge5060

Back to normal here in Moline as well!




Bierboy

join:2008-08-07
East Moline, IL
reply to surge5060

Appreciate Chad troubleshooting this for us...



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:116

I am glad that the issue has been resolved.

You are very welcome!

Let me know if you have any other questions or issues going forward.
--
MediacomChad
Mediacom Social Media Relations Team
»mediacomcable.com/CustomerSupport/


surge5060

join:2010-11-01
Moline, IL
reply to surge5060

Chad, thanks again for all of the help. Just ran a sped test and can't get above 10 down. Are they still working on things? Thanks, Jon.


surge5060

join:2010-11-01
Moline, IL
reply to surge5060

Things are going the wrong way. I am guessing there is still problems. Also just lost everything completely for a minute or two!


demarlie

join:2010-12-11
Le Claire, IA

Im in LeClaire IA, and our speeds have been under 1MB down the past few days. I am also having very bad packet loss. Were on the 20/2 package! The rep i spoke too last night said they were "working" on an issue in the Iowa area, Is this not fixed yet?



demarlie

join:2010-12-11
Le Claire, IA
reply to surge5060

duplicate


Boss302_1970

join:2009-12-11
reply to surge5060



Burlington Ia non peak hours were fine , as soon as it gets near 5 pm i get this on ultra 50

demarlie

join:2010-12-11
Le Claire, IA

not so "Ultra" is it! lol



Boss302_1970

join:2009-12-11
reply to surge5060

it's horrible, i can tell cause it takes forever for the speedtest sight to load. i noticed this am things were fine and were good till about 4 pm , so i think this is some sort of utilization issue for me.


zippo

join:2002-02-16
Clinton, IA
reply to demarlie

Worse tonight than it was yesterday. Was normal at 7:30am when I checked this morning.


Boss302_1970

join:2009-12-11
reply to surge5060

funny thing is in my case the ping of 10ms is about perfect, something is very very wrong here. Chad you have a few pms from me


RageFrost

join:2005-04-09
Rock Island, IL
reply to surge5060

Rock Island IL here and to say its bad is a understatement.
This is the worst its been in 4 days now and it seems to be getting worst everyday


Travisimo1

join:2004-09-19
Moline, IL
reply to surge5060

WOW - I take back my previous statement that everything is back to normal. I was back up to 50 mbps down earlier when I posted, but now it's the worst I've seen since the troubles began a few days ago.

LESS than 1 mbps and something is drastically wrong!

Chad, any updates on what is going on?


brandon835

join:2011-02-27
reply to RageFrost

My speeds where normal this morning, but this evening my internet is the worse it has ever been. I'm currently getting less than a megabit per second. Even 240p youtube videos cant play without buffering...


demarlie

join:2010-12-11
Le Claire, IA
reply to surge5060

I just called in to see what was going on. They said they had the issue fixed as of 635 this morning. I told them it must have broke again at about 5pm. They said they will be looking into it.


bandeng71

join:2009-12-28
Moline, IL



Worse than last night.



Bierboy

join:2008-08-07
East Moline, IL
Reviews:
·Mediacom
reply to brandon835

Wow...I take back my earlier comments too. It was fine this morning, but absolute garbage again tonight....worse than it was yesterday...



We should be getting compensated for not getting the speeds we pay for.



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:116

We are looking into this issue tonight. It looks like it is the same issue as last night.


demarlie

join:2010-12-11
Le Claire, IA
reply to surge5060

Looks like its fixed for now...



bandeng71

join:2009-12-28
Moline, IL

Thanks again Chad.



Bierboy

join:2008-08-07
East Moline, IL
reply to surge5060

Looks back to normal....now let's see what happens tomorrow...


zippo

join:2002-02-16
Clinton, IA
reply to bandeng71

Back to normal, thanks Chad.