dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed


XCOM
digitalnUll
Premium
join:2002-06-10
Spring, TX
Reviews:
·ObiVoice
·flowroute
·Comcast
·voip.ms
·Callcentric
reply to connor79

Re: [Voip.ms] Delay in Answering Calls

said by connor79:

We have the EXACT same problem, and it does it whether I'm forwarding a call from voip.ms to my cell, or using a SIP phone. We answer and I hear the other person and I'm like "Hello?" wait 5 secs "Hello?" then finally they are like "Oh hi how are you?". I've changed servers and everything and it does this all the time, that's why in my other thread I've been trying to find another phone provider.

How come I dont have this issue?
If I understand correctly you change servers and the issue persists which states that is a voip.ms issue.
I use: Houston, Dallas, and sometimes Chicago and Atlanta.
No issues here with delay.
--
[nUll@dcypher ~]$

Mango
What router are you using?
Premium
join:2008-12-25
www.toao.net
kudos:13

1 recommendation

I notice that the two people having issues are Canadian. Coincidence?



XCOM
digitalnUll
Premium
join:2002-06-10
Spring, TX

1 recommendation

Good catch Mango.
Seattle and Toronto have been having issues. Maybe is related...
--
[nUll@dcypher ~]$


Mango
What router are you using?
Premium
join:2008-12-25
www.toao.net
kudos:13

For those having issues: if you use a VoIP.ms subaccount to call your VoIP.ms DID, the call will not be routed through the PSTN. Do the symptoms still occur?