dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4
share rss forum feed

saxpads

join:2003-05-24
Oak Park, CA
reply to kode54

Re: Motorola VIP-1216 not working

My Motorola VIP-1216 freezes and pixelates and tiles video and resets don't solve it. I have had AT&T out 3 times already in the past 10 day, and they somehow make it work for a few days and then it's messsed up again. The last tech replaced "F"coax connectors and it seemed to work better for 24 hours.

The internet is also inconsistent in speed. I paid for 24 but am lucky to get 13. One TV with Cisco box works fine, but without DVR, there is no rewind, pause, or fast foward. I want to go back to Time Warner as I see no advantage to Uverse. Time Warner just worked. AT&T seems to me to not be ready for prime time.


UverseTech

join:2012-08-04

Sorry to say, but Uverse works just fine , it is the untrained techs, and the managers attempting to make their efficiency numbers look better.

The 1216 has been obsolete since the beginning of the year. No techs should be installing them. They have been notorious for going down shortly after install or reset.

I'm surprised we do not hear more about the obsolete 3800 2wire modem that is still being installed, at least Texas. These should have been circulated out of use 3 years ago when the 3801 came out.

If I were to have to reset my Charter modem everyday, like a lot of customers do with the 3800, I would find another provider.