dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3708
share rss forum feed

littlebird

join:2004-01-25
Carlisle, PA

Software Updates

For the last five days every time I turn on my TV, I get a message about a software update. It takes 7-10 minutes to complete.
I read in the messages section that that Verizon is pushing some software updates, but every day?
Is everyone getting this?
If not, how do I fix this from happening every time I turn on my TV for the first time every day?

Thanks


knarf829

join:2007-06-02
kudos:1

Is it every time you turn on your TV, or every time you turn on your Verizon box?

Does it say it's doing a software update, or does it say it's doing an initial download?

If it's your Verizon box, the obvious resolution would be to leave your cable box on.



matcarl
Premium
join:2007-03-09
Franklin Square, NY
reply to littlebird

See this thread for similar problems
»[IMG] IMG 1.9.1 Build 14.47 in VHO5


littlebird

join:2004-01-25
Carlisle, PA

matcarl,

Yes, I am getting the "red screen" that is mentioned in that thread every time I turn on my TV (STB) .
But apparently there is no fix (unless I missed it) other than to endure the 10 minute update every day.
Guess I'll patiently wait for a fix.
Leaving the STB turned on 24/7 is not going to happen. I leave my router on 24/7 and the STB is in standby mode at night, so it should be OK for updates.

Thanks,

Joe



PoloDude
Premium,VIP
join:2006-03-29
Northport, NY
kudos:3

Are you actually turning off the power to the stb. Ie using a power strip and turning that off?


knarf829

join:2007-06-02
kudos:1
reply to littlebird

said by littlebird:

Leaving the STB turned on 24/7 is not going to happen.

The difference in power use between turned on and turned off is negligible. You're probably using more power turning it off and then doing the initial download when you turn it back on.
said by littlebird:

I leave my router on 24/7 and the STB is in standby mode at night, so it should be OK for updates.

Apparently not.

littlebird

join:2004-01-25
Carlisle, PA

Sorry, but this isn't an on/off problem. (Anyway, no I don't power it off when not in use.)
The problem is getting the same software update every day after day after day.

Thanks for the help, though.
I'll watch the other thread for a fix.


knarf829

join:2007-06-02
kudos:1

said by littlebird:

(Anyway, no I don't power it off when not in use.)

said by littlebird:

Leaving the STB turned on 24/7 is not going to happen.


PaulyIzGod

join:2008-02-18
Tampa, FL
reply to littlebird

menu> customer support> IHA >stb auto correct. Can try and see if that fixes the issue.


Mac973

join:2009-05-18
West Orange, NJ
reply to littlebird

This may sound overly obvious, but have you tried calling tech support?



friguy3

@verizon.net

Oops i just posted and didnt see this thread...anyway. I have been having this issue and I have called tech support multiple times and they have no idea.



friguy3

@verizon.net
reply to Mac973

ok...THIRD tech support...when they push updates this will happen so he told me to wait a few weeks to see if it fixes itself. A few weeks?


Duckbacker

join:2005-06-16
Nesconset, NY
reply to littlebird

I just got a new 7232 box on Saturday. I've been getting the software updates every day too. I thought it was just me. I guess not. Thanks for the info.


batsona
Maryland

join:2004-04-17
Ellicott City, MD
reply to littlebird

I noticed the 'red curtain screen' upon every power-up now too. I did the STB Auto-correct last nite. --We'll see if it fixes it. Otherwise, it operates fine...



matcarl
Premium
join:2007-03-09
Franklin Square, NY

You people with the red start up screens, are your nightly recordings still taking place?



Dirty_Harry

join:2007-08-07
Trenton, NJ

I am also getting the software update screen every time I turn on my Moto 7232.


littlebird

join:2004-01-25
Carlisle, PA

See.
It's not just me or my setup.
My setup is fine.

BTW, I leave my STB in standby, when not in use. I don't power it off, but it's not "on" either. There is a difference.



Bob428

@pitt.edu

My 7332 does it too. Just started with the release of the new software. Does leaving it on help?


dubenezic

join:2004-05-06
Jersey City, NJ
reply to littlebird

Me too. I don't have a DVR either. I have a QIP 7100-2


dubenezic

join:2004-05-06
Jersey City, NJ
reply to littlebird

If you look in "Verizon Messages" screen There is a message about FIOS TV Main Menu Enhancements.

In a nutshell it says "starting 12-12-2012 and continuing over the next few months, we are making some changes to your FiOS TV Main Menu, as well as your Video On Demand.

So it sounds like this will be happening for awhile.


Mac973

join:2009-05-18
West Orange, NJ
reply to Bob428

said by Bob428 :

My 7332 does it too. Just started with the release of the new software. Does leaving it on help?

I never turn off my receivers as there really is no reason to, and I have never seen this problem people are complaining about.


byramr
Premium
join:2003-08-07
Woodbridge, VA

+1


knarf829

join:2007-06-02
kudos:1
reply to Mac973

said by Mac973:

said by Bob428 :

My 7332 does it too. Just started with the release of the new software. Does leaving it on help?

I never turn off my receivers as there really is no reason to, and I have never seen this problem people are complaining about.

Same here.

Teddeli

join:2006-12-06
Merrick, NY
reply to littlebird

I spoke to tech support yesterday. I was told it is a problem they are aware of because of the number of calls. She said the STB model makes no difference. It happens to most of them and even happens to her.

My STB was rebooted and reset but it happened again this morning. The only thing that did was to erase all my favorites.

It is an annoyance but I am not yet at the point where I will call and demand for some kind of satisfaction since it only happens when the STB is turned on in the morning. If anyone is interested I have a Motorola QP7216 with an external HD attached.



nycdave
Premium,MVM
join:1999-11-16
Melville, NY
kudos:16

1 recommendation

This issue should not happen tomorrow morning - Wednesday, 12/19. There was a back-office process fixed today.


dubenezic

join:2004-05-06
Jersey City, NJ

And if it does?


Teddeli

join:2006-12-06
Merrick, NY

It didn't.

My STB did not have the usual download screen when I turned on the TV this morning. Thanks to nycdave for the information


dubenezic

join:2004-05-06
Jersey City, NJ

Mine neither. Good.



miataman

join:2010-10-27
Chelmsford, MA
kudos:1
Reviews:
·Verizon FiOS
reply to nycdave

said by nycdave:

This issue should not happen tomorrow morning - Wednesday, 12/19.

All set VH06 New England.
--
"My hat, my cane, Jeeves".


kingdome74
Let's Go Orange
Premium
join:2002-03-27
Syracuse, NY
kudos:5
reply to littlebird

Yay, fixed up here.