dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1237
share rss forum feed


ragedracer

@cox.net

[AZ] Download speed under 1mbps, upload around 30mbps. WHAT?

Over the past few days, I've noticed my speeds don't seem right. I've run several speed tests from different computers, including my smart phones. All have similar results. As of right now, I can't even get speedtest.net to run a test.

• make and model of cable modem
Netgear CMD31T

• make a model of router
Netgear WNR3500lv2

• cox speed tier
Preferred

• signal levels from »192.168.100.1
Startup Procedure
Procedure Status Comment
Acquire Downstream Channel 843000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Configuration File Complete
Security Enabled BPI+
Downstream Channel 0
Lock Status Locked Modulation 256 QAM
Channel ID 1 Symbol rate 5360537
Downstream Frequency 843000000 Hz Downstream Power 2.9697 dBmV
SNR 36.8445 dBmV Correctables 58146
Uncorrectables 1610
Downstream Channel 1
Lock Status Locked Modulation 256 QAM
Channel ID 2 Symbol rate 5360537
Downstream Frequency 837000000 Hz Downstream Power 3.3048 dBmV
SNR 36.8445 dBmV Correctables 1074685695
Uncorrectables 160817930
Downstream Channel 2
Lock Status Locked Modulation 256 QAM
Channel ID 3 Symbol rate 5360537
Downstream Frequency 861000000 Hz Downstream Power -9.2219 dBmV
SNR 26.9668 dBmV Correctables 1085386620
Uncorrectables 183425079
Downstream Channel 3
Lock Status Locked Modulation 256 QAM
Channel ID 4 Symbol rate 5360537
Downstream Frequency 867000000 Hz Downstream Power -8.6306 dBmV
SNR 27.0419 dBmV Correctables 53481
Uncorrectables 716
Upstream Channel 0
Lock Status Locked Modulation 64QAM
Channel ID 1 Symbol rate 2560 Ksym/sec
Upstream Frequency 23300000 Hz Upstream Power 31.2500 dBmV
Upstream Channel 1
Lock Status Not Locked Modulation
Channel ID 0 Symbol rate 0 Ksym/sec
Upstream Frequency 0 Hz Upstream Power 0 dBmV
Upstream Channel 2
Lock Status Locked Modulation 64QAM
Channel ID 2 Symbol rate 5120 Ksym/sec
Upstream Frequency 29600000 Hz Upstream Power 33.7500 dBmV
Upstream Channel 3
Lock Status Locked Modulation 64QAM
Channel ID 3 Symbol rate 5120 Ksym/sec
Upstream Frequency 36100000 Hz Upstream Power 33.7500 dBmV

• if they have splitters and if the cable modem has been plugged into a line directly from the wall (bypassing all splitters and surge protectors)
Modem is connected direct to the wall. There is one splitter (installed by cox less than 2 months ago) in the wiring closet. I can't reasonably bypass this splitter.

• several speed tests to various locations close to where they reside (if applicable, »test.lvcm.com)
These test results are typical:
12/17/2012 6:46 AM GMT 0.03 Mb/s 30.34 Mb/s 37 ms Phoenix, AZ 50 mi
12/17/2012 6:37 AM GMT 0.30 Mb/s 30.50 Mb/s 32 ms Phoenix, AZ 50 mi
12/17/2012 6:33 AM GMT 0.18 Mb/s 15.68 Mb/s 39 ms Phoenix, AZ 50 mi
12/17/2012 6:30 AM GMT 0.19 Mb/s 28.13 Mb/s 33 ms Pima, AZ ~ 200 mi
12/17/2012 6:28 AM GMT 0.26 Mb/s 28.65 Mb/s 36 ms Pima, AZ ~ 200 mi

• has the user tweaked (»/tweaks)
No. Problem exists on all devices.

• are you connected wired or wireless?
Wired or wireless has the same result.

• have you tested speeds bypassing router?
Yes. Same results.

• are other services such as phone or tv affected?
No.



ragedracer

@cox.net

Re: [AZ] Download speed under 1mbps, upload around 30mbps. WHAT

anyone?

I have a tech coming out on the 24th, but I'm hoping it's something I can resolve. I did notice the problems seemed to begin when it started raining here Thursday night. I checked the box outside (only exterior wiring or connection) and it was clean and dry. There is no splitter in the outside box. Is it possible the run to my house is damaged and the water exacerbated the problem?

Expand your moderator at work

b2r4l

join:2002-02-27
Mesa, AZ
Reviews:
·CenturyLink
reply to ragedracer

Re: [AZ] Download speed under 1mbps, upload around 30mbps. WHAT

I've had a the same problem. Although I copy pasted my post to make it easier to inform you and the other individuals posting about the problem, the moderators saw this as spam incorrectly.

My speed test's have shown a difference in the speeds over the course of the past few days. Check for other threads in AZ for people having this issue.



No_Strings
Premium,MVM,Ex-Mod 2008-13
join:2001-11-22
The OC
kudos:6

Not spam, but posting the same thing in three threads helps no one.


b2r4l

join:2002-02-27
Mesa, AZ
Reviews:
·CenturyLink
reply to ragedracer

Just trying to reach out to people since I figured they're just waiting for a Cox tech to respond to their posts. Let them know other people are having the same issue too. Sometimes oversight on their tech's each working individual cases would narrow-mindedly troubleshoot for something particular to an isolated user or area since they didn't see or realize it was going on per other peoples threads which other techs may be addressing. Sorry for the laziness on my behalf.