dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
786
share rss forum feed


iHST

@mchsi.com

[KY] Constant drops with no loss of tuning

I seem to be having some very hard-to-fix issues here.

I cannot hold a connection open for very long, otherwise, i get disconnected. For example, I cannot download large files very without having a drop before it's done. This problem happens many times a day, and has been occuring since friday evening. It also affects a chatroom I administrate too. Also affects skype calls also.

With all the troubleshooting done, the problem I believe is with mediacom equipment or mediacom-issued equipment

The modem does not appear to lose tuning when this happens either. Attached log:

Mon Dec 17 13:00:09 2012 Warning (5) DHCP RENEW WARNING - Field invalid in response
Mon Dec 17 10:12:30 2012 Notice (6) TLV-11 - unrecognized OID
Mon Dec 17 10:12:29 2012 Critical (3) DHCP WARNING - Non-critical field invalid in response.
Sat Dec 15 14:15:58 2012 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Sat Dec 15 13:08:07 2012 Critical (3) DHCP WARNING - Non-critical field invalid in response.
Wed Nov 28 15:24:15 2012 Critical (3) No Ranging Response received - T3 time-out
Wed Nov 28 15:23:32 2012 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Wed Nov 28 02:39:26 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue Nov 27 17:14:12 2012 Critical (3) DHCP WARNING - Non-critical field invalid in response.
Tue Nov 27 17:13:56 2012 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Sun Nov 25 10:24:13 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Thu Nov 22 08:13:09 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue Nov 20 11:41:44 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue Nov 20 08:23:21 2012 Critical (3) DHCP WARNING - Non-critical field invalid in response.
Tue Nov 20 08:23:09 2012 Critical (3) No Ranging Response received - T3 time-out
Tue Nov 20 08:22:08 2012 Critical (3) Init RANGING Critical Ranging Request Retries exhausted
Tue Nov 20 08:22:08 2012 Critical (3) No Ranging Response received - T3 time-out
Tue Nov 20 08:21:27 2012 Critical (3) Init RANGING Critical Ranging Request Retries exhausted
Tue Nov 20 08:21:27 2012 Critical (3) No Ranging Response received - T3 time-out
Tue Nov 20 08:20:45 2012 Critical (3) Init RANGING Critical Ranging Request Retries exhausted
Tue Nov 20 08:20:45 2012 Critical (3) No Ranging Response received - T3 time-out
Tue Nov 20 08:19:47 2012 Critical (3) Init RANGING Critical Ranging Request Retries exhausted
Tue Nov 20 08:19:47 2012 Critical (3) No Ranging Response received - T3 time-out
Tue Nov 20 08:19:18 2012 Critical (3) Init RANGING Critical Ranging Request Retries exhausted
Tue Nov 20 08:19:18 2012 Critical (3) No Ranging Response received - T3 time-out
Tue Nov 20 08:22:36 2012 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Tue Nov 20 08:18:13 2012 Critical (3) Init RANGING Critical Ranging Request Retries exhausted
Tue Nov 20 08:18:13 2012 Critical (3) No Ranging Response received - T3 time-out
Tue Nov 20 08:17:23 2012 Critical (3) Init RANGING Critical Ranging Request Retries exhausted
Tue Nov 20 08:17:23 2012 Critical (3) No Ranging Response received - T3 time-out
Tue Nov 20 08:16:39 2012 Critical (3) Init RANGING Critical Ranging Request Retries exhausted

Steps done to try to troubleshoot
-Problem exists between two computers with 2 different families of operating systems
-Modem reset/unplug (multiple: above 10 times) did not help remediate the issue
-Router factory resets/swapout (2 different model routers) did not help.
-Direct modem connection to 1 of 2 computers did not help either.
-Cable (Ethernet) changes did not help either.
-Changed internal coaxial cables/paths did nothing to resolve either.
-Both computers have up-to-date antiviruses.
-I do not do illegal bittorrenting.

Router Models:
Buffalo WZR-HP-G300NH2, DD-WRT Stock firmware revision 19154
Linksys WRT150N with DD-WRT, unknown revision

Modem stats as of typing:
Signal acquired at 111.000MHz
SNR 37 to 39.8 dB
Recieved signal strength: -0.4 to 0.3dBmV
Bit Error Rate: 0.000%
Modulation: 256 QAM

Return Path:
Connection: Acquired
Frequency:34.0 MHz
Power Level: 46.5dBmV
Channel ID: 1
Modulation: 16 QAM

I am hoping someone can help me with this issue.

ihst

join:2012-12-17
Upton, KY
just added registered account.

ihst

join:2012-12-17
Upton, KY
reply to iHST
adding smokeping:
»/r3/smokeping.···8be4e417

ihst

join:2012-12-17
Upton, KY
reply to iHST
Seems to have resolved.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
Good to hear!

bmurphy88

join:2013-02-05
reply to ihst
I've had the same issue since christmas. How did u get it resolved?


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
bmurphy88, I will be happy to help you with any service issues you are currently having. Feel free to send me a private message with your account or phone so I can look into this for you.