dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
852
share rss forum feed


60373562

join:2004-04-13
Glendale, AZ

[AZ] [HSI] 5Mbps download, but ~20Mbps upload.

There was an outage in my area this weekend after the rain. Ever since I have had extremely slow internet.

»www.speedtest.net/result/2379932297.png

4.8/18.25/17ms

Channel ID: 13
Frequency: 837000000 Hz
SNR: 37 dB
Power: 5 dBmV

Channel ID: 14
Frequency: 843000000 Hz
SNR: 37 dB
Power: 6 dBmV

Channel ID: 21
Frequency: 861000000 Hz
SNR: 38 dB
Power: 6 dBmV

Channel ID: 22
Frequency: 867000000 Hz
SNR: 39 dB
Power: 6 dBmV

I'm under 50% of my monthly usage, so I don't see why I would be being throttled. My zipcode is 85304. It almost feels like something is down and being rerouted. It also took over an hour to get an OnDemand show to play.

Anyone else having similar issues?



kvn864

join:2001-12-18
Sun City, AZ
kudos:1

Hi, I have not seen issues you are having, just did the speed test. It shows 20/20. But the results misleading because I have Bandwidth Meter Pro installed and was looking at the real numbers while test ran. Download speed is fine, it was almost constant 20 Mbps (speed boost, I am on 15Mbps plan) upload however did something crazy. It started at 21, then was going up and down like, 6, 4, down to 1,2. The result on the site showed 20/20. Thats not true. Perhaps give them a call if you are getting 5 Mbps down. It seems fine here.


b2r4l

join:2002-02-27
Mesa, AZ
Reviews:
·CenturyLink

1 edit
reply to 60373562

I've been having a similar issue since a few days ago myself. It seems my download went from being 28-32Mbps down / 12Mbps up to 6-12Mbps down / 12 Mbps up. Not sure what's up. In Mesa myself.

BEFORE
--------








AFTER
--------







jpnscc
Premium
join:2002-12-23
Phoenix, AZ

Mine is showing about 20/20 as well.