dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
579
share rss forum feed

jazzisjazz

join:2002-09-10
Easley, SC
Reviews:
·Charter

2 edits

UPDATED - Fast but need to get the bugs out - help please

UPDATE -

Comcast tech replaced the service box on the side of the house and several age and weather damaged feet of the service line coming in to that box from the street. A new line was not run from the service box to the room upstairs. The new signal figures , with asterisks before and after, are below the old ones.

Do the figures show the needed improvement?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

COMCAST INTERNET

Service in Powder Springs, GA

Just added to tv service (switching from 1.5mbps ATT DSL)

Cable internet connection goes down 2 or three times a day for periods of a few minutes to a hour - UNINTERRUPTED SERVICE EVEN IF SPEED WERE SIGNIFIGANTLY REDUCED AT TIMES IS THE MOST IMPORTANT THING FOR ME

House and cable wiring are @ 25 years old

There are 3 outlets in the house supplied from the entry point

Cable modem signal is split from an upstairs jack originally for the tv also in that room ( Comcast provided self install kit)

I dont know if the signal at the jack in the room with the cable modem gets split before it gets to the jack or not

When service was first connected it was with a used Motorola SB 5120 (previously used with a service in another state) and speed was measured @ 30Mbps down and at least 3 up through a wired connection from a router that also does wireless on a desktop in the same room.

After 4-5 days of intermittent connection the modem has been replaced with a new SB 6121. When up, speeds have been measured at @35 down and signal levels are below

Channel ID 2 3 4 ¤
Frequency 579000000 Hz 585000000 Hz 591000000 Hz 603000000 Hz

Signal to Noke Ratio 34 dB 34 dB 33 dB 34 dB
*****Signal to Noise Ratio 37 dB 37 dB 37 dB 37 dB*****

Downstream Modulation QAM256 QAM256 QAM256 QAM256

Power Level
-12 dBmv -12 dBmv -13 dBmv -12 dBmV

*****-2 dBmV -1 dBmV -2 dBmV -1 dBmV*****

Upstream Bonding Channel Value
Channel ID 4 5 6
Frequency 34800000 Hz 27900000 Hz 22600000 Hz

Ranging Service ID 3320 3320 3320

Symbol Rate 5,120 Msym/sec 5.120 Msym/sec 2.560 Msym/sec

Power Level 51 dBmV 51 dBmV 51 dBmV

***** Power Level 42 dBmV 41 dBmV 41 dBmV *****

[3] QPSK [3] QPSK [3] QPSK
Upstream Modulation [3] 64QAM [3] 64QAM [2] 16QAM

Ranging Status Success Success Success

signal stats (codewords) Bonding Channel Value

Channel ID 2 3 4 6

Total Unerrored Codewords 32963370 32280581 32280670 32280944

Total Correctable Codewords 11 9 10 3

Total Uncorrectable Codewords 596 602 669 550

+++++++++++++++++++++++++++++++++

What should be the next step here?

Should I have a seperate line run from the entry point to the upstairs room so the cable modem can have its own new line?

Can I just call whoever I like to install the new line for me since I did self install?

If the problems continue what is the best way to have someone who knows what they are doing from Comcast come to take a look?

Any help appreciated


graysonf
Premium,MVM
join:1999-07-16
Fort Lauderdale, FL
kudos:2
Reviews:
·Comcast

Re: Fast but need to get the bugs out - help please

That upstream power level of 51dBmV is marginal. That can be caused by having too many splitters and/or degraded cable.

I had even higher levels when I first switched to Comcast from AT&T and the connection would go up and down like a yo-yo. This was caused by having three splitters on ancient 30 year old RG59 cable.

A new dedicated run from the pedestal with RG6 cable and only one splitter for the TV in the same room solved it. My upstream power is now 46-47dBmV and the connection is rock solid.

Call Comcast and have them do a remote line check and see what they say. When I did that they said my line was horrible and they sent a tech out to replace the wiring.

nrobot80

join:2012-12-05
Union City, GA
Your best bet is to home run a line off your first split to the modem. The age of your cable plus having multiple splits is the main cause of your problems. The most cost effective and easiest fix is to have a Comcast Tech come out and do the work. If you have someone else come and it still doesn't work then eventually Comcast will be at your house and you will pay them for the truck roll, plus any costs associated with running a new line. Make your you tell the tech to "home run" a line to your modem. If he or she doesn't know what you are talking about then request another tech.


owlyn
Premium,MVM
join:2004-06-05
Newtown, PA
Reviews:
·Comcast
reply to jazzisjazz
None of your levels are great. Your downstream and upstream are at the outer limits of acceptable, maybe even beyond, and your SNR numbers are on the low side of acceptable.

However, this does not necessarily mean the entire problem is inside your house. Comcast will need to come out and check outside as well as inside.

My wiring is similar to yours- 30 yo RG59, three lines after entering the house, and a two-way split just before the modem. I had the same type of service dropping that you have, so...

You could do what I did - pick up a powered bi-directional amp from Radio Shack for $29.95, have the outside feed go to that, and run all three lines from there (it can feed four lines, but don't use any terminators). Also make sure the line that goes to the modem from the upstairs splitter is -3.5 db, not -7db. Since putting in the amp, and spending a few minutes adjusting it to get decent levels, I haven't had a problem, and my levels are much better. My downstream levels hover around 0, which is excellent, my upstream levels are in the mid 40s (44.25-47.50, decent enough), and my SNR is around 36-37, also decent enough). Have had zero problems since putting in the amp, so don't let the Radio Shack haters here dissuade you. Besides, if it doesn't work, just take it back.