dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5243
share rss forum feed

chibislick

join:2009-07-10

1 edit

[Internet] Bell Fibe TV and PPPoE passthrough

Hey,

I know there are lots of posts about this on dslreports.com, but I'd like to share my config and maybe ask a question to those that have Bell Fibe TV and messed with PPPoE settings.

So, I got Fiber TV (which includes internet) this morning and my goal was to setup PPPoE passthrough and use my fortigate router as the connection initiator.

I've hit the first wall when I noticed a default username/password was entered in the PPPoE fields. It looks like a standard Bell password that allows users to configure their modem correctly (when using this login, any webpage will redirect to a modem configuration page). If I leave this default login, my router cannot initiate a PPPoE passthrough. Great.

So let's try a second option: put in bogus information on the Bell modem's PPPoE logins and open a initiate a connection with my router. It works! But as soon as the Bell modem tries the bogus login, my router disconnects and then reconnects. (Bell fails to open a connection, retries 10-15 minutes later). Clearly, the Bell modem has priority over PPPoE passthrough connections. This results in disconnects every 15 minutes or so.

How about a factory reset, as I've read here a couple of times? Nope, default logins are hard coded into the Bell modem.

In the end, I've setup my router as the only connected device on the Bell modem and I've set it up as the DMZ. Basically, it works just the same as if my router initiated the PPPoE connection: it can accept VPN requests, etc, etc.

Now a question: of all the successes I've read on this very forum, didn't any of you encountered these problems?

Thanks,


coaxguy

join:2009-07-29
kudos:1
Reviews:
·Bell Fibe
·Start Communicat..
I saw your post in my topic, so I thought I would reply here.

I posted the same Q in the bell direct forum, and was told to enter 11111 for the user id and password in the Sagemcom.

See I dont have Fibe TV so I have more testing options. You cannot disable DHCP on your modem or you will kill the Fibe TV.

This is what I am currently doing and it works fine.

I have my bell b1 and password in the Sagemcom
I have DHCP disabled on the Sagemcom
I have the wireless disabled on the Sagemcom

I have my router set to PPPOE
I have my b1 and pass in my router WAN settings

This is the end result with bypassing the Sagemcom as much as possible...




I am content as of now as long as I dont have any issues.


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:11
Reviews:
·TekSavvy DSL
·Bell Fibe
reply to chibislick
I don't have Fibe TV, but I'm on 25/10 Fibe. The Bell Connection Hub is configured with my b1xxx username and password so is my router with same b1xxx username and password.
The connection hub has it's own PPPoE session and it let's my routers PPPoE connection through simultaneously without any problem.