dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2589
share rss forum feed

riot808

join:2012-07-06
Honolulu, HI

[TWC] still lagging after a year

so i got them out to do a line test and they did something on the street then they moved up the street and a couple blocks over also at the college right up the road and the internet and cable went out for 3 hours and still there is no difference... i still lag all the time online on youtube browsing ps3 xbox all computer games all games on console... i figured out i was finally eligable for another intenret company but the same issues are occuring... so now i'm almost certain its an issue with my house? what should i look for? is it underground? or an electrical problem? is there a device interfering with my internet? it was perfect a year ago and i had a lot slower speeds then i do now... old router and modem... and there was 3 splitters on the internet line... now only one.... i can't quite figure out what it could be...and am puzzled at the moment... if anyone could offer advice i would greatly appreciate it

thanks in advance

camaroz

join:2002-10-23
Longwood, FL
Is your modem connected to your router via a long run of ethernet cable, and your other devices connected to that? Or are you connecting via wireless directly on the modem? If you are having issues over multiple providers, I would check to make sure this ethernet cable isn't defective/shorting out.

Just a thought.

riot808

join:2012-07-06
Honolulu, HI
hi thanks for your input i've tried connecting through both my router and modem with different ethernets also... wirelessly and the lag is still happening... and today i got a new isp which is dsl through a phone jack and the same kind of lag is there from browsing the internet to gaming on console and pc... so i'm set on the fact it has to be electrical? or something interfering with the signal? idk it's just so odd cause it was never this bad before and i had 10mbs down and 1 up speed with old router and modem now i have all up to date equipment and 50 down 5 up and the isp i got today is 20down and 3up so... they are good speeds... others have these exact packages i play at their house and they don't lag like me... even when i host the games they say it doesn't feel like a hawaii host...

Fleeced

join:2012-10-06
kudos:2
reply to riot808
If you're on a different ISP, might want to post in their forums, they might have some other troubleshooting. The only thing that may be the same is your equipment and the lines inside your house. Are you using your own router?

Is this over wireless or wired?

camaroz

join:2002-10-23
Longwood, FL
reply to riot808
So you have plugged a laptop/PC ethernet directly into the modem, eliminating the router? Try rebooting the modem afterward.

I know this is pretty much a moot point now as you've tried multiple providers, but for kicks, Have you done the standard recommended troubleshooting steps? The big question is whether you are getting packet loss when you are lagging. Can you describe the lag in more detail. Is it a pause between starting to load web pages? loading parts of the page at a time, then stopping? or just generally sluggish?

speedtest.net
pingtest.net
ispgeeks.com advanced tests (capacity, speed test, route quality)

What do your line stats/levels look like? You can probably check them by going to your modems internal ip address. (usually 192.168.100.1, 192.168.1.1, or 10.0.0.1)

If your new modem is on the same electrical circuit/circuit breaker as the previous one. You may want to run an extension cord to another outlet in a different room to rule that out.

I doubt it is something with your house/interference if you've tried both DSL and cable. They are totally different technology using different lines (copper vs coaxial).

Keep in mind you are across the ocean from the rest of the US. I know your friends might seem to have a better connection, but there will be some latency if you are connecting to non-local sites. Try browsing around hawaii based sites and see if things are faster. hawaii.gov, hawaii.edu, doe.k12.hi.us, etc...

riot808

join:2012-07-06
Honolulu, HI
reply to Fleeced
i've tried both wired and wireless and directly through the modem on my new dsl internet i just got i use only the modem... i've tried hotspots too and they all seem to lag...

riot808

join:2012-07-06
Honolulu, HI
reply to camaroz
hi i've tried gaming in different rooms different outlets... surge protecters and power panels... i've tried the basic troubleshoot procedure and nothing changed... i did a ultima online packet loss test and there was no loss of ping i know before i did like in the beginning but now it doesn't happen anymore.. i understand that i live far away but i've been playing games now for 7 years now on xbox original to xbox 360 and ps3 also some games on pc and it never lagged like this at all... not even close to this... i would have 2 bars and such back then way way more than now and i wouldn't lag like how i do on a 4 bar... when i host the game for my friends that live near me and on the same island they say my host sucks even though they all have 4 bars... and i agree... i lag on my own host... i'll have a 4 bar on some cali hosts and my friends will 3 bar and i'll be lagging more then them... i'll get connection interruptions a lot and everything is really choppy it just feels like it's not in sync with something like it's off timed or something? and sometimes when it's really bad i'll just run forward and skip back to where i started a lot... as for browsing when i do youtube the videos buffer a lot... with the cable internet i've tried bypassing the splitter and gaming with the modem directly connected to the pole and there was no difference... so i'm just really puzzled at the moment... it's just odd to me how 2 different isps have the same problem... meaning it has to be an issue with my house right? unfortunately i don't know anyone on my block or too that games to ask... but my friends that live 10 mins to 20 mins away all have lower speeds and worst equipment and don't lag like i do... i hope this helps

thank you for your help i appreciate it and hope you guys can help me out of this crisis soon... i'm paying 100 bucks a month for one internet that hasn't worked for a year.. xD

Fleeced

join:2012-10-06
kudos:2
reply to riot808
If you're on DSL, the only common denominator is your personal equipment. DSL uses totally different lines into the modem (Phone lines) than TWC who uses coax into the modems. They use different routing, so the only thing that hasn't changed is your equipment.

Are you using your own router, if so, have you replaced it?

riot808

join:2012-07-06
Honolulu, HI
i've had oceanic swap the modem twice and i've had 4 different routers throughout the last year of this lag and nothing's changed... i just got the dsl connection 2 days ago and so far it's the same issues so i really am not sure what it is... like maybe i have a problem underneath the house? or? thinking it has to be something interfering with it.. cause my friends have the same 2 providers and i've been to all of their houses and they don't have the same issues it's a lot smoother at their places and they don't have those really bad laggy moments so often like i do.. it just feels out of sync and really awkward... and it's odd because i remember the day it all happened i signed on and played and i was like wtf???? and then i was like oh maybe i need to restart my modem and router and i did and it didn't change and hasn't changed since... i do remember having some power outages from a huge storm around that time and i remember that day people were working on the street if i'm not mistaken.... anyone have any ideas on what to do? who to call? what to try or ask about? please i really appreciate any help thanks in advance

Fleeced

join:2012-10-06
kudos:2
reply to riot808
Like I said, the only thing that is the same between DSL and Cable internet is your equipment. You've 100% ruled out everything except for your actual equipment and the wires connecting them.

-Have you had other computers/devices in your house other than your own?
-Have you directly connected to the modems using other cables than the ones you seem to have been using?
-Are you using a single device for your gaming?

riot808

join:2012-07-06
Honolulu, HI
hi thanks for your response..

i've used several different ethernet cords i've had a couple of laptops that broke and i can no longer use anymore connected on the network... and i've tried gaming wired through the modem and router with different coax cables ethernet cords and all different ports on 3 different modems... also 3 different routers and nothing seems to fix

i do remember i did something with the local machine on my old laptop cause it said it lowered ping and it didn't work... felt a little worst after i did that but i don't think its what is plaguing me but of course i could be wrong... other then that they did some street work to my response of my complaints but it seems to have made it worst than before... my pings aren't too bad at all i ping some servers high up to 180 200 and some on the east coast at 90 which is strange to me but i guess thats how it works... i do notice that when i do a traceroute to a backbone xbox server that i have a lot of hops in certain areas like LA and san jose and seattle all of them have 3-4 hops don't know if that helps just trying my best to provide you and others with insight to hopefully help me further my knowledge and possibly even fix it [i hope] thanks once again for the help i really appreciate it

Fleeced

join:2012-10-06
kudos:2
reply to riot808
Sounds like you just have a really crappy connection/route to the hosts that serve Xbox, which has nothing to do with your ISP at all. When you did a traceroute, did you have any insanely high ping times, more than 200ms?

riot808

join:2012-07-06
Honolulu, HI
yes but only in one area and that was LA.... it sucks cause does that mean i have 2 isps that i have bad routes to servers with? is there anything i can do to fix one of the isp routes? cause my friends have the same connections and they don't lag half as bad as i do it's almost perfect... and i live right next to the big city they kinda live out in the boonies

Fleeced

join:2012-10-06
kudos:2
reply to riot808
Nope. Back end routing you really can't do anything about.

Post a log of your tracert, I'd like to see it out of curiosity.


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:17
reply to riot808
Can you actually post a trace route to a game server you play on and a screenshot of the game showing lag?

Azrail

join:2011-07-14
Woodside, NY
It may be a packet loss issue between u and the gateway.
Try to ping your node gateway (not the modem). If you see tons of request time out, that's the packet loss between you and the gateway.

How to solve it? Since 2011 until now, they still can't solve it.
and~
The last TWC tech I met told me the best way is "move".

Fleeced

join:2012-10-06
kudos:2
reply to riot808
PS, he's no longer with TWC at all. He's on some DSL now. So TWC can't fix anything for him.

riot808

join:2012-07-06
Honolulu, HI
i have both twc and dsl (hawaii telcom) deciding which one is better but both have the same weird lag issues and it's baffling me... i show all the techs and get their opinion and they all say it's the servers that i'm playing on... which doesn't make sense to me it never use to do that... and basically they're saying both microsoft and playstation have bunk servers... i understand i live in hawaii but i play with full team of people from hawaii all 4 bars and 9/10 times i'll be the only one lagging... i've played at friends houses and they don't lag nearly as bad as i do (no lag for them on 4 bar latency) and even when they are on 2 bar connection which is 200ms and up latency they still don't lag as bad as i do on a 3 bar and 4 bar... i've tried swapping routers modems multiple times that isn't helping i've tried different tv's av cables i've tried different outlets power panels surge protectors i've tried db annuators on the modem ive tried rewiring the pole to modem new splitter i had them put a filter on the modem and it didn't show anything supposedly or help... i've downgraded from 50mb down and 5 up to 30 down and 5 up didn't help and after all that i'm right where i started supposedly they did something to the street after all my complaints but that just made no difference... so i'm stuck and have no clue what to do now i got 2 internets that aren't working right hawaii telcom and twc so the last thing i think is it's something with the house or under the house it just doesn't make sense

Fleeced

join:2012-10-06
kudos:2
reply to riot808
We're back to what I said earlier. If you are having the same problem on two totally separate ISPs, then it's one of two things: Your equipment or the servers.

You can't demand TWC to fix your DSL routing/servicelines/tap connects/etc and vice versa. DSL and Cable use pretty much separate stuff all the way to the wire that hooks up your equipment.

So the problem is either your stuff or game servers. And I'll tell you COD is a great liar when it comes to anything involving connection speeds and whatnot in that game.

riot808

join:2012-07-06
Honolulu, HI
i understand what your saying but all my friends have twc and i've played at their house i took my router and modem to their place and called time warner told them what i was doing and it was totally fine at a friends place so i'm not quite sure where the problem could be it can't be the servers cause none of my friends lag like i do.. it's a really awkward lag i've tried different tv's and av cables... so i wonder if it could be an electric problem in the house since both were bad? and maybe it's something interfering with my signal? cause i notice it fluctuated from month 1 to a year now when i started paying attention to the signals it was 3-4 downstream power and 45-47 upstream power after all those things they've done with the line changes... box changes the downstreams at 11 downstream power and 41 upstream power not sure if that helps but it's all i can think of now... i've tried a lot with the equipment 3 diff modems and 4 diff routers now


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:17
Have you ever tried a different pc? Or taken your pc to a friends connection?

Fleeced

join:2012-10-06
kudos:2
reply to riot808
The only other thing it could be is a crappy power supply. Do you have a UPS on your equipment?

Are you still on TWC's service or DSL now?

riot808

join:2012-07-06
Honolulu, HI
reply to DrDrew
i think that may be correct because we had to replace 5 refrigerators within the last year the tv's microwave and electronic have just been going nuts in our house... do you think i should contact a electrician? cause we had a lot of new appliances installed in our newly constructed kitchen and they did wiring too i wonder if they messed up somewhere

riot808

join:2012-07-06
Honolulu, HI
reply to DrDrew
well i mostly play console games ps3 and xbox i've tried those but not a pc i use macs only now

riot808

join:2012-07-06
Honolulu, HI
reply to Fleeced
oh and whats a ups? sorry and thanks in advance

Fleeced

join:2012-10-06
kudos:2
reply to riot808
UPS - Uninterrutible Power Supply. Basically a battery backup for your computer. The main thing about these is it will also stop any electrical fluctuations coming through your lines that a cheap surge protector won't stop. Plus if the power goes out you have a few minutes to save things.

Here's an example: »www.newegg.com/Product/Product.a···42101349