dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
909
share rss forum feed

samson285

join:2004-02-27
Kingwood, TX

[Connectivity] Poor Connection

Been almost 2 months that I have had issues with slow speeds and horrible latency. Techs have been out more than 7 times to check it. They keep telling me it will have to go to a different level of tech support, but when i call their customer service, they tell me it is "your opinion" that my connection is not running well. WOW! I was told that "Local" keeps reporting my issue as resolved! WOW... still waiting for them to have the next level of support... and when someone shows up, they repeat the same process... AGAIN... So i called, again, and they said they need to submit a ticket, AGAIN, to have a tech out and check the issue. WOW... I have been running ping tests and tracert's on CMD in dos to check where the issues are... IN THEIR Network... speedtests... been recording and documenting this stuff... sent emails... Customer service response, drumroll..."We will need to submit a ticket" AGAIN!!!

Here is my speed on a good day:




on a bad day:



Ping Test:
Reply from 208.47.185.205: bytes=32 time=206ms TTL=239
Reply from 208.47.185.205: bytes=32 time=118ms TTL=239
Reply from 208.47.185.205: bytes=32 time=115ms TTL=239
Reply from 208.47.185.205: bytes=32 time=66ms TTL=239
Reply from 208.47.185.205: bytes=32 time=68ms TTL=239
Reply from 208.47.185.205: bytes=32 time=194ms TTL=239
Reply from 208.47.185.205: bytes=32 time=83ms TTL=239
Reply from 208.47.185.205: bytes=32 time=115ms TTL=239
Reply from 208.47.185.205: bytes=32 time=119ms TTL=239
Reply from 208.47.185.205: bytes=32 time=145ms TTL=239
Reply from 208.47.185.205: bytes=32 time=80ms TTL=239
Reply from 208.47.185.205: bytes=32 time=49ms TTL=239
Reply from 208.47.185.205: bytes=32 time=65ms TTL=239
Reply from 208.47.185.205: bytes=32 time=55ms TTL=239
Reply from 208.47.185.205: bytes=32 time=71ms TTL=239

Ping statistics for 208.47.185.205:
Packets: Sent = 67, Received = 67, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 48ms, Maximum = 369ms, Average = 122ms
Control-C
^C
C:\Users\Sam>

samson285

join:2004-02-27
Kingwood, TX

btw... i am paying for 50 on the down and 3 on the up!


samson285

join:2004-02-27
Kingwood, TX

1 edit
reply to samson285


mtrot

join:2006-03-26
Tyler, TX
reply to samson285

Have you tried including all that you have posted here in an email to their customer feedback email address?

I sent a couple emails about the speed issue I had, and they have really worked hard to figure it out and have now taken care of me to my satisfaction.

customerfeedback@suddenlink.net

I know there was some discussion here as to whether the "node" was being saturated. Have they addressed that?


samson285

join:2004-02-27
Kingwood, TX

Yes, I have sent email after email after email... to various party's...
They have mentioned an issue with the node, but each time a tech has been out they report back as "Resolved" and it really has not. They keep sending techs out to do the same thing over and over and over and over and over again... again.. again... Each time a tech comes out, they say there is an issue with too much voltage, or the node is having issues, or the line is not right, or they notice erratic signaling/transmission in the lines outside my house... their solution, get another tech of a higher level to come out... they never show and when I call back to ask, I am told the request was never made and that I am merely giving my opinion of what happened... WOW... then they submit a ticket for someone to come, again, just to have that tech say what the previous tech said... then I am back calling support for assistance and they tell me they will submit a ticket to have someone come out... a cycle should be apparent by now... the cycle never ends.. .they are going in circles here. I have gone down to the local office, again, and they did credit me one month free in November and they just recently gave me another credit for December. I am grateful for that credit, however, it does me no good if my connection is crap.

I have had new lines put in in the past, new connections everywhere, new ground, you name it. My equipment has been tested and it works fine... the latency in my network is around 0ms - 1ms... I am at a loss. I am waiting for Xfinity to provide service here... i hear they are putting some hubs, i think that is what they are called, and will have service available in my area real soon.

Oh well, at least my cable works, sort of .. lol I have been using my cell for internet and thinking of setting it up as a hot spot in the meantime.



moldypickle

join:2009-01-04
Haughton, LA
kudos:2

As far as Xfinity goes, I doubt that you'll get Comcast to service you in a SuddenLink area. That would be competition and that is something that cable companies simply don't do.

But, could you post up a modem signal stats page please?


samson285

join:2004-02-27
Kingwood, TX
reply to samson285

Well, apparently comcast already has! I have a neighbor just down the road from me with Comcast. Says it is running great! I was told by Xfinity that they will be in my area around February 2013. Not sure what that meas for Suddenlink... but they better get their act together quick.

Here is my modem... I think this is what you are asking for...




Here is another tracert:



moldypickle

join:2009-01-04
Haughton, LA
kudos:2
Reviews:
·Suddenlink

Your upstream is marginally high at 53db, highest commissioning is like 54db and your modem will automatically reboot if it hits 56~58db. The fact that your modulation is locked in on QPSK shows you are having trouble getting a reliable lock. Your downstream looks fine. If you could, go to the Configuration tab and click the reset all to default button, then click the modem restart button. After it cycles and reconnects see if your modulation is coming in as 64QAM. Also check what the upstream power is.

A side note, nothing on that page there is identifiable as you, so you don't need to black anything out.

And that is REALLY interesting that Comcast is running on the same streets as SL. I've yet to personally see any area that is happening in, or hear from anyone that has 2 cable companies to pick from. Bottom line is that's best for you as you can negotiate better prices or just pick the cheapest/most reliable or what have you.
--
30/2 Suddenlink : Current
5/1 CMA : Old
15/2 TWC : Old



moldypickle

join:2009-01-04
Haughton, LA
kudos:2
Reviews:
·Suddenlink

Also, get PingPlotter Pro and start running some sets to a couple different servers and/or your DNS servers. We might be able to get a tech in here to look at your area lines and they like to have this information. So if you have it ready ahead of time....

I'll send off a PM for ya


samson285

join:2004-02-27
Kingwood, TX
reply to samson285

I think I did this right... is this what you are referring to?




and this one:




moldypickle

join:2009-01-04
Haughton, LA
kudos:2

Yup, see if you can run that for atleast 24 hours and then save a sample set.

The bad part is that's what the network looks like at 4am


samson285

join:2004-02-27
Kingwood, TX
reply to samson285

Thx... it is a nice tool. here is another sample...




moldypickle

join:2009-01-04
Haughton, LA
kudos:2

That one actually looks a LOT better than the previous. Is your internet working better atm?


samson285

join:2004-02-27
Kingwood, TX
reply to samson285

Yes, it is running good now. It is like having an issue with your car and then when you take it to the mechanic, it runs well! LOL

I will snap another one shortly.


mtrot

join:2006-03-26
Tyler, TX
reply to samson285

FWIW, my parents live in the Champions area on FM 1960, and they have Xfinity(Comcast) cable broadband at their house. I have run speed tests there on their computer and get download speeds around 25Mbps!


samson285

join:2004-02-27
Kingwood, TX
reply to samson285

I used to get 50 mb/s on the download, but now it fluctuates often. Xfinity is offering 50 on the down and 15 on the up... Would be nice to have their fiber optic lines in my area! lol

Here are a few more samples:

[att=1]

[att=2]


samson285

join:2004-02-27
Kingwood, TX
reply to samson285

Another pingplotter image ...




moldypickle

join:2009-01-04
Haughton, LA
kudos:2

I've sent a couple PMs, I guess our techs might be out of office for the holiday, lol



SDL L3Tech

join:2011-06-07
Tyler, TX
kudos:28
reply to samson285

We performed emergency maintenance on 12/29/2012 that should have squashed this problem. Please post new traces if that is not the case.

And yes, I was on vacation. Sorry