dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
59
share rss forum feed


koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23
reply to daveinpoway

Re: Supermicro motherboard beeping

The fact you get VGA output/etc. and the system works means that it's not failing RAM. The system would beep one long beep and not POST if it was the RAM. So whoever gave you that advice is barking up the wrong tree.

1. Have you contacted Supermicro Technical Support yet? If not, why not?

2. Are you using a Supermicro chassis? Does the chassis have have a SATA or SAS hot-swap backplane? If so, those can also have buzzers pertaining to overheating and fan status.

3. Any orange LEDs on the motherboard?

4. There's a jumper on the 4-pin SPKR header (sometimes labelled J9), across pins 3-4 (indicating to use the on-board buzzer). When the alarm is going off, try pulling the jumper off and/or putting it on pins 1-2 -- does the noise stop? If so, then yeah, it's the on-board buzzer/speaker which is making the noise. The only thing that ties in to that, that I know of, is the HWM/SuperIO chip.

I don't think Chassis Intrusion will cause this noise, but it might. Not 100% sure.

Anyway, if it's the HWM/SuperIO chip, then it might be failing or one of the related traces or components (there's usually resistors involved) has gone bad or is faulty -- this may happen so quick that the BIOS does not show it. Documentation says it's a Winbond (now known as Nuvoton) 83627DHG. I think this is one of those board models where the silkscreening + docs say one thing, but the actual chip operation is completely different.

5. One final thing to try would be flashing the BIOS (even to the same version). If it's the HWM/SuperIO chip, that may actually reset things to a default state (much more than "Load Factory Defaults" in BIOS), or may reset the HWM/SuperIO chip.

I'd recommend talking to Supermicro above all else though. Don't fear communicating with them, they're usually pretty good, just give them all the details and try to be precise/terse.
--
Making life hard for others since 1977.
I speak for myself and not my employer/affiliates of my employer.


daveinpoway
Premium
join:2006-07-03
Poway, CA
kudos:2

1) This just started happening this morning; since it is a weekend (and a close-to-holiday weekend), I doubt that I can get any Supermicro support until Monday.

2) No, the board is not in a Supermicro chassis; it was originally in a huge server-size chassis (I forget the brand); I took it out and put it into a "standard" ATX case (which I purchased from a place that dismantles electronics for recycling). There is no hot-swap backplane- only the 4 SATA ports on the motherboard itself.

3) None of the status lights turn on.

4) I can hear that it is the on-board buzzer.

5) I will try the BIOS flash if I need to (see below).

Status: A few passes of memtest86+ showed no faults. I pulled out both RAM sticks again and turned the system on- the beeping that resulted was faster and higher in pitch, so what I was hearing was not caused by RAM problems. I then put the RAM back in and turned the system on- the beeping suddenly went away. Since I have no idea why it was beeping, I have no clue as to why it stopped, but, if it is an intermittent condition, it almost certainly will happen again.

I see that Supermicro has a "Supero Doctor" monitoring program; this cannot be installed in the software (a custom firewall application) that I normally run, but I have an extra hard drive installed (which is normally disconnected); this has Windows XP Pro, SP3 installed on it, so I can install the monitoring program on this drive. The next time that the beeping starts, I will switch to the Windows XP hard drive and see if Supero Doctor tells me anything.

Thanks to everyone who responded. Since the problem has (probably only temporarily) gone away, there seems to be little point in continuing the discussion right now. I will revisit this topic when the problem comes back.