dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4853
share rss forum feed

Bob Anderson

join:2001-05-05
Ottawa, ON
kudos:1

guest wireless account

I just had rogers wireless internet and email installed. When I look up wireless networks available I see I have, besides my secured SSID, I see a guest account with my SSID that is unsecured. Is this a vulnerability and if it is how do I stop broadcasting this SSID or shut it down completely?

-Bob


Hooter

join:2009-08-17
Scarborough, ON

You need to go into the router settings in your browser using the IP address of your router. There you can search for the guest network settings and turn it off. Typically it is found under the wireless tab.

Just FYI - Guest access is a way for anyone in your home to use your Internet connection without giving access to other computers or devices in your home. It would prevent them from having access to your files and other personal data, but of course if bandwidth is a concern, they will have access to the Internet.


Bob Anderson

join:2001-05-05
Ottawa, ON
kudos:1

The cisco cd says to leave the password and username blank but when I try to log in it says the name and password are invalid.

-Bob


Hooter

join:2009-08-17
Scarborough, ON

I assume you have the Cisco modem. Is Cisco Connect set up on your computer? If so, you can disable the guest access through that. To log into the settings, it instructs me to use "admin" as the user name and the password is the same as I use for my secure Wi-Fi access. Hope this helps.


Bob Anderson

join:2001-05-05
Ottawa, ON
kudos:1

I managed to shut off the guest SSID.

I'll phone rogers tech tomorrow about the router username and password. Thanks.

-Bob


yyzlhr

join:2012-09-03
Scarborough, ON
kudos:4

The default username and password for the Cisco gateway is as follows

Username: cusadmin
Password: password



Ian
Premium
join:2002-06-18
ON
kudos:3

said by yyzlhr:

The default username and password for the Cisco gateway is as follows

Username: cusadmin
Password: password

Incidentally, be sure to change that password to something else. Would also give yourself a unique SSID name and make sure your wireless security settings are set to WPA2 with TKIP-AES, with a decent (at least 12 random characters) password.

Or I could just be paranoid.
--
“Any claim that the root of a problem is simple should be treated the same as a claim that the root of a problem is Bigfoot. Simplicity and Bigfoot are found in the real world with about the same frequency.” – David Wong

Bob Anderson

join:2001-05-05
Ottawa, ON
kudos:1

HAH! Just figured it out by looking at every Cisco file in a wired mode. The user name is cusadmin but the default password is a 10 character combo of caps and lower case letters and numbers. Kept the user name but changed the password. It was already set to WPA2 TKIP-AES. I will keep the default SSID which is so weird no one will be able to identify me. I think I figured this out because of more than a few scotches at 03:10. Thanks, everyone.

-Bob



mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

said by Bob Anderson:

Kept the user name but changed the password. It was already set to WPA2 TKIP-AES.

If you want superior wireless performance then do not use WPA2 TKIP-AES

TKIP relies on the computer to process the encryption/decryption scheme and that will be much slower to process.

AES relies on the wireless device to do the encryption/decryption and that makes for 1000 times faster processing of the encryption/decryption scheme.

So assuming that you are using relatively new laptops or desktops make sure to select WPA2-personal with AES on the wireless router.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business