dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7010
share rss forum feed


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

Netgear R6300 Power down / Power up

Just a heads up for those that have a R6300 AC device:

Up to firmware version V1.0.2.36_1.0.28

Strongly advise that you power down/power up once every 2 weeks. doing this will maintain superior connectivity for all devices and especially new devices attempting to join your network -- new devices like iPod Touch, smart-phones [apple/win8/android], etc.

Where the R6300 device was running for a long time [more than 60 days] I now have had a number of instances where new devices attempting to Join would not connect --- after a reboot problem fixed. When powering down make sure to wait 2 minutes before powering back up.

Hopefully Netgear/Broadcom will release firmware that makes this bug go away.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business



antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4

Does it happen to you only or everyone/many people?



mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

I have a number of R6300 devices installed at client sites all of whom experienced the same issue.



antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable

said by mozerd:

I have a number of R6300 devices installed at client sites all of whom experienced the same issue.

That's crazy. Is it because too many devices? My client only has two connected at most so far: MacBook Pro and iPhone 4S since end of August 2012. Only a few power cycles due to redoing the power strips and UPS, and a firmware upgrade. More devices will be added like HDTV and other computers.
--
Ant @ AQFL.net and AntFarm.ma.cx. Please do not IM/e-mail me for technical support. Use this forum or better, »community.norton.com ! Disclaimer: The views expressed in this posting are mine, and do not necessarily reflect the views of my employer.


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

said by antdude:

Is it because too many devices?

minimum of 10 devices at most sites and in some cases 15 devices are connected --- it only happens when attempting to add a new device after prolonged up-time.

This should not be an issue --- at some point Netgear/Broadcom will release a bug fix to address this problem. Its no big deal since the fix is to power down and power up and everyone is happy again.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business


antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable

said by mozerd:

said by antdude:

Is it because too many devices?

minimum of 10 devices at most sites and in some cases 15 devices are connected --- it only happens when attempting to add a new device after prolonged up-time.

This should not be an issue --- at some point Netgear/Broadcom will release a bug fix to address this problem. Its no big deal since the fix is to power down and power up and everyone is happy again.

Still annoying. Come on, we want very high uptimes! Didn't one of the recent firmware upgrades increased the number of connections or something?
--
Ant @ AQFL.net and AntFarm.ma.cx. Please do not IM/e-mail me for technical support. Use this forum or better, »community.norton.com ! Disclaimer: The views expressed in this posting are mine, and do not necessarily reflect the views of my employer.


jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast
reply to mozerd

I have a minimum of 9 devices connected at all times with 3 more in the evenings and personally have not experienced that issue.
FWIW, today there was a firmware upgrade....V1.0.2.38_1.0.33..GUI V1.0.2.38_2.1.17.1 ....so far so good.



mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

said by jaynick:

FWIW, today there was a firmware upgrade....V1.0.2.38_1.0.33..GUI V1.0.2.38_2.1.17.1 ....so far so good.

Do you have a link? I went to the download site and the version you refer too is not there.


jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast

2 edits

Yea, I don't find it there either, it showed up in the routers page. I was turning on the guest network for the stepson and it told me there was an update available.
Now we are getting warm!...»forum1.netgear.com/showthread.php?t=82474


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

3 edits

Thanks. The firmware upgrade should become available on the download site sometime next week.

FYI:
If your R6300 is in dedicated AP mode any firmware updates must be done manually by getting the firmware from the Netgear download site.

If your R6300 is in Router mode then you will get the firmware updates automatically or via the Router's Administration Router Update link then click on Check link.



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast

said by mozerd:

Thanks. The firmware upgrade should become available on the download site sometime next week.

FYI:
If your R6300 is in dedicated AP mode any firmware updates must be done manually by getting the firmware from the Netgear download site.

If your R6300 is in Router mode then you will get the firmware updates automatically or via the Router's Administration Router Update link then click on Check link.

Thanks for that info, that's why I got it automatically already then.