dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3261
share rss forum feed


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

[STB] On Demand not showing any content

Noticed late last night and this morning that Comcast On Demand is not working correctly.

First, I have three of these Set Top Boxes in my house.

Make: Pace
Model: RNG110 RF
Part Code: C1983443300

When I press the "On Demand" button on the remote, On Demand does open, but the only option I see is "About On Demand". No other options are present.

If you click the "OK" button on the remote with that option selected (its the only option), then the screen changes to show you how to use On Demand.

Those options play as they should.

However, I do not see any menu options for anything else On Demand (Free or paid). Its just the one menu item.

I did try unplugging one of the STB's for 60 seconds, and then plugging it back in, but that did not appear to help.

Is this something I can fix on my end, or is this a Comcast issue?

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


Cablejim1087

join:2012-09-21
Bath, ME

Your box needs a UDB hit to activate the ondemand. Its in its "wall Garden" state. Afterthe UDB hit is sent it should activate pretty quickly.



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

While I would understand that a UDB hit would be needed to activate a "new" box and get On Demand working, what would cause all three boxes to stop working? I have had all three boxes in the house since 11/27/2012, and On Demand has worked without problems, until last night.


Cablejim1087

join:2012-09-21
Bath, ME

It could of been a system update or "hit" to the boxes that caused it.



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to plencnerb

I was getting ready to give Comcast a call to see if they could fix this. However, before I did, I figured I would test On Demand just to make sure it was still "broke".

Well, I don't need to call anyone, as it is now working the way it is suppose to.

So, no idea what was wrong, but whatever it was, its been corrected.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail