dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON
reply to antdude

Re: Netgear R6300 Power down / Power up

I have a number of R6300 devices installed at client sites all of whom experienced the same issue.



antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable

said by mozerd:

I have a number of R6300 devices installed at client sites all of whom experienced the same issue.

That's crazy. Is it because too many devices? My client only has two connected at most so far: MacBook Pro and iPhone 4S since end of August 2012. Only a few power cycles due to redoing the power strips and UPS, and a firmware upgrade. More devices will be added like HDTV and other computers.
--
Ant @ AQFL.net and AntFarm.ma.cx. Please do not IM/e-mail me for technical support. Use this forum or better, »community.norton.com ! Disclaimer: The views expressed in this posting are mine, and do not necessarily reflect the views of my employer.


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

said by antdude:

Is it because too many devices?

minimum of 10 devices at most sites and in some cases 15 devices are connected --- it only happens when attempting to add a new device after prolonged up-time.

This should not be an issue --- at some point Netgear/Broadcom will release a bug fix to address this problem. Its no big deal since the fix is to power down and power up and everyone is happy again.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business


antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable

said by mozerd:

said by antdude:

Is it because too many devices?

minimum of 10 devices at most sites and in some cases 15 devices are connected --- it only happens when attempting to add a new device after prolonged up-time.

This should not be an issue --- at some point Netgear/Broadcom will release a bug fix to address this problem. Its no big deal since the fix is to power down and power up and everyone is happy again.

Still annoying. Come on, we want very high uptimes! Didn't one of the recent firmware upgrades increased the number of connections or something?
--
Ant @ AQFL.net and AntFarm.ma.cx. Please do not IM/e-mail me for technical support. Use this forum or better, »community.norton.com ! Disclaimer: The views expressed in this posting are mine, and do not necessarily reflect the views of my employer.