dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
471
share rss forum feed

FetalDave

join:2004-07-11
Brooklyn, NY

[TWC] [NYC] Issue with first hop

I've been having an odd issue with my first hop all night, and I can't figure out what would cause it. Doing a tracert to any address causes the first hop to lag horribly, however, pinging it directly is fine. See below for example:

Tracert:

C:\Users\Izzy>tracert www.google.com

Tracing route to www.google.com [173.194.75.147]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms my.router [192.168.1.1]
2 1835 ms 127 ms 844 ms cpe-72-229-40-1.nyc.res.rr.com [72.229.40.1]
3 9 ms 10 ms 10 ms tenge-0-2-0-4-nycmnys-rtr01.nyc.rr.com [24.168.1
35.201]
4 15 ms 15 ms 15 ms bun116.nyquny91-rtr001.nyc.rr.com [184.152.112.7
3]
5 9 ms 16 ms 15 ms bun6-nyquny91-rtr002.nyc.rr.com [24.29.148.254]
6 18 ms 15 ms 16 ms 107.14.19.22
7 18 ms 15 ms 15 ms 107.14.17.172
8 25 ms 23 ms 24 ms ae-4-0.cr0.dca20.tbone.rr.com [66.109.6.28]
9 18 ms 17 ms 17 ms 107.14.19.135
10 125 ms 135 ms 106 ms 66.109.9.66
11 19 ms 17 ms 19 ms 209.85.252.46
12 18 ms 19 ms 17 ms 72.14.236.98
13 29 ms 29 ms 29 ms 209.85.241.222
14 27 ms 29 ms 28 ms 216.239.48.159
15 * * * Request timed out.
16 27 ms 28 ms 30 ms ve-in-f147.1e100.net [173.194.75.147]

Trace complete.


Ping:


C:\Users\Izzy>ping 72.229.40.1

Pinging 72.229.40.1 with 32 bytes of data:
Reply from 72.229.40.1: bytes=32 time=11ms TTL=254
Reply from 72.229.40.1: bytes=32 time=11ms TTL=254
Reply from 72.229.40.1: bytes=32 time=9ms TTL=254
Reply from 72.229.40.1: bytes=32 time=10ms TTL=254

Ping statistics for 72.229.40.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 9ms, Maximum = 11ms, Average = 10ms


As you can see, doing a tracert causes the first hop to behave really oddly and ping very high, or just completely drop the packet, however pinging it directly is fine. Is this something I can fix, or should I be posting this in the service forum?


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
I would disregard first hop(outside of your router) as its often messed up since its right as you exit node, I always had either * or crazy readings on first hop, if everything else is fine on other hops of tw network then you have nothing to worry about.


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
reply to FetalDave
If you are not having any service issues ignore it.

Hob


bluepoint

join:2001-03-24
reply to FetalDave
said by FetalDave:

I've been having an odd issue with my first hop all night, and I can't figure out what would cause it.

It means your gateway is busy(overloaded), not good for gamers.