Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
2995
share rss forum feed

oldfartz

join:2012-12-29
Estes Park, CO

Cannot open ports on ZyXEL PK5001Z

Had my old Motorola 3347 Internet modem finally die after 4 years. So, CL just sent me their newest and greatest ZyXEL PK5001Z as replacement modem. Was a fairly straight forward configuration. I've done this maybe a dozen times over the years. This one has be bugged. I have a web cam CISCO WVC80N that I tried set for access on the modem using port forwarding, the port would not open. It stays closed. I can view the camera internally over my 192.. private IP, but not accessible remotely via the static public IP. So I am unable to go to the IP and port forward to my camera remotely. Next I find that I cannot print over a wired CAT5 connection to my printer. Only way I can print is to reboot the modem. Turns out, anything that is sitting in the print cue will print when I reboot the modem. There appears to be a small window of time during modem reboot, before rules are activated, when the print jobs go right through to the printer. I have talked to several CL tech support people and have tried two different PK5001z modems. No Joy. Seems the tech support people are non-technical people working off of scripts. If a call is off script it gives them problems. This issue appears to be off script. Of course, both PK5001z modems have the most recent firmware. Anyone have any ideas for me?


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:14
There is nothing but problems with PK5001Z ... see »/nsear ··· Z+&sa=Go ... ask your ISP about replacement.